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Introduction

Welcome to the NCR Aloha® Table Service POS Report Guide, a comprehensive analysis of the reporting
features provided by the Aloha system. You will learn the benefits of each report, each available calcu-
lation, and see selected examples to help you further understand the vast reporting capabilities.

Reports are essential in a business. They gauge the progress of your restaurant and determine your
success or failure. In a corporation, reports provide an important link from the store level to corporate.
Some data involves specific calculations to increase profitability or to show comparisons. These com-
parisons could be between employees, selected days, or both.

Reporting data is a compilation of transactions which employees ring and close from the Front-of-House
(FOH) terminals. As the day progresses, you can view up to the minute data with the FOH reports.
Some reports also print to the local receipt printer. This data is usually not complete because there may
be outstanding checks or incorrect payments, therefore, never report important information from the
FOH reports. You can view sales, labor, and performance measure information.

At the close of business, or during the system End-of-Day (EOD), the system compiles the data for the
Back-of-House (BOH) reports. You can run, view, and print the BOH reports to a designated printer. The
Aloha system has a wide variety of reports available to you, such as the Hourly Sales and Labor report,
Sales by Revenue Center report, Labor report, Product Mix report, and more. In most operations, the
Weekly or Summary Sales report is the most important report to you, and is used in accounting.
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How This Guide is Organized

This guide is designed to help you familiarize yourself quickly with the NCR Aloha Table Service reports.
It is organized as follows:

Chapter 1: Configuring Your Reports

This chapter discusses the available settings used to configure and alter your reporting capabilities for
the FOH and BOH reports, such as what to include in the gross sales figure. Also, here you define the
time interval necessary for some reports, for labor and sales reporting.

Chapter 2: Analyzing Your FOH Reports

This chapter discusses the FOH reports, which provide you with up to the minute reporting data from
the FOH terminals. Some reports display on screen, and some you can print.

Chapter 3: Analyzing Your BOH Point-of-Sale Reports

This chapter discusses the BOH reports, which enable you to operate a successful business. The chapter
provides information about how to limit and sort the information that goes into your reports, and how
to print reports before or after previewing them in the system.

Index
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Conventions Used in This Guide

Numerous graphics and instructions appear throughout this guide. These conventions make it easy to
find and understand information.

Symbols and Alerts

The following graphic symbols alert you to important points throughout this guide:

Highlights a special point of interest about the topic under discussion.

Alerts you that the operation being described can cause problems if you are not
careful.

Directs you to a more complete discussion in another chapter of the current
book, or other reference material.

1 <& (&

\

Points to a useful hint that may save you time or trouble.

)
R
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In this chapter you learn how to configure certain aspects of the FOH and BOH reports, such as what to
include in sales calculations, and defining time intervals for reporting data.

We discuss the following areas in the Aloha system:

e Configuring reports to display fractional guest counts.

e Configuring the Labor group in Store Settings.

e Configuring the Financials group in Store settings.

e Configuring the Report Printing group in Store Settings.
e Enabling employees to run FOH reports.

e Configuring BOH Audit report to meedt PCI-DSS.

e Configuring FOH reports to display on-screen.

e Configuring custom FOH reports.

Refer to the Aloha Table Service Reference Guide for more information on the tabs in the
Aloha system.
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Configuring Reports to Display Fractional
Guest Counts

When you determine your guest count based on the number of items ordered from a specific category,
such as entrees, the system takes the weight you define for your items in the specified category into
consideration. For example, if you give an item in the guest count category a weight of '2,’ the guest
count increases by two each time a guest orders the item. Beginning with POS v6.2.13, you can define
the weight for an item using a fractional value, such as 0.25. The fractional value rounds to the nearest
whole number, and does not carry over to a separate guest check.

SCENARIO: A restaurant enables the 'Use Entrees for Guest Counts’ feature and includes large-sized
appetizers that guests sometimes order as a meal, such as Super Nachos, in the guest count category;
however, each time a guest orders Super Nachos to share with the table, the guest count becomes
over-inflated because the weight for the Super Nachos item cannot be less than 1.0. To receive a more
accurate guest count, the restaurant assigns a fractional weight of 0.25 to Super Nachos. When a party
orders two Super Nachos, the total weight is 0.50, so the system rounds the guest count to one. When
a second party orders one Super Nachos, the total weight is 0.25, so the guest count does not increase.
It is important to note that the guest count for this scenario is based on one guest check for the party.
If each guest orders Super Nachos, but wants a separate check, the guest count does not increase.

Select Maintenance > Business > Store Settings tab > Order Entry group. In this section, we discuss
only the options related to reports.

[264 Aloba cafe -

Location Information | Licensing | Custom Aloha Manager |

= e 0
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@i Allow a guest count of zero
T8 Enable Pivot Seating
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@ Auto-increment pivot seat on category None
Use entrees for guest counts
@_}3_ Use Mext Seat function to determine guest count
8 Default guest count for tables 1
@ Default guest count for tabs 1
?1 Default guest count for bartenders 1
@_ Display confirmation when guest count exceeds th... 20

Qﬁ_ Bartender may enter a guest count at order entry... O
Bartond " = o B
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=3 g y-Hpe
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e dbD d (] dbie
@1 List most recent tables first
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Labor | Finandals | Check Printing | Chit Printing | Repart Printing | User Interface | Securi 4 »

Figure 1 - 1 Store Settings Tab - Order Entry Group

Guest Count Group Bar

Reports use fractional guest counts — Displays guest count values with two decimal places on the
following reports: FOH Server Sales report, FOH Flash report, BOH Server Sales report, BOH Sales by
Revenue Center report, and the BOH Summary and Weekly Sales reports. The guest count values dis-
play with decimal places only when an item defined as a fractional guest count weight is sold. Required
Options: 1) To define items with a guest count weight, enter a whole or fractional value in the ‘Guest
Count Weight’ text box in Maintenance > Menu > Items > Item tab. 2) You must select ‘Use entrees for
guest counts’ in Maintenance > Business > Store Settings tab > Order Entry group > Guest Counts
group bar to use fractional guest counts.
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When you view or print a report that contains guest counts, the values that contain a fractional value
appear with two decimal places, with an ending total. A guest count value that does not include an item
defined as a fractional guest count weight, or rounds up to the nearest whole number, displays on the
reports as normal.

Guest counts appear on the following reports:

e FOH Flash report

e FOH Server Sales report (shown)

e BOH Server Sales report

e BOH Sales by Revenue Center report
e BOH Summary Sales report

e BOH Weekly Sales report
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Configuring the Labor Group in Store
Settings

This tab enables you to set labor reporting options, overtime calculations, and clock in/out rounding. In
this section, we only discuss the options related to reporting. Select Maintenance > Business > Store
Settings tab > Labor group. In this section, we discuss only the options related to reports.

[264 Aloha Cafe -]

Location Information | Licensing | Custom Aloha Manager |

B/ Clock In/Out
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Clock-in rounding interval 1]
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Clock-out rounding interval 1]
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@ Print tip details on dock-out chit
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Figure 1 - 2 Store Settings Tab - Labor Group

Clock In/Out Group Bar

Enable manager clock-in report from POS terminals — Enables employees to access the Employ-
ees on the Clock button on the FOH Reports screen.

Disable all labor reporting — Disables the printing of the clock-in and clock-out chits. Also, labor fig-
ures are not included in the Restaurant Sales report for the FOH. This option is used primarily for inter-
national operations. Required Options: You must select ‘Enable manager clock-in report from POS
terminals’ to enable this option.

FOH Labor report interval minutes — Denotes the time interval (in minutes) used for calculating
the FOH Labor Report. Labor costs are reported in increments of this interval. Required Options: You
must select ‘Enable manager clock-in report from POS terminals’ to enable this option.

Print clock-in chit — Prints the clock-in chit for each employee. Related Options: To disable printing
of the clock-in chit, select ‘Disable all labor reporting.’

Print schedule on clock-out chit — Enables the system to automatically print employee schedules
on the clock-out chit when the employee clocks out. Related Requirements: You must configure labor
schedules in Basic labor scheduler, NCR Aloha Labor Scheduler, or NCR MenulLink Labor to use this
option.

Restrict to labor group — Limits the printing of employee schedules on the clock-out chit to a labor
group. Use this option if you want to enable automatic printing only for a group of job codes, such as
employees who work only in the kitchen. If you need to create a labor group, click Labor Group to
access the Labor Group function. Required Options: You must select ‘Print schedule on clock-out chit,
located on this same tab, to enable this option.
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Number of weeks to print — Specifies the number of scheduled weeks to automatically print on the
clock-out chit. Required Options: You must select ‘Print schedule on clock-out chit,” located on this
same tab, to enable this option.

Clock-in rounding interval — Specifies the number of minutes to use for rounding clock-in times.
When employees clock in, the system rounds the time according to the number entered in this text box.
For example, if you enter '5,” and the employee clocks in at 7:58, the system rounds the time to the
nearest 5-minute interval, which is 8:00. Type a number from 0 to 60, with 0 to indicate no rounding.

Round clock-in upward after this many times — Specifies the number of minutes at which the sys-
tem rounds the clock-in time. Type a number from 0 to 60, and the number must be less than the time
specified in ‘Clock-in rounding interval.’ If set to 0, the system automatically rounds to the nearest time
interval listed in ‘Clock-out rounding interval.’

Clock-out rounding intervals — Specifies the nhumber of minutes to use for rounding clock-out times.
When employees clock out, the system rounds the time according to the number entered in this text
box. For example, if you enter ‘5, and the employee clocks out at 7:58, the system rounds the time to
the nearest 5-minute interval, which is 8:00. Type a number from 0 to 60, with 0 to indicate no round-

ing.

Round clock-out downward before this many minutes — Specifies the number of minutes at
which the system rounds the clock out time. Type a number from 0 to 60, and the number must be less
than the time specified in ‘Clock-out rounding interval.’ If set to 0, the system automatically rounds to
the nearest time interval listed in ‘Clock-out rounding interval.’

No period to date hours on clock-out chit — Suppresses the period to date (PTD) hours on the
clock-out chit.

Print tip details on clock-out chit — Prints the tipshare and tip received information on the
employee clock-out chit.

Print period to date tips — Prints the day part and charged tops on the employee checkout. The
sales for the current day and the percentage of sales are also permitted.
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Configuring the Financials Group in Store
Settings

This tab enables you to include comps and promos in net sales, exclude open sales on the net server
report, and more. Select Maintenance > Business > Store Settings tab > Financials group. In this sec-
tion we discuss only the options related to reports.

[264 Aloha cafe -]

Location Information | Licensing | Custom Aloha Manager |
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Figure 1 - 3 Store Settings Tab > Financials Group - Reports Group Bar

Reports Group Bar

Exclude voided items from gross sales — Does not include sales from voids in the gross sales cal-
culations.

Include promos discounts in gross sales — Includes sales which were discounted with a promotion
in the gross sales.

Include comps in net sales — Includes sales which were discounted with a comp in the net sales.

Include promos discounts in net sales — Includes sales which were discounted with a promotion in
the net sales.

Exclude open sales from Server Sales report — Does not include sales entered with the open item
function on the FOH Server Sales report.

Include modifiers on FOH Product Mix report — Includes all defined modifiers on the FOH Product
Mix (PMIX) report. If cleared, modifiers do not appear on the report.

Exclude zero-priced modifiers on FOH Product Mix report — Omits unpriced modifiers from the
FOH Product Mix (PMIX) report. Required Options: You must select ‘Include modifiers on FOH Product
Mix report’ to enable this option.

Exclude 100% comp checks from guest and check counts — Does not include checks in which a
comp took the amount to $0.00, when calculating check and guest counts totals.

Display FOH labor hours format — Indicates the format you want to use to display labor hours and
minutes on FOH reports for Clock In/Out times and the Labor report.
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Minute — Controls display of hours and minutes on FOH reports for Clock In/Out Times and
the Labor report. If cleared, the hours display in a decimal, or hundredths, format. If selected,
the times display in hours and minutes, or HH:MM.

Decimal — Controls display of hours and minutes on the clock in/clock out chit. If selected,
times and totals print in the HH:MM format and in hundredths, or decimals.

Print both minute and decimal formats on timeclock chits — Prints the clock-in/out chit with
HH:MM and decimal format.

Report non-cash tenders by terminal revenue center — Always reports non-cash payments to
revenue centers attached to the terminal, even if you have attached a revenue center by an order mode
or by a table.

Tip breakdown prints on clock out chit — Prints a tip breakdown section, such as the tip rate%,
total charge sales and tip rate, total cash tips and tip rate, and more, at the bottom of the clock out
chit. Related Options: The tip breakdown appears on the clock out chit for all employees assigned an
access level with ‘Order Entry’ selected.

Clock out chit footer message — Prints a defined guest check message as a footer at the bottom of
the clock out chit. Select ‘00000 None' to disable the feature.

Default minimum declared tip percentage — Specifies the percentage to use when determining if
an employee’s declared tips are too low. The employee receives only one chance to enter their declared
tips at the right percentage. If the amount is too low, a warning message displays. If the wrong amount
is accepted, the manager must delete the employee’s clock out to enable them to try again.

Do not round balance due before tender applied — Prevents the system from performing round-
ing on the balance due to the guest until a tender is applied to the check. This more commonly applies
to sites located outside of the United States of America. Required Options: To configure tender round-
ing, select Maintenance > Payments > Tenders > Rounding tab.
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Configuring the Report Printing Group in
Store Settings

This group enables you to print and define the time interval for the FOH Flash report, which reports up
to the hour data for sales and labor. Select Maintenance > Business > Store Settings tab > Report
Printing Group. We discuss only the options related to reports.

| 264 Aloha Cafe |

|Locah'on Information I Licensing ICushom| Store Settings |Aloha Manager ‘
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Tﬂ Automatic 15 minute interval report Disable report
8 Limit the FOH Sales, PMIX and Flash reports to re...

Q‘f_ Sort POS Sales by Revenue Center report by day...

Do not print wages on POS labor repart
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EEE =
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Figure 1 - 4 Store Settings - Report Printing Group

Report Settings Group Bar

POS Flash report time interval in minutes — Determines the number of minutes, per interval, to
use for displaying the FOH flash report. Click the drop-down list to select a time interval. You can
choose from 5, 10, 15, 20, 30, or 60 minute intervals.

Enable print option for POS Flash report — Enables you to print the Flash report from the FOH ter-
minal and displays the Print button on the FOH Entire Day Summary page. If this option is cleared, you
can only view the FOH Flash report.

Automatic 15 minute interval report — Prints the Flash report automatically, every 15 minutes. You
can disable this automated report, as well as specify where you want the report to print. Click the drop-
down list and select one of the following options:

o Disable report - Disables the 15-minute interval report. The Interval report prints every 15
minutes on a FOH printer as long as the sales data has changed within the 15-minute period.
Typically, this is used in cafeteria environments that use Table Service.

e Send to one printer - Identifies the printer to which the Interval report prints. Required
Options: If you select this option, specify the exact printer group in ‘Interval report printer.

e Send to a printer group - Prints the Interval report to all printers in the selected group.
Required Options: If you select this option, specify the exact printer group in ‘Interval report
printer group.’

Interval report printer — Specifies the exact printer to which the interval reports print. Click the
drop-down list to select a printer. Required Options: You must select ‘Send to one printer’ from the
‘Automatic 15 minute interval report’ drop-down list, to enable this option.
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Interval report printer group — Specifies the exact printer to which the interval reports print. Click
the drop-down list to select a printer group. Required Options: You must select ‘Send to a printer
group’ from the ‘Automatic 15 minute interval report’ drop-down list, to enable this option.

Limit the FOH Sales, PMIX, and Flash reports to revenue center — Generates report data for the
terminal based on the revenue center in which the terminal resides. When cleared, the report data is
based on the entire store.

Sort POS Sales by Revenue Center report by day part — Enables the Revenue Center Sales report
to sort by day part. If you select multiple revenue centers to print, each sorts by day part and a total
prints at the bottom. If one revenue center is selected, no total prints. To run a sales report sorted by
day part across all revenue centers, you can select the Restaurant Sales button on the FOH Reports
screen, then the Print button, and select all day parts when prompted with the FOH Select Day Parts
screen.

Do not print wages on POS labor report — Does not print wages on the FOH Labor report.

Break alert threshold hour(s) — Defines the threshold in which employees can work continuously
without a break before appearing above the Threshold line on the FOH Break Alert report. Enter a time
between 0 to 24 hours (in decimal format). For example, type 4.25 to enter at total of 4 hours and 15
minutes. 0 hours indicates no threshold and all employees clocked in appear on the FOH Break report.
POS Version: Obsolete as of v6.4. Required Options: You must clear the ‘Use break rules’ option in
Maintenance > Business > Store > Store Settings tab > Labor group, to enable this option.
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Enabling Employees to Run FOH Reports

Access Levels determine which FOH reports employees can run. Select Maintenance > Labor > POS
Access Levels. In this section we discuss only the options related to reports.

Pos Access Levels
|2Manager | - |
Access Level

Identification -

MNumber 2
Mame Manager
Reports

Restaurant Sales
Server Sales

Manager Flash

Payment
@1 Product Mix
@1 Server Flash
Employee Breaks
Custom Reports
Restaurant sales and labor statistics
FCH labor reports
Financial
Assign promo
Delete promo
Assign comp
Delete comp
st Assign gratuity

FEEEEEEEEE

< EEE=

Figure 1 - 5 POS Access Levels Function

Reports Group Bar

Restaurant Sales — Allows any employee clocked in with this access level to run the FOH Restaurant
Sales Report from an FOH terminal. For Table Service, the Restaurant Sales button appears on the FOH
Report screen.

Server Sales — Allows any employee clocked in with this access level to run the FOH Server Sales
report from an FOH terminal. For Table Service, the Server Sales button appears on the FOH Report
screen.

Manager Flash — Allows any employee clocked in with this access level to view FOH configured sales
reports from an FOH terminal. For Table Service, the Flash Report button appears on the FOH Report
screen.

Payment — Allows any employee clocked in with this access level to run the Payment report from an
FOH terminal. This report prints only credit card payments. For Table Service, the Payment Report but-
ton appears on the FOH Reports screen.

Product Mix — Allows any employee clocked in with access level to run the Product Mix report from an
FOH terminal. For Table Service, the Product Mix button appears on the FOH Report screen.

Server Flash — Allows any employee clocked in with access level to view server sales data, broken
down by individual, from an FOH terminal. For Table Service, the Flash Report button appears on the
FOH Report screen.

Employee Breaks — Allows any employee clocked in with access level to run the FOH Employee
Breaks report from a POS terminal. For Table Service, the Employee Breaks button appears on the FOH
Report screen.

Custom Reports — Allows any employee clocked in with this access level to run any custom reports.
For Table Service, the Custom Report button appears on the FOH Report screen.
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Restaurant sales and labor statistics — Allows any employee clocked in with this access level to
view the FOH Restaurant Sales and Labor Statistics report. For Table Service, the Restaurant Sales and
Labor Statistic Report button appears on the FOH Report screen.

FOH labor reports — Allows any employee clocked in with this access level to run labor reports from a
FOH terminal.
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Configuring BOH Audit Report to Meet
PCI-DSS

To meet PCI DSS standards, mandated by new regulations in the industry, POS systems must secure all
credit and debit card information by encrypting or masking the credit card numbers when they are
stored or viewed within the system after the transaction occurs. The credit card information is now
masked when you access the BOH Audit report.

Preview Report il
500 - BER, GAFE Audit Report :1
1320 Tt D

Bt X Date of Business: 08/18/2003 L

Time Type Tranraction The BOH Audit report

shows only the last four

0425PM  APPLY PAYMENT YISA guierm . digits of all credit and
3 B Tipe0.00 e KKK KR S356 B debit card numbers.

|

1 09/26/2005 0426 P
- 8 Page 1 af 1 =) @ 110%

Figure 1 - 6 BOH Audit Report Sample

When you run the BOH Audit report, the system creates the Report.txt file in the Aloha/Tmp directory.
When you close the preview window, the system deletes the existence of Report.txt, to ensure that
credit and debit card information is not left behind to pose a security risk.

:\ /;: As of POS v6.4, the BOH Audit report masks credit and debit card information, by default, to
ensure the system is PCI DSS compliant.

PCI DSS does allow specific personnel to access this information for support reasons. In situations when
you must obtain the credit or debit card number, we recommend you configure a BOH employee to have
access to this information. To do this, you must select View for the ‘Display Credit / Debit Card Numbers
option for the back office security level assigned to the employee. When creating security roles, the
system allows you to use standard starting levels from which you can build upon a level. By default, the
system uses the following starting levels for the ‘Display Credit / Debit Card Numbers option:

Start Level View Add Edit Delete
Minimum Cleared NA NA NA
Typical Cleared NA NA NA
Maximum Selected NA NA NA
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Viewing and printing credit and debit card information is not in compliance with
data security standards. Configure this feature for only the appropriate personnel,
such as employees who must resolve disputes as part of their job.

To display credit and debit card humbers on the BOH Audit report:

1. Select Maintenance > Labor > Security Roles.
2. Select the level from the ‘Security Role’ drop-down list.
3. Select the POS tab.

Security Roles

| 1 Aloha |

|Security Role I Configuration Center | POS |EDC I Kitchen | Alert |

| =gt [ add | Dekete ‘
O

| Function |
j Open Drawer
j Back of House Security Roles
j Back of House Users
j Detailed POS Access Levels
j System Parameter Summary
] Transfers
[T mudits

visplay Credit / Debit Card Nu... ----

j Crystal Reports
B speed of service

j Summary
j Weekly

B Maintenance

=
i
2

HBEREREEO

] &

oad

Figure 1 - 7 Back Office Security Levels Function

4. Scroll down the list of functions and select Display Credit / Debit Card Numbers.
5. Select View to allow access to credit and debit card numbers on the BOH Audit report.

OR

Clear View to mask credit and debit card humbers on the BOH Audit report.

6. Click Save in the Command panel.
7. Click Close in the Command panel to exit the Security Roles function.

When you enable the BOH Audit report to display credit and debit card numbers, the system appends
the message, “<user> has displayed full card numbers from <DOB>" where user is the name of the
employee and DOB is the date of business, in Debout.txt.
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Configuring FOH Reports to Display On-
Screen

When you use FOH reports, some reports print only to the local printer by default, unless you enable
the print interceptor functionality. To enable this, you must ensure PrtInter.dll is registered and resides
in the Bin directory. You must also include the appropriate command lines in PrtIncptr.ini in the Data
and Newdata directories. Then select Maintenance > Business > Store > Store Settings tab > System
group and select ‘Enable FOH COM Interface’ under the Interfaces group bar.

To configure the PrtIcptr.ini file:

1. Locate PrtIncptr.ini in the Newdata directory and press Enter. The file opens in Notepad.
2. Enter a command line for the appropriate report you want to display on screen.

Refer to RKS ID 9552 for more information on the print interceptor feature and the list of
command lines.

Select File > Save.

Exit Notepad.

In new Aloha Manager or Aloha CFC, select Utilities > POS > Refresh POS Data or manually
copy PrtIncptr.ini into the Data directory.

nhw

To enable FOH COM interface:

Select Maintenance > Business > Store > Store Settings > System group.
Under the Interfaces group bar, select Enable FOH COM Interface.

Click Save in the Command panel.

Click Close in the Command panel to exit the Store function.

hWN-
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Configuring Custom FOH Reports

As of POS v7.0, you can create your own custom FOH reports, as opposed to the available default
reports. This provides you unlimited flexibility for reporting on any facet of your operations, such as a
report for comps and promotions, a report for tipout amounts, and more. Additionally, you can filter
your reporting data by one or many employees.

To configure custom FOH reports, you must perform the following:

e Provide access to custom reports.

e Create a configuration file for each custom report.
e Add a custom report button to a panel.

e Designing the FOH Select a Custom Report screen.

Providing Access to View Custom Reports

To provide an employee access to run the new FOH custom reports, in Table Service and Quick Service,
you must select ‘Custom Reports’ in the access level to which the employee is assigned. By default, the
reports print only. You can configure the Print Intercept functionality to enable viewing the report on the
FOH.

To provide access to custom reports on the FOH:

1. Select Maintenance > Labor > POS Access Levels.

2. Select an access level, such as Manager, for which you want to provide access to the FOH cus-
tom reports.

3. Under the Reports group bar, select Custom Reports.

Custom Reports — Enables all employees clocked in under this access level to run custom
reports from the FOH.

4. Click Save in the Command panel.
5. Repeat this procedure for each access level needing the ability run FOH custom reports.
6. Click Close in the Command panel to exit the Access Levels function.

When you use FOH reports, some reports print only to the local printer by default, unless you enable
the print intercepter functionality. To enable this, you must ensure PrtInter.dll is registered and resides
in the Bin directory. You must also include the appropriate command lines in PrtIncptr.ini in the Data
and Newdata directories. Then select Maintenance > Business > Store > Store Settings > System
group and select ‘Enable FOH COM Interface’ under the Interfaces group bar.

To provide the ability to view custom reports on screen:
1. Locate PrtIncptr.ini in the Newdata directory and press Enter. The file opens in Notepad.
2. Type the following line:
FOHDOC_CUSTOMISABLE_REPORT=1

Select File > Save.

Exit Notepad.

In new Aloha Manager or Aloha CFC, select Utilities > POS > Refresh POS Data or manually
copy PrtIncptr.ini into the Data directory.

nhw

To enable FOH COM interface:

Select Maintenance > Business > Store > Store Settings > System group.
Under the Interfaces group bar, select Enable FOH COM Interface.

Click Save in the Command panel.

Click Close in the Command panel to exit the Store function.

hWNR
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Creating a Configuration File for Each Report

Each custom report is linked to a report configuration file that you create and name with a .cfg exten-
sion. For example, you can create a CustomVoid.cfg file that reports only voids, or a TipoutsPay-
ments.cfg that reports only your tipouts and payments. You use the same format requirements and
values you use when creating custom checkout reports. Use a text editor, such as Microsoft Notepad®,
and save the file with a .cfg file extension. Then place the file in the Data and Newdata directories. You
can format and use as many variables as needed, while designing the report.

checkouts. Refer to the Custom Checkout Feature Focus Guide for all requirements and a com-

E You must have a working knowledge of the format requirements and values used for custom

plete list of available values.

8| compaPmt.cfg - Notepad
File Edit Format View Help

JS[=] E3

[Default]

<Center>**% END OF SHIFT REPORT *%¥%
<FILL(=)>

<Center>*%*% <VAL(1:RESTUNITNAME)> *¥%

Print Date:<VAL({1:SYSTEMDATE)> <RIGHT> Print Time:<VAL(1:PRINTTIME)>
DOB: <VAL(1:DOB)>

<FILL(=)>

Checkout by: <VAL(1:FIRSTNAME)>

Job Code: <VAL (1 : JOBCODENAME)

<FILL(=)>

<CENTER> *¥*INCLUSIVE OF WAT"#%

<CENTER> ***53les**%

<FILL(=)>

TOTAL SALES: <RIGHT> <VAL(7:§5)>

<FILL{(=)>

<CENTER> ¥*¥**Comps**®¥

<vaL (7 :#C0001)> Entertain: <RIGHT:> <vAL(7:$C0001)>
<VAL(7:#C0002)> staff Disc 15%: <RIGHT> <VAL(7:3C0002)>
<WAL(7:#C0003)> william Heinecke: <RIGHT> <VAL(7:%C0003)>
<VAL(7:#C0004)> Paul Kenny: <RIGHT> <VAL(7:3$C0004)>
<VAL(7:#C0005)> Patamawalai Ratanapon: <RIGHT> <VAL(7:$C0005)>
<VAL (7 :#C0006)> P.Manomaipaiboon:<RIGHT> <VAL (7:3C0006)>
<WAL(7:#C0007)> Montri Thongsi: <RIGHT> <VAL(7:$C0007)>

<VAL (7 :#C0008)> andy Holman: <RIGHT> <VAL(7:5C0008)>
<VAL(7:#C0009)> Tanomsri Pretikul: <RIGHT> <vaL(7:5C0009)>
<WAL(7:#C0010)> Arth Prakhunhungsit: <RIGHT> <VAL(7:$C0010)>
<VAL(7:#C0011)> aniruth mahathorn: <RIGHT> <vAL(7:5C0011)>
<VWAL(7:#C0012)> Panusak Suesatboon: <RIGHT> <WAL({7:3%C0012)>
<wAL(7:#C0013)> charles clinton: <RIGHT> <VAL(7:3$C0013)>
<VWAL{7:#C0014)> Patrick Martinez: <RIGHT> <WVAL(7:3C0014)>
<WAL(7:#C0015)> S.Maneratijarusri: <RIGHT> <VAL(7:%C0015)>
<VAL(7:#C0016)> Somsak Tanruengsri: <RIGHT> <vAL(7:$C0016)>
<FILL(=)>
TOTAL COMPS:
<FILL{=)>
GROSS SALES: <RIGHT> <VAL(7:35-%C)>

<CENTER> *¥¥pPromos*#**

<MAL{3:#P1000)> Disc5%: <RIGHT> <VAL(7:%P1000)>
<VAL(3:#P1001)> DisclO¥%: <RIGHT> <VAL(7:$P1001)>
<VAL{2:#P1002)> staff Disc 15%: <RIGHT> <VAL(7:3%P1002)>

<RIGHT> <VAL(7:%C)>

<FILL(=)>

TOTAL PROMOTIONS: <RIGHT> <VAL(7:5P)>
<FILL{=)>

NETSALES : <RIGHT> <VAL(7:$5-3C-$P)>
<FILL{=)>

<CENTER> ¥¥¥PAYMENTS®¥%

<WAL{3:#T0001)> Cash: <RIGHT> <VAL(7:3T0001+5T0002+$T0003+3T0004+5T0005+3TO006) >
<WAL(3:#T0008)> Visa: <RIGHT> <VAL(7:$TO008)>
<VAL(3:#T0009)> Mastercard: <RIGHT> <VAL(7:3T0009)>
<WAL(3:#T0010)> Amex: <RIGHT> <VAL(7:$TO010)>
<VAL(3:#T0011)> BKB: <RIGHT> <VAL(7:$T0011)>
<VWAL{2:#T0012)> KTB: <RIGHT> <vaAL(7:$T0012)>
<WAL(3:#T0013)> Diners: <RIGHT> <VAL(7:3T0013)>
<VAL(3:#T0014)> ICB-BBL: <RIGHT> <VAL(7:5T0014)>
<WAL(3:#T0015)> K-Bank: <RIGHT> <VAL(7:%$T0015)>
<VAL(3:#T0016)> Tesco Lotus: <RIGHT> <VAL(7:$TO016)>
<VAL(3:#T0017)> Coupon 400: <RIGHT> <VAL(7:$TO0L7)>
<vAL(3:#T0032)> EDC PAYMENT: <RIGHT> <VAL(7:$T0032)>

<FILL{=)>

TOTAL PAYMENTS: <RIGHT> <VAL(7:$T)>
<FILL(=)>

OUT STANDING : <RIGHT> <VAL(7:5$5-3$P-$C-5T)>

<FILL(=)>

<Center> #¥&yQIDS¥*¥*

<WAL(3:$V)> VOIDS: <RIGHT> <VAL (7:5v)>

<FILL{=)>

<Center> Guests and Checks

Number of Guests: <RIGHT> <VAL(4:#GUESTS)>

Number of Checks: <RIGHT> <VAL{4:#CHECKS)>

Guests per Check: <RIGHT> <VAL(4:#GUESTS/#CHECKS)>

<Center=%**%* END OF SHIFT REPORT ®¥¥

K]

|»

Figure 1 - 8 Custom Configuration File Example
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Adding a Custom Report Button to a Panel

For Aloha Table Service operations that use a floor plan, you must add a button to a panel for each cus-
tomized report you create. Otherwise, Table Service uses the hard-coded FOH Select Report screen.

To add a Custom Report button to a panel:

nhwnNE

6.

7.

8.

9.

Select Maintenance > Screen Designer > Table Service Screen Designer.
Select Work with Panels.

Select Panel > Open Panel. The Open Panels dialog box appears.

Select a panel to edit, such as Manager Reports, and click OK. The panel appears.
Select Panel > New Button. The Properties dialog box appears.

Properties
Button: Custom'nReport w
Froperties
El Appearance ~
Tt CuszstominReport
Text Alignrmest Middle center
Fant Panel Button
Tewut Color Skin
Backaground Calor Skin
Highlight Skin
Image None
Tag Mone
EFunchion
EETTN Custom Report v
Select Employees Falze
_ fleport.dehnlhon I
Action
Printz a cugtom report defined in a report definition file,

Figure 1 - 9 Custom Report Button Properties

Type a name in the ‘Text” text box to correspond to the specific report you want this button to
generate. The text appears on the button.
Under the Function group bar, configure the following:

Custom Report — Enables you to add a custom report button to display the FOH Select Report
screen on the FOH.

Select Employees — Allows you to select specific employees to include in the report data. If
set to False, the system generates data for all employees who worked at the store during the
time frame selected for the report.

Report definition file — Specifies the report configuration file name (with a .cfg extension)
located in the Data directory to which this button is linked. If you do not link the button to a
report configuration file, the button does not generate a report.

Complete the remaining options for the button, such as font, background color, and text
alignment.
Repeat this procedure for each custom report you want to add to the panel.

10. Select Panel > Save Panel and exit the Screen Designer function.
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Designing the FOH Select a Report Screen in Table Service

For Table Service operations that are not accessing reports from a floor plan screen, you must select
your custom report buttons from the FOH Select Reports screen. The screen appears blank until you
design the buttons to appear on the screen using a CustRpt.ini file, which is placed in the Data and
Newdata directories. The file defines where a button is placed using an internal grid, the text to appear
on the button, the title to use for the report, and the custom report configuration file you are accessing.
As an added feature, you can configure whether to generate data for the entire store or select specific
job codes to include in the report data.

The format for each section of the CustRpt.ini for each report is as follows:

[ButtonX] — Specifies the title of each section header for each button configuration in the Custrpt.ini
file, such as ‘Button2.” Use the x value to identify the location of the button in relation to the screen.

Select_Employees — Determines how you want to generate data, using the values of 0 and 1. Assign
a value of 0 to Select_Employees, to use data for the entire store, or assign a value of 1, to enable an
additional screen to appear from which you can select specific employees to include in the report data.

Position — Indicates the position on the screen where you want to place the button, using an internal
grid.

Label — Indicates the name of the report to appear on the button. Use "\n’ with no spaces between
words, to display the text on multiple lines.

File — Specifies the name of the report configuration (.cfg) file to which you want to link the custom
button.

The following is an example of a CustRpt.ini:

Filz | Edit Format View Help

[BUTTOND]

POSITION=0
SELECT_EMPLOYEES=1
LABEL=A]1 Statistics
FILE=ATllstats.cfg

[BuTTONL]

POSITION=1

SELECT_EMPLOYEES=0
LABEL=Tipouts & CreditinTotal
FILE=Tipouts&Credit.cfg

[BuTTONZ]

POSITION=2

SELECT_EMPLOYEES=0

LABEL=Promo & Payment.nereakdown
FILE=Promo&Pmt.ctg

[BuTTONZ]

POSITION=3

SELECT_EMPLOYEES=0

LABEL=Comp & Payment’\nBreakdown
FILE=COmp&PmT. cTg

[BuTTON4]

POSITION=4
SELECT_EMPLOYEES=0
LABEL=Dan's Testing Report
FILE=Custom Report.cfg

AN A e A A A A b

P TITERRT T r“\_mf

Figure 1 - 10 CustRpt.ini Example
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When you run the report with the Print Intercept feature configured, the report appears in the FOH.
Once you view the report, you can touch Print to print the report or touch Done to exit.

L
-«
= Generated Sales: 879.00 )
-stare Portion: 879.00
pay 1
L = 's Sales: 0.00 d
#
Ticket fverage: 2.01 "
CtOfCuests: 302 /
CtOfFChecks: 17 -
CtOFSalesCats: 206 i
Ant0fSalesCats: 879.00 -
ANtOfTaxes: 66.37 .
AMEOfInclusiveTaxes: 8.80 e
AntofExclusiveTaxes: 66.37
ANtOfSurcharges: 0.00
CtofTenders: 17
AntofTenders: 1,049.65
Ant0fTendersHotRedeened: 0.00
AntofTendersInForeignCurrency: 1,058.18 .
AMtOfTips: 0.08
CtofComps: (’
L

[
AMEOFConps: .08

& CtOFGECOMPS : 8
AMEOfGCConps = 8.80

= CtOfPromos: a

~~ ANtOFPronos: 0.00

PRINT DONE
il it "“‘i..&ﬁjl—o—"llﬂ-*“«/‘ ad ™

Figure 1 - 11 Custom Report Example
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Configuring the FOH Sales and Labor
Statistics Report

Monitoring hourly sales and labor versus budget or projection is a critical part of running your daily
business. The FOH Sales Summary report and FOH Labor report provides vital information in regards to
labor and sales; however, these two reports are separate and could be cumbersome to navigate. In POS
v12.3, you can view and run one consolidated report from the FOH.

Figure 2 Sales and Labor Statistic Report Illustration

Sales and
Labor Statistic
Report

Setting up the FOH Sales and Labor report leverages several existing features, as well as new options.
You must configure or ensure the following are in place:

Provide access to the FOH Sales and Labor Statistics report.

Configure the labor report interval to report.

Configure a labor group for labor reporting.

Add a Report Restaurant Sales and Labor Statistics button to a Quick Service panel
Configure the ability to display the FOH Sales and Labor Statistics Report on-screen

nhWnNe

1. Provide Access to the FOH Sales and Labor Statistics Report

You must provide access to the FOH Sales and Labor Statistic report with the ‘Restaurant sales and
labor statistics’ option in Job Code Maintenance. In Aloha Table Service, this option also places the
Sales & Labor Statistic Report button on the FOH. In Aloha Quick Service, you must add the button
function to a panel in use.

To allow access to the FOH Sales and Labor Statistics report:

1. Select Maintenance > Labor > POS Access Levels > Access Level tab.
2. Select an access level you want to allow access to the FOH Sales and Labor Statistics report.
3. Under the Reports group bar, select Restaurant sales and labor statistics.

Restaurant sales and labor statistics — Enables employees clocked in with this access level
to view the FOH Restaurant Sales and Labor Statistics report. If the employee does not have
access, the system prompts you the manager approval screen. For Aloha Table Service opera-
tions, this option also displays the Sales & Labor Statistics Report button on the FOH Reports
screen.

4. Click Save in the Command panel.
5. Click Close in the Command panel to exit the POS Access Levels function.

2. Configure the Labor Reporting Interval to Report

The existing FOH Labor report uses the interval defined in Store Settings to report labor costs in timed
increments. The FOH Sales and Labor Statistics report also uses this option. If you do not have this
defined, you must access Store Settings and define the interval to report your labor costs.
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To configure the labor report interval to report:

Select Maintenance > Business > Store > Store Settings tab.

Select the Labor group at the bottom.

Under the Clock In/Out group bar,

Select Enable manager clock-in report from POS terminals.

Select the span of minutes in the ‘FOH Labor report interval minutes’ option for which you
want the FOH Sales and Labor Statistics report to report.

Click Save in the Command panel.

Click Close in the Command panel to exit the Store function.

nhnNe

No

3. Configure a Labor Group for Labor Reporting

Labor groups is an existing function that enables you to combine sales/general categories with job
codes to track labor costs associated with different areas of the restaurant. You can configure a labor
group for labor reporting or for other job code-related reasons. The FOH Sales and Labor Statistics
report uses labor groups for labor reporting. If you cannot leverage an existing labor group, you must
create a new one.

To configure a labor group to use for the FOH Sales and Labor Statistics report:

Select Maintenance > Labor > Labor Groups > Labor Group tab.
Click the New drop-down arrow, select Labor Reporting and then OK.
Type a name for the labor group.

Select the Categories tab.

Select the category from the ‘Available’ list and click >>.

Repeat Step 5 until you add all necessary categories for the labor group.
Select the Jobcodes tab.

Select a job codes from the Available list and click >>.

Repeat Step 8 until you add all necessary job codes for the labor group.
10 Click Save in the Command panel.

11. Click Close in the Command panel to exit the Labor Group function.

CONOUBRWNE

4. Add a Report Restaurant Sales and Labor Statistics Button to a
Panel

For Aloha Table Service operations, simply selecting ‘Restaurant Sales and Labor Statistics’ in POS
Access Levels Maintenance enables the button on the FOH.

To add the Report Restaurant Sales and Labor Statistics to a panel:

Select Maintenance > Screen Designer > Table Service Screen Designer or
Select Work with Panels.

Click Panel > Open Panel and select a panel for editing, such as Manager Functions.
Select Panel > New Button.

hWNR
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5.

LON®

Select Report Sales and Labor Statistics from the ‘Function’ drop-down list.

Properties
Button: Restaurant Sales and Lakhaor Statistics -
Properties
E Appearance -~
Teut Restaurant Sales and L
Text Aligriment Middle center
Faont Panel Button
Tewt Colar Skin
Backaround Calor Skin
Highlight Skin
Image Mone
Tag MHohe
5l Eunction
( m Report Restaurant |+ )
E-arat
Location 75, 50 3
Action
Displq_l,.ls a report on the POS of the sales and labor
stahishics.

Figure 3 Report Restaurant Sales and Labor Statistics Button Function

Report Restaurant Sales and Labor Statistics — Enables the Restaurant Sales and Labor
Statistics report in the FOH. The name you enter in the ‘text’ field displays as the report title.

Under the Appearance group bar, type the name you want for the report in the ‘Text’ option.
Complete the remaining options for the button as you would do for any other button.
Select Panel > Save Panel.

Click File > Exit to exit Screen Designer.

5. Configure the Ability to Display the FOH Sales and Labor Statistics
Report On-Screen

When you use FOH reports, some reports only print to the local printer unless you enable the print
intercepter functionality. To enable this, you must ensure Prtinter.dll resides in the Bin directory. You
must also include the appropriate command line in PrtIncpt.ini in the Data and Newdata directories.
Then select Maintenance > Stores > Store Settings > System group and select ‘Enable FOH COM inter-

face.

E Refer to RKS ID 9552 Using Aloha Print Interceptor if you do not have or need help in config-

uring the Aloha Print Interceptor.

To provide the ability to view the FOH Sales and Labor Statistics report on-screen:

nhw

Locate PrtIncptr.ini in the New data directory and press Enter. The file opens in Notepad.
Type the following line anywhere inside the document:

FOHDOC_SLSTATS=1

Select File > Save.

Exit Notepad.

In Aloha Manager, select Utilities > POS > Refresh POS Data or manually copy PrtIncptr.ini
from the Newdata directory into the Data directory.
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To enable FOH COM interface:

Select Maintenance > Business > Store > Store Settings tab.
Select the System group at the bottom.

Under the Interfaces group bar, select Enable FOH COM interface.
Click Save in the Command panel.

hWNH
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About Aloha FOH Reports

The Front-of-House (FOH) reports are generated from transactions on the FOH terminals. They are pri-
marily used for viewing on the FOH terminal, but you can print some of them to the local printer. Unlike
the configurable BOH reports, you can not make setting changes to the FOH reports while viewing them
on the screen. The numbers generated on the FOH reports display totals for the current day and up to
the hour.

When these reports print, the FOH stalls momentarily as all resources are used
to print or view. Do not continue to touch the Print button, or the FOH will not
respond. We recommend to not balance with the FOH reports and only balance
with the BOH reports, as explained in Chapter 3, BOH Reports.

This section discusses the FOH reports grouped by sales, labor, and then miscellaneous reports. They
are not discussed in the order they appear on the Reports screen(Figure 2 - 2). We also discuss the
Employee FOH Sales report, which is only available to employees via the Sales button on the Working
with Tables screen.

Key Benefits of the Aloha FOH Reports

The following is a list of the Aloha FOH reports available to you and their key benefits. Buttons that dif-
fer from the report title are indicated in parenthesis:

Break Alert Report Displays and prints break information by each employee, and when each rest and

meal break is due for the employee.

Custom Report Displays and prints a designed custom report.

Employee Breaks
Report

Displays and prints the start and end times of breaks, with a cumulative total, per
shift, for each employee. This allows store managers to easily manage the breaks
their employees are required to take.

Employee Clock In/
Out Report (no title)

Displays and prints clock in and clock out information for each employee for the
day.

Employees Clocked In
Report (Employees on
Clock)

Prints all employees currently on the clock, by job code. This is helpful when clos-
ing your restaurant and you want to know who is still on the clock.

Employee FOH Sales
Report

Displays sales, cash owed, and performance measure information for a specific
employee. This is a report for employees, not for managers.

Flash Report

Displays and prints sales, labor, and performance measure information from all
terminals for the last completed time interval defined in the BOH. For example, if
you define the Flash report interval as an hour, then you see data generated from
the last hour.

Drawer Report
(Drawer Payments
Report)

Prints non-cash transactions and cash in and out transactions performed by each
employee assigned to the drawer, and the total amount of cash in the drawer.

Item Availability
Report

Prints remaining counts for items which have been marked as unavailable or avail-
able with a limited count.

Labor Report

Prints labor information from all terminals in use for labor dollars and labor hours.

Payment Report

Prints non-cash tender information for each employee by tender.

Aloha Table Service POS Report Guide
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Report
Product Mix Report

Description

Displays and prints product information in four separate sorting views for all items
sold from all terminals in use.

Restaurant Sales
Report

Displays and prints sales information from all terminals in use through eight
views, including comps, promos, net sales, gross sales, and more. To a manager
this is the most important report for your sales reporting.

Sales & Labor Statis-
tic Report

Displays and prints combined vital information in regards to labor and sales into
one report.

Sales by Revenue
Center Report

Prints category sales information from terminals within each revenue center, and a
summary of all revenue centers. T

Server Sales Report

Displays and prints sales information by category for each employee, total number
of guests and checks, and the time each employee clocked in.

To access the FOH reports:

1. Log in to the FOH. The Special Functions screen appears.

Exit

Special
Functions

“

-

Figure 2 - 1 Special Functions Screen

2. If the Special Functions screen does not appear upon log in, touch Special Functions on the
Working with Tables screen. This is for scenarios where managers are able to perform order

entry.
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3. Touch Reports to display the Reports screen.

Exit

Reports

Restaurant Clock In/Out Break Alert Employees Payment
Sales Times Report Clocked In Report
Server Flash Labor ltem
Sales Report Report Availability

Drawer Sales By Product
custom Repor's -

Figure 2 - 2 Reports Screen

Common Buttons on the FOH Reports Screen

Most reports contain arrow buttons for up, down, left, and right navigation. Use these to view more of
the report. Touch Print to print the report to a local printer and Done to exit the report. The following
common buttons are available on most of the FOH reports:

Displays the next page of the report.
Displays the prior page of the report.
Moves to the left on the current page.

Moves to the right on the current page.

EERDN

Print Prints the current page to the receipt printer.

Print Al Prints the entire report to the receipt printer.

Done Exits the corresponding report without printing.

N
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Break Alert Report

Touch Break Alert Report on the FOH Reports screen to display the Break Alert Report. This report dis-
plays break information by each employee, and when each rest and meal break is due for the
employee.

In most U.S. jurisdictions, employees are required, by law, to take a break after a certain amount of
time of work, to meet labor code standards. Some states, in particular, California, use very strict labor
code standards called rest period and meal period breaks, which legally bind employers to give their
employees breaks. Under these laws, employers could be subjected to legal actions taken by employees
if the break is not taken, and often times they must remind or force their employees to take a break at
a certain time to stay within the labor rules. These break rules are defined in the Aloha system in Main-
tenance > Store Settings > Labor group > Breaks.

With many responsibilities ranging from overseeing guest satisfaction to ensuring proper food prepara-
tion, managers often overlook the need to allow their employees to take a break. You can now use the
FOH Break Alert report to list the employees currently clocked in who are due to take a break. There are
two versions of the report, based on if you are using the Break Rules feature, or using a generic formula
which utilizes a threshold method to indicate employees who have worked past their break time.

If you do not use the Break Rules feature, you must define a threshold for the system to use to deter-
mine when an employee is due for a break. This threshold determines the number of hours and minutes
an employee can continuously work without taking a break, before the employee appears above the
threshold line on the Break Alert report.

In both versions, the reports group employees first by labor groups, then sort employees who have
exceeded the required time, in descending order. If you select ‘Do Not Print Job Code’ in Maintenance >
Labor > Job Codes > Job Code for a job code, employees assigned to the job code do not appear on the
report.

:\ /:: You cannot define a threshold to use for the Break Alert report, if ‘Use Break Rules’ is
selected in Maintenance > Store Settings > Labor group > Breaks.

GENERIC BREAK FORMULA SCENARIO: A restaurant is not restricted by the Break Rules feature, how-
ever, needs to determine which employees are due to take a break. Define an hourly threshold that
determines the employees who are due for a break. The manager can access the FOH Break Alert
report and quickly determine who worked continuously without a break and exceeded the defined
threshold.
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BREAK RULES SCENARIO: A restaurant is restricted by the Break Rules feature, and must legally give
their employees rest and meal period breaks. The manager can access the FOH Break Alert report and
quickly determine who worked continuously without a break, based on the break rules defined in Main-
tenance > Store Settings > Labor group > Breaks.

Break Alert Report
88/16/200% 168:01 AH

- reak reak

Clock In Break Break
Time: due by: due by:

Hanager
BOGGS, ERIN 2:11a 18:11a 11:44a
DOUG, DAILEY 2:11a —-—-- 11:11a

Print Done

Figure 2 - 3 Break Alert Report

Touch Print to print the report to the local receipt printer. The information in the report depends on if
you are using the generic break rules formula or the Break Rules feature.

Break Alert Report Using Generic Formula

Break Alert Report
8/1/2005 12:54 PM
-
Clock In Time
Time: Worked:
Server
Hunt, Christy 8:17a 4:37
Salazar, Robert 8:21a 4:33
===========Threshold========= 4:15
Wilson, Lisa 8:52a 4:02
Kitchen
MacElroy, Maddie 7:43a 5:11
McGrory, Rebecca 8:19a 4:35
========Threshold========= 4:15
Little, Donovan 8:54 4:00
3k 3K 3k 3k 3K 3k 3K 3K 3k 3k 3K 3k 3K 5K 3k 3k 5k >k 3k 5k 3k 3k 5k 3k 3k 5k >k 3k 5k 3k 3k 5k >k 3k 5k 3k 3k 5k >k 3k 5k >k K 5k >k kK >k Kk k >k k

Figure 2 - 4 Break Alert Report Using Generic Formula
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Columns
Clock In Time:

Description
Time the employee clocked in for their shift or returned from a break.

Time Worked:

Total amount of continuous hours worked based on the following calculation:
Clock In Time + current system time.

=Threshold=<4:15>

Defined threshold, as defined in Maintenance > Business > Store Settings tab >
Printing group > Reports group bar, used to determine when employees are due
for a break. Employees that appear above the ‘Threshold Line’ are overdue for a
break. Employees that appear below the ‘Threshold Line’ have yet to exceed the
threshold.

Break Alert Report Using Break Rules

Columns
Clock In Time:

Break Alert Report
8/1/2005 12:02 PM

Clock In Rest Break Meal Break
Time: due by: due by:

Server

Hunt, Christy 8:17a 12:17p 2:17p
Salazar, Robert 8:21a 12:21p 2:21p
Wilson, Lisa 8:29a 12:29p 2:29p
Kitchen

MacElroy, Maddie 7:43a 3:43p 1:43p
McGrory, Rebecca 7:44a 10:44a* 1:44p
Little, Donovan 8:20a 12:20p 2:20p

khkkkkkkhkhkkkkkhkkhkhkhkhhkhkhkkkhkkhkhhkhhhhhkhkkhkhhhhhhhhkkhkhhhhhhhhkkhkhkhhhhhhkkkhkhhhhhhk

* Indicates an employee is overdue for a rest break or a meal
break.

Figure 2 - 5 Break Alert Report Using Break Rules

Description
Time the employee clocked in for their shift or returned from a break.

Rest Break due by:

Time the employee is due to take a rest period break, as defined by the Break
Rules feature in Maintenance > Store Settings > Labor group > Breaks.

Meal Break due by:

Time the employee is due to take a meal period break, as defined by the Break
Rules feature in Maintenance > Store Settings > Labor group > Breaks.

*

Indicates the employee is overdue for a break, based on the Break Rules defined
in Maintenance > Business > Store Settings tab > Labor group.
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Clock In/Out Times Report

Touch Clock In/Out Times on the FOH Reports screen to display the Clock In/Out Times report. This
report displays clock in and out information by each employee, sorted by job code, with an ending total.
It also includes total hours and declared tips.

Done

Time In Time Out Total Hrs Decl Tips

aloha qa user

Server Susie
Server Susie
Server Susie
Server Susie
Server Susie

TOTAL ALL JOBS:

Figure 2 - 6 Clock In Out Report

Columns Description

Time In The time the employee clocked in.

Time Out The time the employee clocked out.

Total Hrs The total hours the employee worked on the clock based on the following calcula-
tion: time out - time in.

Decl Tips The amount of tips declared by the employee.

Press Print to print this report to the local receipt printer. You receive a “Print Wages?” prompt. Press No
if you do not want the pay rate, total pay, and summary total to print on the report. Press Yes to print

this information.

N If you never want the wage information to print on this report, select ‘Do not print wages on

:@: POS labor report’ under the Report settings group bar in Maintenance > Business > Store
Settings tab > Report Printing group. You will no longer receive the prompt to print the wage
information on this report.
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Custom Reports

Touch Custom Reports on the MGR Reports panel to display a list of reports custom created for your
site.

Select Report

. Tipouts & Credit Promo & Payment Comp & Payment

Figure 2 - 7 FOH Select Report Screen
When you select a report, the ‘Select one or more Employees’ screen may appear to allow you to select

employees from which to include in the report data. If you do not have this screen, the report generates
including all employees.

Select one or more Employees

[AI]

Susie Server

Sally Server

BUSINESS EQUIPMENT

Figure 2 - 8 Select One or More Employees Screen
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Select the employees to include in the report, or select (All) to generate data for all employees on the
clock.

Confer with your manager or home office for the specifics for any custom reports configured
on your system.

(I
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Drawer Report

Touch Drawer Report on the FOH Reports screen to print the Drawer Payments Report. The report lists
all employees assigned to a cash drawer, payments applied on all transactions performed by any person
assigned to the drawer, the cash-ins and outs performed on the drawer, and the total amount of cash in
the drawer.

Drawer Payments Report

01:37 PM 11/18/99
Bar 1
Employees:
Sally Jones:
***Payments***
01 House Acct: 20.00
02 Cash: 26.26
Total Payments: 46.26

Cash In/Outs:
Charles Davis
01:34 PM 50.00

Total Cash In Drawer: 76.26

Figure 2 - 9 Drawer Payments Report
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Employee Breaks Report

Touch Employees Breaks to print the Employees Breaks report. The report includes the start and end
times, with a cumulative total, per shift, for each employee. This allows store managers to easily man-
age the breaks their employees are required to take.

Taylor Taco sShack
Employee Break Report

Unit # 211
887 85/2005 82:44 PH
Start End Total
Time Time Time

BOGGS ,ERIN

Shift 1

Heal Period 14:02 14:84 B88:82
14:84 14:13 68:89
14238 14:39 686:M1
Paid Break 14:13 14:19 680:06
Rest Period 13:25 13:26 88:81
13:27 13:28 86:M
UnPaid Break 14:28 14:38 B88:18

-snirt 1 Total 98:38
Shift 2
- Paid Break 14:39 ————- 06: 65
Shift 2 Total 08: 085
PRINT | DOME

Figure 2 - 10 FOH Employee Breaks Report
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Touch Print to print the report to the local receipt printer.

Unit #311
8/1/2005

Austin, Michael
Shift 1
Meal Period

Paid Break

Rest Period

Unpaid Break

Employee Total

Aloha Diner

Employee Breaks Report

Start End Time

Time

10:20
14:08
16:13
16:41
12:55
14:02
23:58
11:58
14:44
17:29

10:57
14:38
16:33
16:45
13:08
14:04

1:08
12:06
14:48
18:15

12:32 AM

Total
Time

0.30
0.30
0.20
0.04
0.13
0.02
0.10
0.08
0.04
0.46

2.07

TOTAL ALL

3.08

**************End of Report****************

Columns Description

Time the employee clocked out for their break.

Start Time

Figure 2 - 11 FOH Employee Breaks Report

End Time

’

Time the employee clocked in from their break. If the employee is currently on
break, the time is replaced by *------ .

<employee’s name>

Name of the employee. The report sorts in ascending order by the employee’s
last name, then by ID number.
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Columns Description

<shift number> Shift number of the current day the employee worked. For example, if the break
occurred during the employee’s second shift of a double shift, ‘Shift 2’ displays. If
the employee worked only one shift for the day, or did not take a break for the
shift, the heading does not display.

<break type> Break type the employee takes, such as meal, paid, rest, and unpaid. The break
types display in alphabetical order.

<shift total> Total time of break minutes the employee takes for the shift.

Employee Total Total time of break minutes the employee takes for the day, including all shifts.

TOTAL ALL Total time of break minutes in which all employee takes for the day.

~_~  You enable the system to display the total time in minutes and hundredths on the report and

3@: printed chits when you select ‘Display ClockIn/ClockOut Chit in Minutes and Hundredths’ in
Maintenance > Store Settings > Financials group > Reports. For example, if the time is 30
minutes, the report displays 0.50.
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Employees Clocked In Report

Touch Employees Clocked In on the FOH Reports screen to print the Employees on Clock report. The
report lists all employees by job code currently on the clock and the time they clocked in. You should
use this report when you are closing to ensure your employees have clocked out before the End-of-Day
runs.

Employees on Clock

04:12 PM 11/15/99
Server
Server, Serverl 11:00 AM
Server, Server2 11:15 AM
Bartender
Bar, Bartenderil 10:30 AM
Bar, Bartender2 10:45
Cashier
Cashier, Cashierl 11:15 AM

5k 3k 3k 5K 3K 3k 5K 3k 3k 5Kk 3k >k 5Kk 3k >k 5Kk K >k 5K K K 3K kK K 5K kX

Figure 2 - 12 Employees on Clock Report
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Employee FOH Sales Report

The Employee FOH Sales report is a report viewed by the employee. Access the report using the Sales
button on the Working with Tables screen, rather than the FOH Reports screen. The report data is spe-
cific to the employee. Any employee responsible for sales can run the Employee Sales report to view
the sales specific to them.

The Employee FOH Sales report has five view options: Summary, Sales, Payments, Comps, and Pro-

mos.

Summary View

The Summary view appears each time you access the Employee FOH Sales report. The Summary view
reports sales, cash owed, and performance measures information for the employee.

Susie Server

=* SUMMARY ***
11 Guests
11 Checks
FOOD
00VOIDS: . LIQUOR
BEVERAGES
SALES: . ALL ITEMS
Refill %
03 REFUNDS
CASH:
CASH OWED:

Figure 2 - 13 Employee FOH Sales Report - Summary View

Columns Description

Guests The total number of guests entered by the employee, generated from all termi-
nals.

Checks The total number of checks entered by the employee, generated from all termi-
nals.

Get Checks The total number of checks the employee received using the Get Check feature,
generated from all terminals. (not shown)

Voids The total number of voids and the voided amount, performed under the
employee’s number.

Sales The amount of sales generated from the employee from all terminals.

Refunds The total number of refunds performed under the employee’s number.

Cash The cash amount the employee is expected to turn in after removing non-cash
payments.

Tip Share The tip amount the employee is expected to tip out (not shown).

Cash Owed The total cash amount the employee is expected to turn in after removing non-
cash payments and tip share.

<category> The total sales amount generated from each category.
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Sales View

Touch Sales to display the Sales view. The Sales view reports sales for the employee by sales and retail

categories, with an ending total.

Susie Server

== SUMMARY ~*

Food:
Alcohol:
Soft Drink:
SALES:

Retail:

Figure 2 - 14 Employee FOH Sales Report - Sales View

Payments View

Touch Payments to display the Payments view. The Payments view reports sales by each defined tender.

00 Mastercard:

00 Check:
00 Account:
00 Visa:

00 Cash Benif:

00 Cash Ben:
00 SNAP:
00:

00 Gift Cert:
00 Valuelink:
00 Discover:
00 AMEX:
00JCB:

Susie Server

“**PAYMENTS ***

0.00
0.00
0.00
0.00
0.00
0.00

0.00
0.00
0.00
0.00

00 Diners:

00 Paymentech:
00 Saved CC:
00 AR:

00 Room Chg:
00 SVGC:

00 Debit Card:
00 Cash Card:
00 Pound:

00 Euro:

00 Ecard Nat:
00 Ecard FB:

Figure 2 - 15 Employee FOH Sales Report - Payments View
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Comps View

Touch Comps to display the Comps view. The Comps view reports sales by each defined comp.

Susie Server

~~ COMPS ~=
00B.0.G.

08 Mngr Comp:

00 Flyer Comp:

00 Bev Coupon:

00 PR Comps:

02 Emp Meals:

00 Coin Comp:

00 Vid-Comp%:

00 Meal / Bev:

00 VidCompOpen$:
00 VidCompOpen%:
00 Efreq comp:

Figure 2 - 16 Employee FOH Sales Report - Comps View

Promos View

Touch Promos to display the Promos view. The Promos view reports sales by each defined promotion.

Susie Server

=~ PROMOS *
00 $ Off Delivery:

00 2-for-1:

00 % Off Delivery:

00 Burrito @ Combo:

00 Dozen Doughnuts:
00 Vid-Quik Test:

00 Vid BOGO Test:

00 Vid'o Comb'o:

00 VidCoupon:

00 VidNewPrice:

00 VidCheckReduction:
00 GC BOGO 1:

00 Efreq promo:

Figure 2 - 17 Employee FOH Sales Report - Promos View
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Flash Report

Touch Flash Report on the FOH Reports screen to display the Flash report. The Flash report provides a
summary of data based on sales generated for the day, up to the last completed time interval. It is the
most important report, as it lets you look at the information for the current day right now, to help you
make important decisions regarding staffing, service, and more.

The Flash report has five view options: Last Period, Entire Day Summary, Entire Day Net Sales, Entire
Day Performance, and Entire Day Labor. Touch Print to print the Entire Day Summary view.

Last Period View

The Last Period view appears each time you access the Flash report. The Last Period view displays
sales, labor, and performance measure information for the last completed time interval.

Flash Report

From 2:00 PMto 2:29 PM

Guests: 0 Checks: 0
Performance

LIQUOR
$0.00 BEVERAGES
$0.00 ALL ITEMS

No Category $0.00 Refill %

Figure 2 - 18 Flash Report - Last Period View

Columns Description

Sales The sales by categories for the last completed time interval, from all termi-
nals.

Performance The sales and labor percentages defined for each performance measure, for the
last completed time interval.

Labor The labor dollars and percentages defined for each labor group, for the last com-
pleted time interval.
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Entire Day Summary View

Touch Entire Day Summary to display the Entire Day Summary view. The Entire Day Summary view
displays the number of guests, number of checks, gross and net sales amounts, and labor information
for each time interval.

Flash Report

Guests Checks Gross Comparative Labor Hrs

12:00 AM - $0.00
12:30 AM - . X $0.00
1:00 AM -
1:30 AM -
2:00 AM -
2:30 AM -
3:00 AM -
3:30 AM -
4:00 AM -
4:30 AM -
5:00 AM -
5:30 AM -
6:00 AM -
6:30 AM -
7:00 AM -
7:30 AM -
8:00 AM -
8:30 AM -
9:00 AM -
9:30 AM -

1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1
1

R R R R R R R R R R L LRt R R LR LR ]
SSSSSSSSSSSSSSSSSEES

Figure 2 - 19 Flash Report - Entire Day Summary View

Columns Descripti

Guests The number of guests by each time interval.

Checks The number of checks by each time interval.

Gross The total amount of gross sales by each time interval, based on the following cal-
culation: net sales + surcharges + order mode charges + exclusive taxes.

Net The total amount of net sales by each time interval, based on the following calcu-
lation: net sales - inclusive taxes.

Comparative This column is currently not in use.

Labor $ The amount of labor dollars earned by each time interval. The labor dollar is a
total amount of dollars earned by each employee in the labor group and interval.

Labor % The labor percentage by each time interval, based on the following calculation:
(labor dollars / net sales) x 100.
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Entire Day Net Sales Summary View

Touch Entire Day Net Sales to display the Entire Day Net Sales view. The Entire Day Net Sales Summary
view displays the net sales for each sales and retail category, broken down by time interval.

Flash Report

Alcohol Soft Drink No Category

89 PM:

10:00 AM -
10:30 AM -
11:00 AM -
11:30 AM -

1112 AM:

12:00 PM -
12:30 PM -

121 PM:

1:00 PM -
1:30 PM -

12 PM:

2:00 PM -
2:30 PM -
3:00 PM -
3:30 PM -

=

Figure 2 - 20 Flash Report - Entire Day Net Sales View

Entire Day Performance View

Touch Entire Day Performance to display the Entire Day Performance view. The Entire Day Performance
view reports information pertaining to performance measures by type, by time interval, with ending day
part totals, and a grand total.

E Flash Report

FOOD LIQUOR BEVERAGES ALL ITEMS

89 PM: . $0.00 $0.00

10:00 AM - . $0.00
10:30 AM -
11:00 AM -
11:30 AM -

1112 AM:

12:00 PM -
12:30 PM -

121 PM:

1:00 PM -
1:30 PM -

12 PM:

2:00 PM -
2:30 PM -
3:00 PM -
3:30 PM -

4

Figure 2 - 21 Flash Report - Entire Day Performance View
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Entire Day Labor View

Touch Entire Day Labor to display the Entire Day Labor view. The Entire Day Labor view displays the
labor hours, labor dollars, and labor percentages for each labor group, broken down by time interval.

B Flash Report

Front
Labor Hrs Labor § Labor %

8.9 PM: L X N/A
10:00 AM - u . N/A
10:30 AM - T . 0.00 %
11:00 AM - E . 0.00 %
11:30 AM - E X 0.00 %
1112 AM: s X 0.00 %

12:00 PM - E X 0.00 %
12:30 PM - E X N/A

121 PM: . X 0.00 %

1:00 PM - X N/A
1:30 PM - X 0.00 %

12 PM: . X 0.00 %

2:00 PM -
230 PM -
3:00 PM -
3:30 PM -

=

Figure 2 - 22 Flash Report - Entire Day Labor View
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Item Availability Report

Touch Item Availability on the FOH Reports screen to print the Item Availability Report. The report com-
piles items, which have been marked as unavailable or available with a limited count. If the item is
unavailable, the count reports as zero. This report is used with the Item Availability feature.

Item Availability Report

11/15/99 Bar

08:12 AM

Cranberry Juice 0

Salmon 0

Btl-Merlot 2
4

Btl-Chardonnay

Figure 2 - 23 Item Availability Report
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Labor Report

Touch Labor Report on the FOH Reports screen to print the Labor Report. This report shows labor hours
and cost based on time intervals defined in Maintenance > Store Settings > Labor on the Clock In/Out
tab, with an ending total.

Labor Report
Unit # 100 DOB 11/15/
99
04:17 PM 11/15/99
Time Employees Hours Cost
10:30
11:00 1 0:00 0.00
11:30 1 0:30 5.00
12:00 1 0:30 5.00
12:30 1 0:30 5.00
1:00 1 0:30 5.00
1:30 1 0:30 5.00
2:00 1 0:30 5.00
2:30 1 0:30 5.00
3:00 1 0:30 5.00
3:30 1 0:30 5.00
4:00 1 0:30 5.00
4:17 1 0:17 2.83
Total 1 5:17 2.83

Figure 2 - 24 Labor Report

Columns Description

Time The defined time interval.

Employees The number of employees who were clocked in for the defined time interval.

Hours The number of labor hours, for each defined time interval, based on the following
calculation: (number of minutes) x (number of employees).

Cost The labor dollars earned, based on the following calculation: total dollar amount
of pay rates for all employees clocked in (pay rate + pay rate) x hours.

2~ Wage information prints on this report when you press Print to print the report. Select ‘Do
/@m not print wages on POS labor report’ in Maintenance > Business > Store Settings > Report
Printing group.
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Payment Report

Touch Payments Report on the FOH Reports screen to print the Payment Report. The Payment report
lists all payments made with a non-cash tender, such as credit card payments. The report sorts the pay-
ments by tender, and lists the total amount of the payment, as well as the tip amount applied to the
tender. An ending total is included for each tender, as well as a grand total of all nhon-cash tenders.

Payment Report

08:04 AM 11/15/99
Joe Smith:

54198888888888888 4,95 1.00
Smith Total: 4.95 1.00

Sally Jones:
541977777777777 5.00 1.50
Jones Total: 5.00 1.50
M/C Total: 9.95 2.50

***House Acct***

Joe Smith:

01-M. Davis 55.00 10.00
Smith Total: 55.00 10.00

Sally Jones:
09-K. Clark 40.95 9.00
Smith Total: 40.95 9.00
House Acct 95.95 19.00

Total:

GRAND Total: 109.90 21.50

Figure 2 - 25 Payments Report
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Product Mix Report

Touch Product Mix on the FOH Reports screen to display the Product Mix report. The report lists totals
generated from all terminals in use and product items sold for the day. This is only one report sortable
by either percent, quantity sold, name of the item, or the price of the item. Each view displays the
report sorted from the highest number sold to the lowest number sold. The Percent view displays when
you access the report.

Product Mix Report

Quantity Avg Price Percent

Roast Beef $30.00 21.13%
Melt $27.00 19.01%
Double Steakbur d $16.00 10.56%
Double w/Cheese $12.00 8.45%
Single Steakbur $12.00 8.45%
Single w/Cheese u $10.00 7.04%
Regular Fries $8.00 5.63%
Large Fries $6.00 4.23%
B.L.T. $6.00 4.23%
Regular Onion R $6.00 4.23%
Grilled Chicken $6.00 4.23%
O'Doules $4.00 2.82%

Figure 2 - 26 Product Mix Report - Percent View

Columns Description

Item The name of the item.

Quantity The total number sold by each item.

AvgPrice The average price sold by each item, based on the following calculation: total col-
umn \ Quantity column. This takes into account any price changes, price levels,
and more.

Percent The percentage of the item sold in comparison to all items.
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Restaurant Sales Report

Touch Restaurant Sales on the FOH Reports screen to display and print the Restaurant Sales report. The
report provides a summary of up to date data based on sales generated for the day, by day part. To a
manager, it is the most important report, as it reports information in several formats, depending on
your needs.

The Restaurant Sales report has eight view options: Summary, Net, Sales, Labor, Payments, Comps,
Promos, and Taxes. Touch Print to print the report for the corresponding view. Touch Print All to print all
views of the report.

Summary View

The Sales Summary view appears each time you access the Restaurant Sales report. This view displays
sales information, by day part, based on the following on screen calculation: net sales (gross sales -
taxes - order mode charges) - comps - promos + taxes - payments + order mode charges + gift certif-
icates sold - gift certificate comps - gift certificate promos + revenue items sold = cash balance. An
ending void section displays for voided gift certificates and voided revenue items.

Sales Summary
1112 AM

55.72
0.00
272

- Surcharges Assessed: 0.00
- Order Charges
- Additional Charges:

= Net Sales:

+ Taxes:
+ Surcharges Not Collected:

= Adjusted Gross:

-Payments:

+ Surcharges Collected:
+ Order Charges:

+ Additional Charges:

+ Gift Cards Sold:

Figure 2 - 27 Restaurant Sales Report - Summary View
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Net View

Touch Net to display the Net Sales view. The Net Sales view displays the total net sales amount for each
sales and retail category, broken down by day part. It includes a grand total for each category, and

each day part.

Sales View

11-12 AM

39.00

Alcohol 0.00
Soft Drink 0.00
SALES: 39.00

0.00

Net Sales

Figure 2 - 28 Restaurant Sales Report - Net Sales View

Touch Sales to display the Sales with Inclusive Taxes view. The Sales with Inclusive Taxes view displays
the total sales amount for each sales and retail category, broken down by day part. The sales amount
equals: net sales + inclusive taxes + comps. It also includes a grand total for each category, and each

day part.

Sales With Inclusive Taxes

CA 11-12 AM
Food 39.00
Alcohol 0.00
Soft Drink 0.00
SALES: 39.00
Retail 0.00

Total:

Figure 2 - 29 Restaurant Sales Report - Sales with Inclusive Taxes View
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Labor View

Touch Labor to display the Labor view. The Labor view displays the total labor dollars and percentages
for each of the defined labor groups, broken down by day part. It includes a grand total for each labor

group, and each day part.

Columns
<labor group>$

1112 AM

0.00

Figure 2 - 30 Restaurant Sales Report - Labor View

Description

The amount of labor dollars earned by each employee in the specified labor
group and period.

<labor group>%

Displays the labor percentage based on the following calculation: labor dollars /
(net sales + inclusive taxes + comps) x 100 sales + inclusive taxes + comps.

Total$

The total labor dollars earned by all employees.

Total%

The total labor percentage based on the following calculation: labor dollars /
(net sales + inclusive taxes + comps) x 100 sales + inclusive taxes + comps.
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Payments View
Touch Payments to display the Payments view. The Payments view displays total payments made with

non-cash tenders, broken down by tender type, then by day part. It includes a grand total for each non-
cash tender type, and each day part.

Payments

PAYMENTS 1112 AM 12-1PM

Mastercard 0.00 0.00
0.00 0.00
0.00 0.00
0.00 0.00
Cash Benif 0.00 0.00
Cash Ben 0.00 0.00
SNAP 0.00 0.00
0.00 0.00
Gift Cert 0.00 0.00
Valuelink 0.00 0.00
Discover 0.00 0.00
AMEX 0.00 0.00
JCB 0.00 0.00
Diners 0.00 0.00
Paymentech 0.00 0.00
Saved CC 0.00 0.00
0.00 0.00
0.00 0.00
0.00 0.00
Debit Card 0.00 0.00
Cash Card 0.00

Figure 2 - 31 Restaurant Sales Report - Payments View

Comps View

Touch Comps to display the Comps view. The Comps view displays the total comp amounts applied to
guest checks, broken down by the comp type, then by day part. It includes a grand total for each type
of comp, and each day part.

com 1112 AM

B.0G. 0.00
Mngr Comp 0.00
Flyer Comp 0.00
Bev Coupon 0.00
PR Comps 0.00
Emp Meals 0.00
Coin Comp 0.00
Vid-Comp% 0.00
Meal / Bev 0.00
VidCompOpen$ 0.00
VidCompOpen% 0.00

Efreq comp 0.00

0.00

Figure 2 - 32 Restaurant Sales Report - Comps View
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Promos View

Touch Promos to display the Promos view. The Promos view displays the total promo amounts applied
to guest checks, broken down by the promo type, then by day part. It includes a grand total for each
type of promo, and each day part.

Promos

11-12 AM 1

0.00

Print All

Figure 2 - 33 Restaurant Sales Report - Promos View

Taxes View

Touch Taxes to display the Taxes view. The Taxes view displays the total amount of taxes, broken down
by the type of tax, then by day part. It includes a grand total for each type of tax, and each day part.

1112 AM

LIQUOR TAX
No Tax

Retail

Vendor

Foodin

Sec. Food
Canadian GST
Provencial

Can GST & Prov

Figure 2 - 34 Restaurant Sales Report - Taxes View
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Sales & Labor Statistics Report

Touch FOH Sales & FOH Labor Statistics Report to display the Sales & Labor Statistics Report. The
report combines vital information in regards to labor and sales into one report. The format of the report
displays differently if you are using foreign currency. If you have Print Intercepter configured, the
report displays on-screen from which you can view or print; otherwise, the report prints to the local
printer only.

Radiant Cafe’
14770 Trinity Blvd.
Fort Worth, Texas 76155
Unit # 1111

.....................................................

Net FOOD & Labor Analysis * 60
T L T T T
Hour 4:00 - 5:00

Sales Trans Hrs Emp$§ $/Hr. Lbr
0.00 0.00 0.0 0.00 0.00 0.0

PRINT | DONE

Figure 2 - 35 FOH Restaurant Sales and Labor Statistics Report

Columns Description

Sales Total net sales for the interval.

Trans Total number of checks for the interval.

Hrs Total number of labor hours for the interval.

Emp Total labor dollars earned for the interval.

$/Hr Restaurant productivity based on the following calculation: net sales / labor
hours. This is also known as Sales per Man Hour.

Lbr% Labor percentage for the interval based on the following formula: labor dollars /
net sales.

Aloha Table Service POS Report Guide Analyzing Your FOH Reports 2 - 33



If you are using special currency, the columns of the report display vertically.

Radiant Cafe’
14770 Trinity Blvd.
Fort Worth, Texas 76155

Unit # 1111
MDD YYYY 00:00  AM/PM
T SRR RPN PR PR wen

Net FOOD and Labor Analysis * 60

----------------------------------------------

Sales: 0.00
Trans: o
Hrs: 0.0
EnpS: 0.0
SHr: 0.0
Lbr%: L]

PRINT | DONE

Figure 2 - 36 FOH Sales and Labor Statistics Report (Using Special Currency)
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Sales by Revenue Center Report

Touch Sales by Revenue on the FOH Reports screen to display the Select Revenue Centers to Print
screen. Then print the Sales by Revenue Center report to the local receipt printer. You can select a spe-
cific revenue center, or select All or None. Depending on the number of defined revenue centers, this
report can be long.

Select Revenue Centers to Print

Figure 2 - 37 Select Revenue Centers to Print Screen

The report shows sales by sales and retail categories, taxes, grand total (net sales + taxes), number of
checks, check average (grand total sales/checks), number of guests, and guest average (grand total
sales/guests), broken out by revenue center.
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11/15/02 Bar

04:04 PM
Sales by Revenue Center
Cat Sales for Main

Food 2.00
Liquor 2.75
Beer 0.00
Total 4.75
Tax 0.33
Grand Total 5.08
# Checks 1
Avg Checks 5.08
# Guests 1
Avg Guests 5.08

** Cat Sales for All Rev Cnts**

Food 2.00
Liquor 2.75
Beer 0.00
Wine 0.00
Total 4.75
Tax 0.33
Grand Total 5.08
# Checks 1

Avg Checks 5.08
# Guests 1

Avg Guests 5.08

Figure 2 - 38 Sales by Revenue Center Report
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Server Sales Report

Touch Server Sales on the FOH Reports screen to display and print the Server Sales report. The Server
Sales report lists each employee, the time in which they clocked in, their total gross sales, the total
number of guests they served, and their total number of guest checks. It includes a grand total for
gross sales, number of guests, and number of checks. Touch Print to print the report. Touch Print by
Employee to print a report for each employee.

Sales

SERVER CLOCKIN GROSS SALES #GUESTS # CHECKS
aloha, qa user 10:38 AM
Server, Susie 11:27 AM
Server, Susie 4:12PM
Server, Susie 4:15PM
Server, Susie 12:24 PM
Server, Susi 11:37 AM
i 10:35 AM

$151.23

Print By Employee

Figure 2 - 39 Server Sales Report

Columns Description

Server The name of the employee.

Clock In The time the employee clocked in.

Gross Sales The amount of sales generated by the employee from all terminals.

# Guests The number of guest count generated by the employee from all terminals.
# Checks The number of checks generated by the employee from all terminals.
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About Aloha BOH Point-of-Sale Reports

The Aloha BOH reports provide vital information to aid in operating a successful business. The reports
menu, contains selections that provide numerous reporting capabilities for sales, labor, product mix,
payments, voids, and auditing.

The Sales, Employee, and Product Mix options include additional menu drop-down choices.

In addition, the Aloha system works with Crystal Report Writer. Crystal Report Writer (CRW) is a third-
party software application available from Aloha dealers, and configured to produce custom reports
using data from Aloha .DBF files. The Aloha system includes a run-time version of CRW allowing the use
of Crystal Report Writer RPT files free of charge.

The report formats are configured by the user and no longer require font selection. Fonts are built in to
the system using the True Type capabilities of the Microsoft® Windows operating systems.

Configuration of Voids in Gross Sales

Voids are included in gross sales for all FOH and BOH reports. You can configure the system to exclude
voids from these reports by selecting the ‘Gross Sales Do Not Include Voids’ check box in Maintenance
> Business > Store Settings tab > Financials group. If this option is selected, all totals for gross sales
include voids.

E Refer to the NCR Aloha Table Service Reference Guide for more information on Store Set-
tings.

Some reports are a collection of separate sections that display selected information defined by you
using the report settings dialog box. The examples given in this book do not display actual data and are
intended to be used as a guide.

In this guide you learn how to:

¢ Define and prioritize report fields for specific reports.

¢ Navigate through the Preview Report screen.

e Reprint guest checks and checkout reports by employee, date, etc.
e Create custom reports through Crystal Report Writer.

Key Benefits of the BOH Aloha Reports

The following is a list, in menu order, of the Aloha BOH reports available to you and their key benefits.
Menu options that differ from the report title are indicated in parenthesis:

Sales Report Summary or Displays sales information for all terminals in use for the selected date(s).
Weekly You can select sales information for a single date, or for a week.

Sales by Revenue Center Displays sales information for a defined section of the restaurant.

Report
Server Sales Report Displays sales information for a single employee, or groups of employees.
(Server Sales Detail)
Sales Comparison Report Displays sales comparisons between two employees, or groups of employ-
(Comparative Employee ees.

Sales)
Performance Measures Displays information pertaining to performance measures. Use this report to
Report determine the value and progress of employees.
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Hourly Sales and Labor
Report

Displays sales and labor information for a defined period of time. The infor-
mation is based on when a guest check is opened.

Tiered Tax Report

Displays three types of taxes, such as primary tax, gratuity tax, and bever-
age tax, based on the percentage of gross sales by category, by revenue
center.

Labor Report

Displays labor information in three separate report options.

Scheduled vs Actual Labor
Report

Displays labor information compared to weekly labor schedules. Schedules
must be created for the selected week(s) to display accurate information.

Employee Breaks Report

Displays labor information for employees that take breaks.

Overtime Warning Report

Displays labor information for employees reaching overtime.

Overtime Forecast Report

Provides overtime information on the number of hours worked through a
given day within a week, and the number of remaining hours scheduled to
work for that same week.

Interactive Message
Response Report

Reports on the responses received from each employee when using the
Interactive Messages feature.

Tip Income Report

Includes tippable sales, declared tips, charged sales with tips, charged tips,
and auto gratuities for each employee.

Employee Tip Report (TS)

Display the tip declarations of tipped and indirectly tipped employees. With
this report you can monitor and eliminate the under declaration of tips, and
also provide all the information you need for 8027 filing.

Time and Attendance Detail
Report

Displays time and attendance information for employees, such as clock in
and out times, break in and out times, edited punches, who performed the
punch and the reason for the punch.

Tipshare Distribution Detail
Report

Provide confirmation between management and the employee, if desired.
The report is grouped by the checkout time of the contributor, which could
span more than one business date, depending on the time the employee
checked out.

Tipshare Distribution Sum-
mary Report

Displays the total calculated tipshare received by the selected dates, with
totals from each contributor.

FOH Cash Owed Report

Lists employees who ring checks, and cash declared and owed.

Speed of Service Report

Displays information pertaining to the speed of processing transactions. This
report helps management identify and track potential bottleneck areas of
the restaurant and dining experience.

Time and Attendance
Report

Provides the ability to report employee time in and out by day, report
employee breaks by day, report time adjustments, report edit punch
reasons and who edited the punch, and provide a signature line and
check number line.

Edited Deposits

Displays cash information such as cash drops and cash drop editing.

Payments Detail Report
(Payments)

Displays payment information for all cash and non-cash tender transactions.

House Accounts Report

Allows for the printing of house account invoices for use when billing
customers.

Product Mix Report (Prod-
uct Mix or Weekly)

Displays product information for items sold in your establishment.

Quick Count Report

Displays the tracking and projected counts for items defined as tracking
items in the Quick Count product.

Menu Item Prices by Name
(TS)

Prints all item prices, sorted by name, per category. Also included is
every submenu and modifier group attached to the item. The price
reflects the price at which the item is sold.

Menu Item Prices by Num-
ber (TS)

Prints all item prices, by the item ID number, per category. Also included
is every submenu and modifier group attached to the item. The price
reflects the price at which the item is sold.
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Report
Delivery Driver Report

Description

Provides a detailed listing of delivery trips, and works in conjunction
with the Delivery/Frequent Buyer product.

Delivery Production Report

Provides a detailed listing of delivery trips, such as the starting, ending,
and average time.

Daily Void Report (Voids)

Displays information pertaining to voids performed for the selected date(s).

Surcharge Report

Displays information pertaining to surcharges for the selected date(s).

Back-of-House Security
Levels Report (Back-of-
House User)

Displays information pertaining to employees accessing the BOH program.

Back-of-House User Secu-
rity Report

Displays information pertaining to the BOH users’ restrictions.

Audit Report

Displays detailed information on the functions performed from the Front-of-
House terminals. User this report to detect theft and for other monitoring
purposes.

Detailed Access Levels
Report

Displays defined access level information and the functions each level can
perform.

System Parameter Sum-
mary Report

Prints database settings, such as store information and guest check
printing.

Reprints Permits the guest checks or checkout reports for a specific date to be
configured or reprinted with font specifications for font type, style, and
size.

Transfers Provides a listing of all tables transferred between employees in the

FOH. It is commonly used as an audit tool for a single date.

Audit Report

Provides detailed tracking of individual transactions that occur in the
FOH, including an audit trail for checks that are empty and have been
deleted from the Aloha system because they are empty.

Crystal Reports

Enables custom reports to be created or modified for use in products
like the Aloha system.
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Submenus of BOH Reports

The reports pertaining to sales and to employees are divided into two submenus:

i SR S E__ =)
H #, =
Aloha Manager A\ﬂa-(‘,a‘fe 264 -

Lock

File User Tools  View  Window

Functions | Reports | Maintenance  Utilities  Labor Scheduler

Help
Alcha Manager 3

Aloha Point-of-5ale Sales L3 Sales 3

Alerts 4 Employee r Sales by Revenue Center

Home Page

I
Launch EDC Payments Server Sales Detail
House Account Comparitive Employee Sales
[ .
Product Mix v Performance Measures

Ttem Forecast

Hourly Sales And Labor
Quick Count Tiered Tax Report

Menu Item Prices by Name

Menu Item Prices by Number

Delivery Driver

Delivery Preduction
Voids

Surcharges

Open Drawer

Back Of House Security Levels
Back Of House Users

Detailed Access Levels

Speed of service

System Parameter Summary

Reprints
Transfers

Audits

Crystal Reports

':3 Open Tasks

Figure 3 - 1 Sales Submenu
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QTS

Eile  Fupctions

Reports

Open Tasks

Maintenance

Aloha Manager

Aloha Manager : Aloha Kitchen Q§ Demo #999

Sales 3

T —
i:? Favorites

»

Aloha Point-of-Sale

Employes 3 Labor

Payments

House Account

Product Mix 3
Item Forecast

Guick Count

Delivery Production

Yoids

Open Drawer

Back OF House Security Levels

Back Of House Users
Detailed Access Levels
System Parameter Summary
Reprints
Transfers
Audits
Crystal Reports

Figure 3 - 2 Employee Submenu

Utilitie: i indow  Help

Scheduled vs, Actual Labor
Emplovee Breaks

COrverime Warning

Creertime Forecast

Interactive Message Response

Menu Item Prices by Name Tip Income:
Menu Item Prices by Number B Emplayee Tip
Delivery Driver Tipshare Diskribution 3

Front of House Cash Owed

Speed of Service
Surcharges 05 Draily Cashout Summary

Time and Attendance

Edited Punches
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Common Buttons on the Reports Screen

Located on each of the report configuration dialog boxes are options that provide additional functional-
ity. Click the button if it is available on the report.

Settings Button

If this option is available for the report, click Settings to display the Settings dialog box. Settings are
available for most of the reports listed on the Reports menu, and are used for configuring.

Each Settings dialog box displays a list of report fields allowing you to select the fields to include on the
report. Others have predefined fields to include on the report. These provide a ‘Report Position” which is
used to determine whether the field is included on the report, and the order in which the information
prints. For example, if 10 different fields print on the report, the field designated as Report Position 1
prints first, the field designated as Report Position 2 prints second, etc. Fields with Report Position 0
(zero) do not display on the report.

View Button

Click View to output and view a report on the screen. After making the report selections and the neces-
sary changes to the report settings, if any, click View. The ‘grind’ process is implemented on current
day reports, and once it is complete, the report detail displays on the screen.

Print Button

Click Print to print a report to the printer instead of displaying it on the screen. After making the report
selections and the necessary changes to the report settings, if any, click Print. The ‘grind’ process is
implemented on current day reports, and once it is complete, the report detail prints. The report can
also be printed while viewing it on the screen using the Printer button.

Export Button

Click Export to export files for third-party software applications to make the report more portable and
configurable. This gives you the ability to search, sort, and filter data for a variety of uses with common
programs, such as MSExcel. After making the report selections and the necessary changes to the report
settings, if any, click Export. The file is exported and a confirmation message displays.

Export Settings Button

Click Export Settings to export an Aloha report to comma separated (*.csv), text (*.txt), or rich text
(*.rtf) formats. Common applications, such as Microsoft Word and Excel use these types of formats.
After making the report selections and the necessary changes to the report settings, if any, click Export
Settings. Select the file type and path, then click Save.

The default directory for files you export is RptExport. You can change the location to any
directory you wish.

(I

Select, Add, and Delete Report Setting

Select saved report settings for an Aloha report for different managerial levels, such as Kitchen Man-
ager, Assistant Manager, and General Manager. A default setting is used. This feature is available for the
following reports:

e Sales Report - Summary/Weekly
e Labor Report
e PMix Report - Summary/Weekly
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To add a report setting:

1. Click Add. The Add New Report Setting dialog box displays.

Add Mew Report Setting E

Mame:
IKit-:hen Mar

Start With:

Cancel |

Figure 3 - 3 Add New Report Setting Dialog Box

2. Enter a name for the new setting.

3. Select a saved setting on which to base the new report setting from the ‘Start With’ drop-
down list, or select None to start from scratch.

4. Click OK to display the Sales Report Settings dialog box, or Cancel to end the operation.

5. Make changes to the setting, as necessary, and click Save. You are returned to the Sales

Report dialog box.
To delete a report setting:

1. Select a setting from the ‘Select Report Setting’ drop-down list.
2. Click Delete. The Delete report setting confirmation message displays.
3. Click OK to delete the report setting, or Cancel to end the operation.

Close Button

Click Close to exit the report screen before or after a report has been viewed or printed. When this but-
ton is selected, the screen returns to the main menu.

Report Date Selection

Select from the Report Date list box to run the report based on a single date or a range of dates. The
list box is located on each of the report configuration dialog boxes. When defining a range of dates, the
system automatically includes all dates between the selected beginning and ending dates.
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An example of the Preview Report dialog box is shown below:

T

Detailed Access Levels

1171 - IBER CAFE
1320 Tennis Or
Bedfaord, T

ACCESS LEVEL 10: MANAGER

Can fesign Promos
Can Assign Comps

Can Assign Gratuity

Can Az=ign hienu

Can Delete Clockout

Can Delete Checkout

Can “bid fems

Can Re-open Closed Checks

Can Adjust Payments

Can Clear Password

Can Access Cazh Drawer Functions

Can Sell Gift Cerificates

Can Run Restaurant Sales Repart on FOH

Can Run Server Sales Report on FOH

Can Run Clock In / Out Times Report on FOH

Can Reroute Printers and Printer Groups

Downtime Processing

Can Run FOH End of Day

Can Calibrate Terminal

Can “ew Al Open Tables

Can Perform Credit Card Refunds

(EOC) Can Farce Authorization on Payments

(EDC) Can Enter Credit Card Mumber without using Mag Card Reader
Can Mark tems as Unavailable, Available, or Set Available Count
Ean ﬁun EEIH Pal}fmfmnReport

vertical scroll bar
report page

report title

Pagel -

110141999 - 2:08 P
e

| horizontal

_:l_ scroll bar
10/0141999 03:08 P
T

toolbar

Print Page

g
C:

Page 1 of 2 w
A v v
|

i

] |
move forward/backward in
the report

status

enlarge bar

printthe  and reduce
report
current view

magnification

Figure 3 - 4 Preview Report Dialog Box

The bottom toolbar displays the following buttons:

2

“« <« D

Displays the first page of the selected report.

Displays the previous page of the selected report.

Displays the next page of the selected report.

Displays the last page of the selected report.

Exits the Preview Report screen without printing the report.
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Prints the current page of the selected report.

Frint Page

Prints the entire report.

Enlarges and reduces the selected report.
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Sales Report Summary/Weekly

The Sales report provides sales information by category and the breakdown of payment information by
cash, non-cash, promos, gift certificates, etc. It also enables cash deposits to be edited or added. The
Sales report is a collection of sections, which are explained in detail. All sections are independent of
each other. You define the information to include on the report and the layout.

There are two options for the Sales report:

Summary Sales Report — Displays information for a selected date(s).

: Preview Report

1171 - IBER CAFE
1320 Tennis Dr
Bedford, T

Mon-Reset Tatals

Closing Reading
- Opening Reading
Gross Seles

Sales

Sales

Woids

BEER

WiIE

LIaLIoR

FOOD
MEMBERSHIP
Total

Tax by Tax 1D
Exclusive:

Detaut Food
Frnn

0.00

0.00

56.02

52.38

@E Page 1 of 4 vI ;I LClose| Print Page

[_[5]x]

L

Sales Report Page 1
08/07/2001 091772001 -- 12:51 PM

same

(I Surch. Order Charges Add Chgs)

(less Voids Comps Promos Taxes Surch. Order Charges Add Chys)

0971772001 12:51 P
E e

Figure 3 - 5 Sales Report Summary Preview
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Weekly Sales Report — Displays information for a selected week(s).

: Preview Report (=]
1171 - IBER CAFE Weekly Sales Report j
e orennis O Week Ending 08/07/2001

Sunday Manday Tussday
05/05:2001 08/06/2001 0B/07/2001
sales 5236
Whids 000
Closing Reading 000
~ Opening Reading i}
Gross Sales oo
Comps 000
Tex by Tax D
Exclusive
Defaut Faod oo
Foon 160
X i}
BEER ¥ oo
WINEX oo
T4 Food 1
al 337
Inclusive
L 038
BEER ol
WINE oo
ax X
Tetal 03
Grand Tatal 3%6

A
09/17,/2001 12:53 P
2] o [W]F] 2] oo [E[S] 5

Figure 3 - 6 Sales Report Weekly Preview

Select Reports > Aloha Point-of-Sale > Sales > Sales > Summary or Reports > Aloha Point-of-Sale >
Sales > Sales > Weekly to access the corresponding report. The Sales Report dialog box appears.

: Sales Report [ x|

Select Dates Select Report Setting

Add | Delete |
Settings |
Change Deposit |

Export
Settings

e | Print | Export

Close |

Figure 3 - 7 Sales Report Dialog Box

Select a single date, or a range of dates, from the selection list.
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Editing a Deposit

You can add, edit or delete a deposit, if needed, that effects the Sales report. If there is not a
Deposit.txt file present, or deposits have not been made for the day, you must make a deposit when
you access the Sales report. Click Change Deposit to enter or edit the daily deposit amount.

Edit Deposits

ol

ol

Delete

Done

ikl

0.00 Total Deposits

Figure 3 - 8 Edit Deposit Dialog Box

Select the deposit and click Add, Edit, or Delete. Use the function to determine an over/short condition
against the deposit calculated from the FOH sales figures. Existing deposits display in the list box.

Adding Sections to the Sales Report

The Sales report contains sections that display data reflecting different aspects of your operation. Some
sections provide additional check boxes in the Options group box for additional latitude in how the data
is printed. Click Settings to open the report configuration dialog box used to control the manner in
which the data is printed on the report.

Sales Report Settings - ¢ \bootdivialohags\RptSet\Default sls_set

Available Included Options

Mon-Feset Totals -
Giross Sales
Viids
Comps
Prornes
Taxby TaxID Tax by Tax 1D
Mon-Cash Payments Mon-Cash Papments
Surchaiges Surchaiges

Qrder Made Charges Order Made Charges
Petty Cash Petty Cash

FRefunds Fefunds

CLC Tip Aeduction

Gift Cert/Rev ltems Sold

Mon-Feset Totals

I™ Include Surcharges

I

Gift Cert/Rev [tem By Sales Cat
Voided Gift Certificates =
Cash Cards Sold

Cash Cards by Sales Categary
Dreposit (Over/Short]

Gratuity by Payment Type

Tip Share

Sales by Order Mode )
Sales by Category I™ Display With Previous

Sales by Sales Type ;I
v A | I™ Print Landscape
Save | LCancel |

Figure 3 - 9 Sales Report Settings Dialog Box
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Screen Elements Description

Available Displays the available sections for the report.
Included Displays the sections included in the report.

> Includes the section in the report.

< Excludes the section in the report.

~ Moves the section up in the order of sections.

\% Moves the section down in the order of sections.

Changing the Header of a Section

You can title the section with a user-defined heading. The name of the section is used as the default.
Move a section to the ‘Included’ list and change the name of the title in the ‘Header Text’ text box.

Displaying One Row Sections with a Previous Section

You can display one row sections with the previous section, if room allows. For example, if two sections
display a single row and are defined together in sequential order, they display side by side. Move a sec-
tion to the ‘Included’ list and select ‘Display with Previous,” where available.

Printing in Landscape Format

You can display the report in landscape format. The report prints in portrait as the default. Select Print
Landscape, located under the ‘Options’ group box.

The following sections are available for the Sales report. Each section, and its corresponding option, if
any, are explained in detail. The sections are discussed in alphabetical order:

Additional Charges Section

The Additional Charges section displays a single-line total amount of additional charges applied to
sales. Additional Charges are defined in Maintenance > Business > Store Settings tab > Financials
group.

| Additional Charges 14.25]

Cash Cards by Sales Category Section

The Cash Cards by Sales Category section displays the total amount of cash card sales for each sales
and retail category, with an ending total.

Cash Cards by Sales Category

Desserts 0.00
Sundaes 0.00
Total 0.00

Cash Cards Sold Section

The Cash Cards Sold section displays the sales amount of each defined cash card, with an ending total.

Cash Cards Sold
Cash Card 0.00
Total 0.00
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Cash Payments Section

The Cash Payments section displays a single-line sales total of payments applied to cash. This includes
all tenders that report as cash, such as $1.00 and Next $.

| Cash Payments 480.02 |

Check Count by Day Part Section

The Check Count by Day Part section displays the total number of checks for each defined day part,
with an ending total. Day parts are defined in Maintenance > System > Day Parts.

Check Count by Day Part

Breakfast 0
Lunch/Snck 9
Dinner 8
Overnight 5

Total 22

Check Count by Sales Type Section

The Check Count by Sales Type section displays the total number of checks for each defined sales type,
or order attribute, with an ending total.

Check Count by Sales Type

Banquet 51
Cash 14
Total 65

Comps Section

The Comps section displays the comped amount of sales. Comps are defined in Maintenance > Pay-
ments > Comps. The Quantity column does not appear on the BOH Sales Weekly report.

Total Only — Displays the total comped amount of sales.

Comp Total Qty Amount
4 15.99
List All — Displays the comped amount for each defined comp, with an ending total. This section could
be long depending on the number of defined comps.
Comps Qty Amount
Mgr Comp 1 4.00
VIP 0 0.00
Emp Meal 1 2.39
Open % 2 9.00
Total 4 15.99
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List All with Values — Displays the comped amount for applied comps only, with an ending total.
Comps with a $0.00 balance do not display.

Comps Qty Amount
Mgr Comp 1 4.00

Emp Meal 1 2.39

Open % 2 9.00

Total 4 15.99

Credit Card Tip Reduction Section

The Credit Card Tip Reduction section displays the total amount of sales from the percentage charged
to the employee for processing the tip or auto gratuity portion. The charge back is only applied to the
tip/auto gratuity portion, not the sales amount. This section is also referred to as ‘Tip Refund’ and the
percentage is defined in the ‘Tip Refund %’ text box in Maintenance > Payments > Tenders.

| Credit Card Tip Reduction 6.00 |

Deposit (Over/Short) Section

The Deposit (Over/Short) section displays the total amount of calculated cash, deposits entered or
dropped, and the over/short total for the selected date of business. If the report uses a range of dates,
only the calculated cash line displays. The total deposit and over/short fields do not display.

Deposit (calculated) 365.01
Deposit: Drop 500.00
Deposit O/S 134.99

The formula for calculated cash is based on the following calculation: closed sales + taxes + surcharges
+ order mode charges + tip refunds + gift certificates sold + cash cards sold + petty cash transactions
(if the account affects the deposit) + additional charges - non-cash tenders (if the tender affects the
deposit) - comps - promos - non-collected delivery fees - petty cash transactions (if the account does
not affect the deposit). Cash calculated is the expected cash in the drawer without non-cash payments.

Deposits are the total value of entries made with the BOH Edit Deposits function. The Over/Short for-
mula is based on the following calculation: calculated cash - deposits. Negative amounts display in ( ).

Show ‘Affects Deposit’ Detail — Displays the total over/short amount of each tender with the
‘Affects Deposit’ check box selected, with an ending total.

Deposit (calculated)

Cash 10.00
Travelers Checks 5.00
Total 15.00
Deposit: Drop 14.00
Deposit O/S (1.00)
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When you run the Weekly Sales report, the section displays by the days of the week.

Sunday Monday
05/06/2001 05/07/2001

Deposit (calculated)
Cash 10.00 12.00
Travelers Checks 5.00 0.00
Total 15.00 12.00
Deposit: Drop 14.00 11.00
Deposit O/S (1.00) (1.00)

List by ‘Report As’ — Displays the total over/short amount of each tender with the ‘Affects Deposit’
check box selected, sorted by the ‘Report As’ option selected for the tender.

Show Deposit Detail — Displays the total amount of each deposit, with an ending total.

Deposit (calculated) 1145.98
Deposit: Lunch 600.00
Deposit: Dinner 546.05

Deposit O/S .07

When you run the report for multiple days, the section displays the total amount for each day.

Deposit (calculated) 1145.98
Deposit: 08/08/2001 600.00
Deposit: 08/09/2001 546.05

Deposit O/S .07

The ‘Show Deposit Detail’ option is not available when running the Weekly Sales report.

i

Delivery Section

The Delivery section displays detailed delivery information such as total number of runs and orders,
total amount of sales, driver fees, etc. This section displays only if the Delivery/Frequent Buyer product
is in use.

Delivery
Runs 5
Orders 5
Sales 35.00
Driver Fees 3.50
Average Order 7.00
(% of Total Sales) 10%
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Employee Over/Short Section

The Employee Over/Short section displays the excess or shortage amount of the cash owed and col-
lected for each employee who performed a checkout, with an ending total, based on the following calcu-
lation: declared cash - calculated cash. Only job codes with ‘Must Declare Cash’ shows over/short
figures.

Employee Over/Short
Employee Amount
Doe, John -0.14
Drawer 2 4.29
Total 4.15

Exempt Taxables Section

The Exempt Taxables section displays the total tax exempt sales for each Tax ID, with an ending total.

Exempt Taxables
Food 2.00
Alcohol 3.50
No Tax 0.50
Total 6.00

Gift Certificates/Revenue Item Sold Section

The Gift Certificates/Revenue Item Sold section displays a single-line gift certificates and revenue items
with an applied order mode.

| Gift Certs Sold 650.00 |

Show Detail — Displays the sales total for each defined gift certificates with an ending total.
Gift Certs Sold

$50.00 50.00

$100.00 0.00

Deposit $100 100.00

Deposit Cater 500.00

Total 650.00

Gift Certificate/Revenue Item by Sales Category Section

The Gift Certificates/Revenue Item by Sales Category section displays the total amount of gift certifi-
cate/revenue item for each sales and retail category, with an ending total.

Gift Certs by Sls Cat
Food 600.00
Retail 50.00
Total 650.00
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Guest Count by Day Part Section

The Guest Count by Day Part section displays the total number of guests for each defined day part, with
an ending total. Day parts are defined in Maintenance > System > Day Parts.

Guest Count by Day Part
Breakfast 0
Lunch/Snck 9
Dinner 8
Overnight 5

Total 22

Guest Count by Order Mode Section

The Guest Count by Order Mode section displays the total number of guests for each order mode, with
an ending total.

Guest Count by Order Mode
Dine In 14
To Go 53
Drive Thru 7
Total 74

Guest Count by Sales Type Section

The Guest Count by Sales Type section displays the total number of guests for each defined sales type,
or order attribute, with an ending total.

Guest Count by Sales Type
Banquet 51
Cash 14
Total 65

Non-Cash Payments Section

The Non-Cash section displays the sales amount applied with tenders other than cash. For example, a
credit card payment is a non-cash payment. Non-cash tenders are defined in Maintenance > Payments
> Tenders. The Quantity column does not appear on the BOH Sales Weekly report.

Total Only — Displays the total sales amount applied with non-cash payments.

| Non-Cash Payments Total 3 48.17|

List All — Displays the total amount for each defined non-cash payment, with an ending total.

Non-Cash Payments Qty Amount

Gift Cert 0 0.00

Branded 2 18.22

Wholesale 1 4.98

Visa 0 0.00

Total 3 48.17
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List All with Values — Displays the total amount for applied non-cash payments only, with an ending
total. Payments with a $0.00 balance do not display.

Non-Cash Payments Qty Amount
Branded 2 38.22

Wholesale 1 4.98

Total 3 48.17

Show Gratuity — Displays the sales and gratuity breakdown of each non-cash payment type, with an
ending total. Columns ‘Amount’, ‘*Charge Tip’, ‘Auto Gratuity’ and ‘Sales’ are added to the section.

Non-Reset Totals Section

The Non-Reset Totals section displays the opening and closing reading totals for the register, with an
ending gross total. Closing reading is the total of gross sales up to and including the most current
selected date before grind. Opening reading is the total of gross sales up to and including the earliest
selected date before grind.

Select ‘Use Non-Reset Totals’ in Maintenance > Store Settings > Security > POS Security in conjunction
with this section.

Closing Reading 203.20
-Opening Reading 203.20
Gross Sales 0.00

Include Surcharges — Includes surcharges in the sales figures.
Order Mode Charges Section

The Order Mode Charges section displays a single-line sales total for charges associated with each
defined order mode. For example, if a $0.30 charge is added to all to go orders, $0.30 is added to the
total for each transaction closed with a to go order mode. Order modes are defined in Maintenance >
System > Order Modes.

| Order Mode Charges 4.18]

Petty Cash Section

The Petty Cash section displays a single-line total amount applied to petty cash accounts. Petty Cash
accounts defined with the ‘Affect Deposits’ check box selected, does not calculate in the section.

| Petty Cash 14.21|

Show Detail — Displays totals for each defined petty cash account, even if the account did not have
any transactions, with an ending total.

Petty Cash
Supplies 10.00
Paidouts 4.21
Cake Deposit 0.00
Total: 14.21

Promos Section

The Promos section displays the discount amount from promotions based on the following calculation:
item sales price - promotional price. Promos are defined in Maintenance > Payments > Promotions. The
Quantity column does not appear on the BOH Sales Weekly report.
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Total Only — Displays the total savings amount of promotions.

| Promo Total 2 2.30]

List All — Displays the discount amount from each defined promo, with an ending total. This section
could be long, depending on the number of defined promotions.

Promo Qty Amount
$.99 Single 1 0.80

Burger Deal 1 1.50

Free Dessert 0 0.00

Total 2 2.30

List All with Values — Displays the discount amount for applied promos only, with an ending total.
Promos with a $0.00 balance do not display.

Promo
$.99 Single 1 0.80
Burger Deal 1 1.50
Total 2 2.30

Refunds Section

The Refunds section displays a single-line sales total of transactions applied with a refund.

| Refund Total 25.00 |

Show Detail — Displays refund detail for each defined payment type for the tender, even if the total is
zero. For example, if the original check is closed to a personal check, the refund amount displays under
Check Refunds.

Refunds

Cash Refunds 15.15
Non-Cash Refunds 6.00

Total 21.15

Sales Section

The Sales section displays a single-line sales total based on the menu item price and the options avail-
able for the section. The figure does not include refunds. If any of the following check boxes are not
selected, they are indicated as ‘less’ in the header. For example, if Include Comps is not selected, the
sales line displays, ‘Grs Sls less Comps’.

Sales is generated from orders sent manually by selecting an order mode or sent automatically. When
running in a 24-hour operation, sales is generated from orders closed.

| Grs Sls 413.98|

Include Voids — Includes voids in the section. This option is disabled when you select ‘Gross Sales Do
Not Include Voids’ in Maintenance > Store Settings > Financials > Reports.

Include Comps — Includes comps in the section.
Include Promos — Includes promos in the section.

Include Taxes — Includes taxes in the section.
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Include Surcharges — Includes surcharges in the section.

Include Order Charges — Includes applied order mode charges in the section.

Include Additional Charges — Includes additional charges added to transactions.

Do Not Display Descriptors — Does not display ‘less’ indicators for any cleared check box for the

section.

Sales by Category Section

The Sales by Category section displays sales information for categories by net sales, comps, promos,
taxes, and gross sales. Categories are defined in Maintenance > Menu > Categories.

Columns Description

Net Sls

The total sales from menu items only.

Comps

The total value of discount amounts applied to sales. For example, if 10% is dis-
counted from a $5.00 check, $0.50 is added to the Comps column. To remove
this column and have comps included in the Net Sales column, select ‘Include
comps in net sales’ in Maintenance > Business > Store Settings tab > Financials
group.

Promos

The total value of the coupon amounts applied to sales. For example, if a $0.99
Sundae promo is applied to a sundae at a regular price of $1.49, $0.50 is added
to the Promos column. To remove this column and have promos included in the
Net Sales column, select ‘Include promos in net sales’ in Maintenance > Business
> Store Settings tab > Financials group.

Taxes

The total value of both inclusive and exclusive tax amounts applied to the sale.

Gross Sales

The total sales of all columns based on the following calculation: net sales +
comps + promos + taxes.

Total Only — Displays a single-line sales total.

Sales by Category
Net Sls Comps Promos| Vd/Sur/Ord Taxes Grs Sls
Totals 88.00 42.00 0.00 1.00 8.61 139.61
Additional Charges 0.00
Total 139.61

List All — Displays a sales total for each defined category.

Sales by Category
Sales Categories Net Sls Comps Promos| Vd/Sur/Ord Taxes Grs Sls
Food 84.00 42.00 0.00 1.00 8.31 135.31
Soft Drink 0.00 0.00 0.00 0.00 0.00 0.00
Alcohol 4.00 0.00 0.00 0.00 0.30 4.30
Retail 0.00 0.00 0.00 0.00 0.00 0.00
Subtotal 88.00 42.00 0.00 1.00 8.61 139.61
Additional Charges 0.00
Total 139.61
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List All with Values — Displays a sales total for each defined category to which transactions were
applied. Categories which did not have transactions, do not display.

Sales by Category

Sales Categories Net Sls Comps Promos| Vd/Sur/Ord Taxes Grs Sls
Food 84.00 42.00 0.00 1.00 8.31 135.31

Alcohol 4.00 0.00 0.00 0.00 0.30 4.30

Subtotal 88.00 42.00 0.00 1.00 8.61 139.61

Retail Categories

Subtotal 0.00 0.00 0.00 0.00 0.00 0.00

Totals 88.00 42.00 0.00 1.00 8.61 139.61

Additional Charges 0.00
Total 139.61

Gross Sales don’t include Comps — Excludes comps from the gross sales calculation for the Sales
by Category section. When enabled, the system ignores the ‘NetHasComps’ and ‘NetHasPromos’ set-
tings in Aloha .ini.

Gross Sales don’t include Promos — Excludes promotions from the gross sales calculations for the
Sales by Category section. When enabled, the system ignores the ‘NetHasComps’ and ‘NetHasPromos’
settings in Aloha.ini.

Sales by Concept Section

The Sales by Concept section displays the quantity of items sold and sales amount for items assigned to
a particular concept, with an ending total. Items not assigned to a concept are considered ‘common’.

Sales by Concept
Quantity Amount
Concept A 6 40.00
Concept B 8 60.00
Common 14 100.00
Total 28 200.00

Distribute Common — Divides common items according to the distribution percentages defined in
Maintenance > System > Concepts. Common refers to items which are not dedicated to a particular
concept and shared across all concepts.

Straight Sales — Displays sales based on the original item price before you apply a comp or a promo-
tion. Straight sales also include inclusive taxes.

Net Sales — Displays sales based on the following calculation: straight sales - inclusive taxes - comps
(if you select ‘Include Comps in Net Sales’)- promos (if you select ‘Include Promos in Net Sales’).
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Sales by Day Part by Category Section

The Sales by Day Part

by Category section displays net sales for each sales and retail category by

period, with an ending total. Day parts are defined in Maintenance > System > Day Parts.

Sales by Day Part by Category
Breakfast Lunch Dinner
Food 100.00 200.00 300.00
Drinks 20.00 40.00 60.00
Misc 200.00 300.00 400.00
Totals 320.00 540.00 760.00

Display Averages — Generates and displays the following averages for each day part.

Check Average

Breakfast Lunch Dinner
Check Avg 5.18 8.25 5.83
Guest Avg 4.75 5.50 5.25
Avg Guests/ 1.09 1.50 1.11
Check
Rows Description

The average check total for each day part, based on the following calculation: net
sales per day part =~ number of checks per day part.

Guest Average

The average guest count for each day part, based on the following calculation:
net sales per day part = number of guests per day part.

Avg Guests/Check

The average guest count to check, based on the following calculation: number of
guest per day part + number of checks per day part

Sales by Order Mode Section

The Sales by Order Mode section displays sales reported for each defined order mode, with an ending
total. For example, if a check is closed with a Drive-Thru order mode, the check amount is added to the

Drive-Thru total.

Order Mode Sales

To Go
Dine In
Drive-Thru

Total:

5200.00
1850.00
1200.00

8250.00

Display Averages — Generates and displays the following averages for each order mode.

Order Mode Net Sales Check Avg Guest Avg
Sales

To Go 5200.00 9.04 4.91

Dine In 1850.00 9.25 9.25

Drive Thru 1200.00 8.57 8.57

Total 8250.00 9.01 5.89
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Column Description

Net Sales The net sales average, based on the following calculation: net sales per day part
+ number of checks per order mode.

Check Avg The average check sales, based on the following calculation: net sales per day
part + number of guests per order mode.

Guest Avg The average guest count, based on the following calculation: number of guest per

day part = number of checks per order mode.

Sales by Sales Type Section

The Sales by Sales Type section displays sales information for sales types, or order attributes, by net
sales, comps, promos, taxes, and gross sales.

Columns
Net Sls

Description
The total sales from menu items only.

Comps

The total value of discount amounts applied to sales. For example, if 10% is dis-
counted from a $5.00 check, $0.50 is added to the Comps column. To remove
this column and have comps included in the Net Sales column, select ‘Include
comps in net sales’ in Maintenance > Business > Store Settings tab > Financials
group.

Promos

The total value of the coupon amounts applied to sales. For example, if a $0.99
Sundae promo is applied to a sundae at a regular price of $1.49, $0.50 is added
to the Promos column. To remove this column and have promos included in the
Net Sales column, select ‘Include promos in net sales’ in Maintenance > Business
> Store Settings tab > Financials group.

Taxes

The total value of both inclusive and exclusive tax amounts applied to the sale.

Gross Sales

The total sales of all columns based on the following calculation: net sales +
comps + promos + taxes.

Total Only — Displays a single-line sales total.

Sales by Sales Type

0.00

List All — Displays sales totals for each defined sales type.

Sales Type by Category

Food

Soft Drink

Alcohol

Retail

Sales Type Subtotal

Additional Charges

Total

Net Sls Comps Promos| Vd/Sur/Ord Taxes Grs Sls
84.00 42.00 0.00 1.00 8.31 135.31
0.00 0.00 0.00 0.00 0.00 0.00
4.00 0.00 0.00 0.00 0.30 4.30
0.00 0.00 0.00 0.00 0.00 0.00
88.00 42.00 0.00 1.00 8.61 139.61
0.00

139.61
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List All with Values — Displays sales totals for each defined sales type to which transactions were
applied. Sales Types without applied transactions do not display.

Sales Type by Category

Sales Categories Net Sls Comps Promos| Vd/Sur/Ord Taxes Grs Sls
Food 84.00 42.00 0.00 1.00 8.31 135.31

Alcohol 4.00 0.00 0.00 0.00 0.30 4.30

Category Subtotal 88.00 42.00 0.00 1.00 8.61 139.61

Retail Categories

Subtotal 0.00 0.00 0.00 0.00 0.00 0.00

Totals 88.00 42.00 0.00 1.00 8.61 139.61

Additional Charges 0.00
Total 139.61

Surcharges Section

The Surcharges section displays a single-line sales total for surcharges and collected surcharges. The
Surcharges Total line includes any surcharge with the ‘Guest Always Pays’ check box cleared. The Sur-
charges Collected line includes any surcharge with the ‘Guest Always Pays’ check box selected.

Surcharges Total 8.50
Surcharges Collected 7.10

Tax by Tax ID Section

The Tax by Tax ID section displays amounts from each defined exclusive and inclusive tax, with an end-
ing total. For example, if a check is closed with tax exemption, the check amount is added to the Tax
Exempt total.

Exclusive
Non-Taxable 42.91
Food Tax-1 21.54
Food Tax-2 0.00
Tax Exempt 18.30

Inclusive
Total: 82.75

Tipshare Section

The Tipshare section displays a single-line total amount of tips applied to transactions.

Tipshare 0.00
| |
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Tips by Payment Type Section

The Gratuity by Payment Type section displays gratuity sales for each payment type.

Tips by Payment Type
Payment Type Amount  Charge Tips| AutoGratuity Sales | Deferred Tips
Cash 140.00 0.00 0.00 120.00 0.00
Visa 9.41 0.00 25.80 3.61 0.00
Total 149.41 0.00 25.80 123.61 0.00
Amount The total amount of sales with charge tips and auto gratuity.
Charge Tips The total amount of charge tips applied to transactions.
Auto Gratuity The total amount of automatic gratuity charges applied to transactions.
Sales The sales amount without charge tips and auto gratuity.
Deferred Tips The sales amount of tips, which are distributed at a later date. Deferred tips are
usually posted and paid on a later pay period. This total does not calculate with
other fields in this section and used as a reference.

Show Detail — Displays gratuity information for all cash and non-cash payment, with an ending total.

Tips by Payment Type
Payment Type Amount  Charge Tips| AutoGratuity Sales | Deferred Tips
Cash Payments 140.00 0.00 0.00 120.00 0.00
Non-Cash Payments 9.41 0.00 25.80 3.61 0.00
Total 149.41 0.00 25.80 123.61 0.00

Vizor Section

The Vizor section displays a single line total amount of contributions made by the employee participat-
ing in the VizorVest mutual fund program. It also displays the additional cash owed amount from the
employee only when the store collects tips.

Total Vizor 25.00
Vizor Cash Owed 5.00

Vizor Total Text — Specifies the text to use for the Vizor Total section.
Vizor Cash Owed Text — Specifies the text to use for the Vizor Cash Owed section.
Voided Gift Certificates/Revenue Items Section

The Voided Gift Certificates/Revenue Items section displays a single-line total value of gift certificates/
revenue items void from transactions.

| Voided GCs/Rev Item 21.80

Voids Section

The Voids section displays a single-line total of voids applied to transactions.

| Voids Total 21.80|
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Show Detail — Displays void detail for each sales and retail category, with an ending total, rather than
just a combined summary of the categories.

Voids
Sundaes 5.49
Beverages 0.69
Party 15.62
Total 21.80
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Sales by Revenue Center Report

The Sales by Revenue Center report provides sales information by category for each revenue center, as
well as number of guests, number of checks, payment information, comps, promos, tips, auto gratu-
ities, and more. The Sales by Revenue Center report is a collection of sections, which are explained in
detail. All sections are independent of each other. You define the information to include on the report
and the layout.

 Preview Report [ 151
1171 - IBER CAFE Sales By Revenue Center Page 1 -
1320 Tennis Dr .

Bedford, TX 08/07/2001 09472000 - 12, 55;!;/1
MUMBER OF GUESTS
BAR LANDING MAIN PATIO Grand TH
Breakfast il il o il il
Lunch o o o o o
Afternoon 16 o 1 o 17
Dinner o o o o o
Might o o o o o
Total - 16 o 1 o 17
NUMBER OF CHECKS
BAR LANDING MAIN PATIO Grand TH
Breakfast o o o o o
Lunch o o o o o
Afternoon 4 o 1 o E
Dinner o o o o o
Migghit o o o o o
Total - 4 o 1 o a5
TAXES BY TAX ID
Exclusive:
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Figure 3 - 10 Sales by Revenue Center Preview

Select Reports > Aloha Point-of-Sale > Sales > Sales by Revenue Center. The Sales by Revenue Center
Report dialog box appears.

i Sales By Revenue Center Report [ x|
Select Dates

Settings |

e | Print | Export | Cloze |

Figure 3 - 11 Sales By Revenue Center Dialog Box

Select a single date, or a range of dates from the selection list.
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Adding Sections to the Sales by Revenue Center
Report

The Sales by Revenue Center report contains sections that display data reflecting different aspects of
your operation. Some sections provide additional check boxes in the Options group box for additional
latitude in how the data is printed. Click Settings to open the report configuration dialog box used to
control the manner in which the data is printed on the report.

X))

Sales By Revenue Center Report Settings

Available Included Options

Sales By Category
Mum Guests

Murm Checks
TaxBy Taxld
Sales By Day Part Header Text
Comps
Promos MET SALES BY DAY PART BY
Paymentz

Sales By Day Part Aind Categoy
Tips

Add Charges

Sales By Category

Sales by Day Part And Categom

[ Includs Inclusive Taxes

v | ~ | [ Print Landscape
Save ‘ Lancel | Select Revs

Figure 3 - 12 Sales by Revenue Center Report Settings

Screen Elements Description

Available Displays the available sections for the report.
Included Displays the sections included in the report.

> Includes the section in the report.

< Excludes the section in the report.

A Moves the section up in the order of sections.

\% Moves the section down in the order of sections.

Changing the Header of a Section

You can title the section with a user-defined heading. The name of the section is used as the default.
Move a section to the ‘Included’ list and change the name of the title in the ‘Header Text’ text box.

Displaying One Row Sections with a Previous Section

You can display one row sections with the previous section, if room allows. For example, if two sections
display a single row and are defined together in sequential order, they display side by side. Move a sec-
tion to the ‘Included’ list and select ‘Display with Previous,” where available.

Printing in Landscape Format

You can display the report in landscape format. The report prints in portrait as the default. Select Print
Landscape, located under the ‘Options’ group box.
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The following sections are available for the Sales by Revenue Center report. Each section, and its corre-
sponding option, if any, are explained in detail. The sections are discussed in alphabetical order:

Add Charges Section

The Add Charges section displays additional charges for each revenue center, with an ending total.

Additional Charges
Front Room
Cover 0.00
Additional 0.00
Charges Total

Counter

0.00

Total

0.00

Comps Section

The Comps section displays a single-line total for the comped amount of sales, by revenue center.
Comps are defined in Maintenance > Payments > Comps.

Comps
Front Room Counter Total
Comp Total 0.00 5.00 5.00
Show Detail — Displays the comped amount of sales from each defined comp, with an ending total.
Comps
Front Room Counter Total
MGR Comp 0.00 5.00 5.00
Emp Meal 0.00 0.00 0.00
Comp Total 0.00 5.00 5.00

Combine Comps — Displays the comped amount of sales for applied comps only. Comps with $0.00

balance do not display.

Comps
Front Room
MGR Comp 0.00
Comp Total 0.00

Counter
5.00

Num Checks Section

The Number Checks section displays a single-line total nhumber guest checks for each revenue center.

Number of Checks
Front Room
Total Guests 15

Counter
21

Total
36
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Show Detail — Displays the total humber of checks by day part for the defined revenue center, with an
ending total.

Number of Checks
Front Room Counter Total
Breakfast 8 10 18
Lunch 7 11 18
Total 15 21 36

Num Guests Section

The Number Guests section displays a single-line total number of guests for each revenue center.

Number of Guests
Front Room Counter Total
Total Guests 47 15 62

Show Detail — Displays the total number of guests by day part for the defined revenue center, with an
ending total.

Number or Guests
Front Room Counter Total
Breakfast 14 3 17
Lunch 33 12 45
Total 47 15 62

Payments Section

The Payments section displays the sales total, by revenue center, for each defined non-cash tender
type, with an ending total. Payments with $0.00 balance display also. Payments are defined in Mainte-
nance > Payments > Tenders.

Payments
Front Room Counter Total
MC 15.00 2.00 17.00
Check 0.00 0.00 0.00
Payments Total 15.00 2.00 17.00

Cash Payments — Displays cash sales for each revenue center.

Front Room Counter Total
Cash 51.00 10.00 61.00

Promos Section

The Promos section displays the sales amount from promotions based on the following calculation: item
sales price - promotional price. Promos are defined in Maintenance > Payments > Promotions.

Promos
Front Room Counter Total
Promo Total 0.00 18.50 18.50
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Show Detail — Displays the sales amount from each defined promo, with an ending total.

Promos
Front Room Counter Total
BOGO 0.00 18.50 18.50
Quick Combo 0.00 0.00 0.00
Promo Total 0.00 18.50 18.50

Combine Promos — Displays the sales amount for applied promotions only. Promotions with $0.00
balance do not display.

Promos
Front Room Counter Total
BOGO 0.00 18.50 18.50
Promo Total 0.00 18.50 18.50

Sales by Category Section

The Sales by Category section displays net sales totals for each sales and retail category, by revenue
center, with an ending total.

Include Inclusive Taxes — Includes inclusive taxes in gross sales for each selected section. When
selected, the word ‘NET’ is removed from the default section header text. For example, the default
header text for Sales by Category’ changes from ‘NET SALES BY CATEGORY’ to ‘SALES BY CATEGORY.’

Net Sales by Category
Front Room Counter Total
Entrees 1850.20 500.00 2350.20
Sides 505.00 10.00 515.00
Total 2355.20 510.00 2865.20

Sales by Day Part Section

The Sales by Day Part section displays net sales totals for each defined day part, by revenue center,
with an ending total.

Include Inclusive Taxes — Includes inclusive taxes in gross sales for each selected section. When
selected, the word ‘NET’ is removed from the default section header text. For example, the default
header text for Sales by Day Part’ changes from ‘NET SALES BY DAY PART' to ‘SALES BY DAY PART.

Sales by Day Part
Front Room Counter Total
Breakfast 520.00 620.00 1140.00
Lunch 1100.00 800.00 1900.00
Total 1620.00 1420.00 3040.00

Sales by Day Part and Category Section

The Sales by Day Part and Category section displays net sales totals for all sales and retail categories
by day part. with an ending total. A section prints for each defined revenue center. This section can be
long, depending on the number of defined revenue centers.
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Include Inclusive Taxes — Includes inclusive taxes in gross sales for each selected section. When
selected, the word ‘NET’ is removed from the default section header text. For example, the default
header text for Sales by <revenue center> changes from ‘NET SALES BY <REVENUE CENTER>' to
‘SALES BY <REVENUE CENTER>.

Net Sales for Revenue Center Front Room
Breakfast Lunch Total
Cones 10.00 50.00 60.00
Scoops 40.00 50.00 90.00
Total 50.00 100.00 150.00

Tax by Tax ID Section

The Tax by Tax ID section displays totals for each exclusive and inclusive tax, by revenue center, with
an ending total.

Tax by Tax ID
Front Room Counter Total
Food Tax 12.01 22.50 34.51
Alcohol Tax 5.70 18.00 23.70
Total 17.71 40.50 58.21

Tips Section

The Tips section displays net sales for all tenders defined as ‘tippable’, separated by day part, with an
ending total. A separate section displays for all auto gratuity sales. A section displays for each defined
revenue center. This section could be long depending on the number of revenue centers.

Tips for Revenue Center Front Room
Breakfast Lunch Total
Cones 0.00 0.00 0.00
Scoops 0.00 0.00 0.00
Total 0.00 0.00 0.00

Select Revs Button

Click Select Revs to filter the report by a specific revenue center(s).
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To select the revenue centers to include in the report:

1. Click Select Revs. The Limit Which Revenue Centers to Report dialog box appears.

Limit Which Revenue Centers to Report H

I¥ Limit by Revenue Center

Revenue Centers |
Wk Up (1)

Diiver's Side (2]

Pass Side [3]

™ Select All Ravenue Centers

0K I Cancel |

Figure 3 - 13 Limit Which Revenue Center to Report Dialog Box

2. Select Limit by Revenue Center.
3. Click each revenue center(s) until all necessary revenue centers are selected, or select the

Select All Revenue Centers check box to include all revenue centers.
4. Click OK.
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Server Sales Detail Report

The Server Sales Detail report contains sales information based on an individual employee, or all
employees who logged in to the system and rang sales. If generic employees are configured by shift,
such as Cashier PM-1, use the report to report by shift, and not employees. The Employee Sales report
is a collection of sections, which are independent of each other. You define the information to include on
the report and the layout.

i Preview Report [_[5]x]
1171 - IBER CAFE Server Sales Report Fage 1 p
1320 Tennis br N
Bediond. T 08/07/2001 oazENg - 4258 1

SHERRY DECAMTER
Grs 8ls (less Add Chas) 6.32

SALES BY CATEGORY

Gis 5z (Jess Check Guast

et Sls Comps Promos Taxes  WdiSuwOrd  Add Chgs) g g

BEER 0.00 000 000 000 000 0.00 0.00 0.00

WINE 0.00 000 000 000 000 0.00 0.00 0.00
LIQUoR 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00
FOOD 1525 000 000 107 000 1832 1832 326
MEMBERSHIP 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00
Totals 1525 000 000 107 000 1832 183z 336

MET SALES BY DAY PART BY CATEGORY
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BEER 0.00 0.00 0.00 0.00 0.00
WINE 000 0.00 0.00 0.00 000
Li2UoR 0.00 0.00 0.00 0.00 0.00
FOOD 000 0.00 1525 0.00 000
MEMBERSHIP 0.00 0.00 0.00 0.00 0.00
“Too0 oo iszs oo ooo
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une o
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Dinner [} =l

I
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Figure 3 - 14 Server Sales Detail Report Preview

Select Reports > Aloha Point-of-Sales > Sales > Server Sales Detail Report. The Employee Sales Report
dialog box appears.

i Employee Sales Report | ¥

Select Dates Select Employees

316 Pass Side Al .

37 Pass Side Seftings

318 Pass Side
319 Pass Side
320 Pass Side
321 Pass Side
322 Pass Side
323 Pass Side
324 Pass Side
325 Pass Side

Export
Settings

I Select &l Employess

ey | Print | Export | Close

Figure 3 - 15 Employee Sales Report Dialog Box
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Select a single date, or a range of dates, from the selection list. Select an employee from the employee
list or select ‘Select All Employees’ to include sales information for all employees.

Select All Employees — Includes all employees in the report. Select this instead of selecting each
individual employee.

Adding Sections to the Server Sales Detail Report

The Server Sales Detail report contains sections that display data reflecting different aspects of your
operation. Some sections provide check boxes for additional latitude in how data for the selected report
field is printed. Click Settings to open the Employee Cash Report Settings dialog box used to control the

manner in which the data is arranged on the report.

i Server Cash Report Settings [ x]
—Gross Sales Sales by Day Part Payments —Gift Cetts Sold
Ryt Pns'ﬂinnl 1 Rm-PDSﬂiDHI 3 Rpt.Pos'rtionI E Rpt.Pos'rtionI 1
W Include Yoids —hum Guests [ Show Detail I Show Detai
W Inc Comps, Promos Rpt. Posmgnl 4 —Comps —CC Tip Refund
W Include Taxes Ret. Fosiion Ig_ Rpt. Posﬂionl 12
I™ Inc. Surcharges —Mum Checks
i Surch:
™ Use Cashier For Sales || Rpt Pns'rtinnl 5 I Shaw Detsil HIEEIE
iti I 13
I Inc. Order Charges Breestion
~Woid P
— Sales Breakdown olas remes —Order Mode Charges —
Fj .Pos'rtionl B R .Pos'rtionl 10 ™
Rpt. Postion | 2 wt ot Rpt.PosmonI 14
W Showe Detail
W Showe Detail —Tax by ID Jr—
i, Ero N R, Postn 7 —Cash Cards Sold Fnt. Posiion| 15
W Inc Comps, Promos o
Rpt. Position I u] ¥ Show Detail
W Include Taxes
o | e |

Figure 3 - 16 Employee Cash Report Settings Dialog Box

The Server Sales Detail report contains sections that display data reflecting different aspects of your
operation. Some sections provide check boxes for additional latitude in how data for the selected report
field is printed.

The following sections are available for the Server Sales Detail report. Each section, and its correspond-
ing option, if any, are explained in detail. The sections are discussed in order of the dialog box:

Sales Section

The Sales section displays a single-line sales total based on the menu item price and the options avail-
able for the section. The figure does not include refunds. If any of the following check boxes are not
selected, they are indicated as ‘less’ in the header. For example, if Include Comps is not selected, the
sales line displays, ‘Grs Sls less Comps".

Grs Sls 413.98

Include Voids — Includes voids in the section. This option is disabled when you select ‘Gross Sales Do
Not Include Voids’ in Maintenance > Business > Store Settings tab > Financials group.

Include Comps, Promos — Includes comps and promotions in the section.
Include Taxes — Includes taxes in the section.

Include Surcharges — Includes surcharges in the section.
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Use Cashier for Sales — Adds the sale to the cashier’s total sales. If not selected, the sale is added to
the total sales for the employee who keeps the tip. This check box should be set if one employee serves
and keeps the tip, but another employee actually collects the payment. In this situation, each
employee’s sales report and checkout report amounts will match.

Include Order Charges — Includes applied order mode charges in the section.

Include Add Charges — Includes additional charges in the section.

Sales By Category Section

The Sales By Category section displays a single-line sales total for each defined sales and retail cate-

gory. This section displays for each employee.

Sales by Category
NetSls Comps Promos Taxes Grs Sls
(less (n))
Total 26.00 1.00 5.00 2.50 34.50
Show Detail — Displays net sales for each sales and retail category, with an ending total.
Sales by Category
NetSls Comps Promos Taxes Grs Sls
(less (n))
Entrees 18.00 0.00 5.00 2.00 25.00
Sides 8.00 1.00 0.00 0.50 9.50
Total 26.00 1.00 5.00 2.50 34.50

Check, Guest Avg’s Include Comps/Promos — Includes comps and promotions in the check and
guest average calculation. Check average is based on the following calculation: sales + comps + pro-
mos / total of all checks. Guest average is based on the following calculation: sales + comps + promos

/ total of all guests.

Sales by Category
Check Guest
Avg Avg
Entrees 4.60 4.60
Sides 1.50 1.50
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Check, Guest Avg’s Include Taxes — Includes taxes in the check and guest average calculation.
Check average is based on the following calculation: sales + inclusive tax + exclusive tax / total of all
checks. Guest average is based on the following calculation: sales + inclusive tax + exclusive tax / total

of all guests.

Sales by Category
Check Guest

Avg Avg
Entrees 3.33 3.33
Sides 1.42 1.42

Sales by Day Part Section

The Sales by Day Part section displays net sales for each sales and retail category, by day part, with an

ending total. The section displays for each employee.

Net Sales by Day Part by Category
Breakfast Lunch
Beverages 42.00 514.00
Desserts 14.00 22.00
Total 56.00 536.00

Num Guests Section

The Num Guests section displays the total number of guests for each defined period, with an ending
total. This section displays for each employee. Use this section to determine the employee who served

the most guests.

Number of Guests
Breakfast 5
Lunch 50
Dinner 70
Total 125
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Num Checks Section

The Num Checks section displays the total number of checks for each defined period, with an ending
total. This section displays for each employee. Use this section to determine the employee who opens
the most checks.

Number of Checks
Breakfast 5
Lunch 50
Dinner 70
Total 125

Voids Section

The Voids section displays a single-line total amount of voids performed while the employee is logged
in. This section displays for each employee.

Voids 14.00

Tax by Tax ID Section

The Tax by Tax ID section displays totals from each defined exclusive and inclusive tax, with an ending
total. This section displays for each employee. For example, if a check is closed with tax exemption, the
check amount is added to the Tax Exempt total.

Food Tax 75.00
Alcohol Tax 50.00
Total 125.00

Payments Section

The Payments section displays a single-line total of sales with applied payments.

Payment Total 1500.00
Show Detail — Displays the payment detail for each tender.
Payments
Amex 22.50
Visa 81.00
Total 103.50
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Comps Section

The Comps section displays a single-line total amount for comps applied to sales. This section displays
for each employee.

Comps Total 33.00
Show Detail — Displays comp detail for each of the defined comps, even if the comp was not applied
to the sale.
Comps
Senior 22.50
Police 10.50
Total 33.00

Promos Section

The Promos section displays a single-line total amount of promotions applied to sales. This section dis-
plays for each employee.

Promos Total 57.00

Show Detail — Displays promotion detail for each of the defined promotions, even if the promotion
was not applied to a sale.

Promos
Promo 1 28.00
Promo 2 29.00

Total 57.00

Cash Cards Sold Section

The Cash Cards Sold section displays the total amount of sales paid with cash cards for each sales and
retail category. This section displays for each employee.

Cash Cards
Cash Card 1 0.00
Cash Card 2 20.00
Total 20.00

Gift Certs/Revenue Items Sold Section

The Gift Certs Sold section displays a single-line total amount of sales with applied gift certificates.

Gift Cert Total 50.00

3 - 42 Analyzing Your BOH Reports Aloha Table Service POS Report Guide



Show Detail — Displays the sales totals for each defined gift certificates with an ending total.

Gift Certificates
$5 10.00
$10 40.00
Total 50.00

Surcharges Section

The Surcharges section displays a single-line sales total for total and collected surcharges. This section
displays for each employee.

Surcharges Total 8.50

Surcharges Collected 7.10

Order Mode Charges Section

The Order Mode Charges section displays a single-line sales total for charges associated with each
defined order mode. For example, if a $0.30 charge is added to all to go orders, $0.30 is added to the
total for each transaction closed with a to go order mode. Order modes are defined in Maintenance >
System > Order Modes. This section displays for each employee.

Order Mode Charges 4.18

Petty Cash Section

The Petty Cash section displays a single-line total amount applied to petty cash accounts. This section
displays for each employee.

Petty Cash 14.21
Show Detail — Displays totals for each defined petty cash account, even if the account did not have

any transactions, with an ending total.

Petty Cash

Supplies 10.00

Paidouts 4.21

Cake Deposit 0.00

Total: 14.21
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Comparative Employee Sales Report

The Comparative Employee Sales report compares sales information by category for a particular day.
This report is commonly used to find the percentage of a particular category compared to another cate-
gory. For example, what is the percentage of desserts sold compared to entrees.

i Preview Report (=]}
AT ER CATE Sales Comparison Report Page1 =
1320 Tennis Dr
Biedford, TX 08/07/2001 034172001 -- 12 58::1
L

Compare ENTREES to LUNGCH, Pizza Cat
Base tems AdU-0NS -memmeemoeees oeeen % of Base -
Server Name Check# ftem Qty Amt tem Qty Amt Qty Amount
FRANCES CHILD 10002 RIBEYE 1 15.95
CHIMICHANGAS 1 6.85
Total for FRANCES CHILDE 2 2280 0 0.00 0.00% 0.00%
=
<l 2
05/17/2001 12:58 PM
2[A] oo [W[F] o] e 3] o]

Figure 3 - 17 Sales Comparison Report Preview

Columns Description

Server Name

Name of the tippable employee for the guest check.

Check #

Guest check number.

Base Items: Item

Item(s) found in the base category. For example, to compare a category against all
product items, this would be the category containing all items.

Base Items: Qty
(Quantity)

Quantity sold of the corresponding items.

Base Items: Amt
(Amount)

Total sales of the corresponding item.

Add-Ons: Item

Item found in the target category. For example, to compare the percentage of des-
serts to all product items, dessert items would be found in the Add-Ons column.

Add-Ons: Qty (Quan-
tity)

Quantity sold of the corresponding item.

Add-Ons: Amt
(Amount)

Total sales of the corresponding item.

% of Base: Item

Calculated percentages of the quantity of items sold based on the following calcula-
tion: total quantity sold in target category + total quantity sold in base category.
This displays for the corresponding employee only and not for line items.

% of Base: Qty (Quan-
tity)

Calculated percentages of the quantity of items sold based on the following calcula-
tion: total quantity sold in target category + total quantity sold in base category.
This displays for the corresponding employee only and not for line items.

% of Base: Amt
(Amount)

Calculated percentages of sales based on the following calculation: total sales in
target category + total sales in base category. This displays for the corresponding
employee only and not for line items.
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Select Reports > Aloha Point-of-Sale > Comparative Employee Sales. The Check Sales dialog box
appears.

Select Dates Base Category Target Categorie(s)
-
Reetail (4)
ALL ITEMS (5)
Drvirks (B Drrinks (6)
BIOGO Dog (7) BGO Dog (7)
Chicken (8) Chicken (8)
sm Fry (700) Stn Fry (700)
hed Fry (701) Med Fry (FO01)
Lg Fry (7021 Lg Fry (702
Sm Shake (710 Sm Shaks (710
Med Shake (7113 Med Shake (711)
Lg Shake (712) Lg Shake (712
G I S S

Export
Settings
“iew | Prinit | Expart | Close |

Figure 3 - 18 Check Sales Dialog Box

Select a single date, or a range of dates from the selection list. Select a base category and one or more
target categories for comparison. For example, sales in the Food category can be compared to sales in
the Salads, Cold Bev, Hot Bev, Fountain, and Food Mods categories.
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Performance Measures Report

The Performance Measures report provides a detailed listing of all performance measures tracked from
Front-of-House operations. Performance measures gauge necessary sales reporting, such as counts to
guests and sales per hour and are defined in Maintenance > Labor > Performance Measures.

i Preview Report [_ 5] x]
AT ER CATE Emp Performance Measures Report Page1 =
Biedford, TX 08/07/2001 034172001 -- 12 59::1
Pert# Perf Mame: Perf Detai Shift JobCode Date
== 200 FRANCES CHILDE ™™
1 GROSS SALES $35.20 1 SERVER 872001
2 MET SALES 3280 1 SERVER 872001
3 FOOD 11 §32.80 1 SERVER 872001
5 PR, $2.88 1 SERVER 872001
== 300 ABBY GALE =™
1 GROSS SALES §4.50 1 BARTENDER 872001
2 MET SALES .21 1 BARTENDER 872001
= 500 BHERRY DECANTER =
1 GROSS SALES 1632 1 Delivery Driver 87752001
2 MET SALES 1525 1 Delivery Driver 872001
3 FOOD 0g  $15.25 1 Delivery Driver 872001
3 PR, $3.05 1 Delivery Driver 872001

End of Report
<l 2
03/17/2001 12:58 P
I vl B
@E Page 1 of1 v v | s E o

Figure 3 - 19 Performance Measures Report Preview

You can also view performance measures over a range of dates that lists totals for each employee. This
enables managers to evaluate their employees during a specific time period for a more precise perfor-
mance measurement.

Enyp Performance Measures Report
06/02/2007 -- 06/05/2007

Ferf # Ferf Name Ferf Detail shift JobCode Date

Al Revenue Centers

*%% 500 Paul Eartender Fhoenix #+%

P

1 Fooo
Taotal : HAR
Average: 1003
4 ALL ITEMS
Total : $155 .66
Average: $2z.38
*%% 999 John Manager Smith *+%%
1 Fooo
Taotal : HAR
Average: 1003
4 ALL ITEMS
Total : $205.89
Average: F41.158

End of Report

wwww

Figure 3 - 20 Performance Measures Report Across Multiple Dates
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Columns Description

Perf # Performance measure ID number.

Perf Name Name of the defined performance measure.

Perf Detail Count and total amount of performance measure.
Shift Shift number for the performance measure.
JobCode Job code for which the employee was working.
Date Date of business for the shift.

Required settings:

e Print Detail Lines
e Sort Detail Lines
e Print Subtotals

Select Reports > Aloha > Point-of-Sale > Performance Measures. The Employee Performance Measures
Report dialog box appears.

1 Employee Performance Measures Report [ x|

Select Dates

Settings |

Exzport
Settings

Wiew

Print

Expart | Close |

Figure 3 - 21 Employee Performance Measure Report Dialog Box

Select a single date, or a range of dates, from the selection list.
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Configuring the Performance Measures Report
Click Settings to display the Performance Measures Report Settings dialog box.

B Performance Measures Report Settings @

Giroup By [ FEilter by Reverue Center

+ Employes

" Performance Measure

v Prirt Detail Lines

S elect Al | Clear &4

Save | Cloze |

Figure 3 - 22 Performance Measures Report Settings Dialog Box

The following options are available for the Performance Measures report:
Employee — Sorts the report by employee.

Performance Measure — Sorts the report by performance measure.

Print Detail Lines — Prints individual shift information in addition to totals.

Sort Detail Lines — Prints individual shift information, sorted by date. Required Options: You must
select ‘Print Detail Lines’ to enable this option.

Print Subtotals — Prints a subtotal for each performance report.

Filter by Revenue Center — Enables the report to be filtered by all revenue center(s). Select this set-
ting to display all defined revenue centers in the list box. Select the revenue center(s) as necessary and
click Save.

Select All — Selects all revenue centers in the list box.

Clear All — Clears all revenue centers from the list box.

If you have configured a performance measure to calculate gross sales, you can exclude
voids from gross sales by selecting ‘Gross Sales Do Not Include Voids’ in Maintenance > Busi-
ness > Store Settings tab > Financials group.

[

Click Save to save the changes and return to the Performance Measures Report dialog box, or click
Close to return without saving.
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Hourly Sales and Labor Report

The Hourly Sales and Labor report provides sales and labor information based on a chosen time period,
including the labor percentage as it pertains to net sales and as it pertains to gross sales. The informa-
tion is based on when a guest check is opened. Certain job codes are eliminated from this report using
the Do Not Update Flash/Hourly Sales Report check box located in Maintenance > Labor > Job Codes.

There are two options for the Hourly Sales and Labor report:

Summary Report — Displays information for a selected date(s)

ST
8623 - Ded Frisco's Steakhouse Page 1
o e Hourly Sales and Labor Report P— 12394 o
Greenwond Vilags, 0O 03/31/2000 fi

Start Time Gross Sales  Guests Guest Avg  Checks Check Avg  Labor Hrs Labor §  Lahor $/Gross
7.00 A g.00 o 000 o .00 g.00 000 0.00%
2:00 A o000 ] 000 ] 000 o000 000 0.00%

10:00 AW 0.00 o 000 o o.00 0.00 000 0.00%

11:00 AM 000 o 000 a ki) 000 000 0.00%

12:00 PM 000 o ifeln) a ki) 000 000 0.00%
1.00 PM o.00 o 000 o o.00 o.00 000 0.00%
200 PM ki) o 000 a oo0a ki) 000 0.00%
.00 PM g.00 o 000 o g.00 g.00 000 0.00%
4:00 PM i) o 000 o 000 i) 000 0.00%
5.00 PM g.00 o 0oo o o.00 g.00 000 0.00%
6:00 PM o000 ] 000 ] 000 o000 000 0.00%
7.00 PM 0.00 o 000 o o.00 0.00 000 0.00%
8:00 PM 000 o 000 a ki) 000 000 000%

Total g.00 o 000 o .00 g.00 000 0.00%

End of Report
i g

09A7/2001 12:34 PM
@E Pagetoil | W ; Close| Print Page EMD%

Figure 3 - 23 Hourly Sales and Labor Summary Report Preview

Columns Description

Start Time Start time for the period.

Gross Sales Gross sales for the time period based on the following calculation: net sales + taxes
+ comps + promos + surcharges. This option includes voids unless you select
‘Gross Sales Do Not Include Voids’ in Maintenance > Business > Store Settings tab
> Financials group. Required Options: You must select ‘Gross Sales’ on the Hourly
Sales and Labor Summary Report Settings dialog box to display this option.

Net Sales Total sales from menu items only, with comps, promos, taxes, voids, refunds, and
overrings deducted for the time period. Required Options: You must select ‘Net
Sales’ on the Hourly Sales and Labor Summary Report Settings dialog box to dis-
play this option.

Guests Total number of guests for the time period.

Guest Avg Calculated percentage of the number of guests per time period, based on the fol-
lowing calculation: guests \ start time.

Checks Total number of checks for the time period.
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Columns
Check Avg

Description

Calculated percentage of the number of checks per time period, based on the fol-
lowing calculation: checks \ start time.

Labor Hours

Total labor hours for the time period.

Labor $

Total labor dollars for the time period based on the following calculation: labor
hours x employee’s pay rate.

Labor $/Net Sales

Calculated percentage of labor dollars per net sales for the time period, based on
the following calculation: labor dollars + net sales. Required Options: You must
select ‘Net Sales’ on the Hourly Sales and Labor Summary Report Settings dialog
box to display this option.

Labor $/Gross Sales

Calculated percentage of labor dollars per gross sales for the time period, based on
the following calculation: labor dollars + gross sales. Required Options: You must
select ‘Gross Sales’ on the Hourly Sales and Labor Summary Report Settings dialog
box to display this option.

Weekly Report — Displays information for a selected week(s).

Rows
Gross Sales

SLIEY
8623 - Del Frisco's Steakhouse Weekly Labor Repon Fage 1
8100 E. Orchard Rd
Sesrnd ilans T TBA32001 - 03A7/2001 BTl

Monday Tuesday Wednesday  Thursday Friday
08/13/2001 08142001 08(15/2001 08162001 081772001

07:15
et Sales .00 .00 0o 0o 0o 0.00 0.00 oo
Labor Hrs .00 .00 6.00 6.00 6.00 000 000 6.00
Labor 3 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.0
Lakor % oo oo 000 000 000 oo oo 00

0g:15
et Sales 0.00 0.00 o0 o0 o0 0.00 0.00 o0
Labor Hrs o0 o0 6.00 6.00 6.00 oo oo 6.00
Labor § 0.00 0.00 000 000 000 0.0 0.0 0.0
Labor % 000 000 .00 .00 .00 .00 .00 0.00

09:15
Wet Sales 000 000 oo oo oo 00 00 oo
Lakor Hra .00 .00 000 000 000 i i .00
Laboor § 0.00 0.00 0.00 0.00 0.00 0o 0o 00
Labor % 000 000 0.00 0.00 0.00 000 000 0.00

10:15
Wet Sales 00 00 oo oo oo 00 00 o
Lakor Hrs i i 000 000 000 i i 000
Labor § 0.00 0.00 0.00 0.00 0.00 0.0 0.0 000
Labor % 000 000 .00 .00 .00 .00 .00 0.00

1115 =l

A I
091772001 12:37 PM
@E Fage 1 of2 vlvl _ICIDSE e E e
il start H o EMS |J & Jwebshots .. | & Jspedialy :...| #aioha Man... |[ =l aloha e {88y 1zaTem

Figure 3 - 24 Hourly Sales and Labor Weekly Report Preview

Description

Gross sales for the day based on the following calculation: net sales + taxes +
comps + promos + surcharges. This option includes voids unless you select ‘Gross
Sales Do Not Include Voids’ in Maintenance > Business > Store Settings tab >
Financials group. Required Options: You must select ‘Gross Sales’ on the Hourly
Sales and Labor Summary Report Settings dialog box to display this option.

Net Sales

Total sales from menu items only, with comps, promos, taxes, voids, refunds, and
overrings deducted for the day. Required Options: You must select ‘Net Sales’ on
the Hourly Sales and Labor Summary Report Settings dialog box to display this
option.

Labor Hours

Total labor hours for the day.

Labor $ Total labor dollars for the day, based on the following calculation: labor hours x
employee’s pay rate.
Labor % Calculated percentage of labor dollars per net sales for the day, based on the fol-

lowing calculation: labor dollars + net sales.
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Select Reports > Aloha Point-of-Sale > Sales > Hourly Sales and Labor Report to access the Hourly
Sales and Labor report. The Hourly Sales and Labor dialog box appears.

i Hourly Sales and Labor

Select Dates

Setting s |

Export
Settings

Wiy | Prirt | Expart | Close

Figure 3 - 25 Hourly Sales and Labor Dialog Box

Select a single date, or a range of dates, from the selection list.
Configuring the Hourly Sales and Labor Report

Click Settings to open the Hourly Sales Report Settings dialog box containing time increments from
which the ‘through time’ to use for creating the report can be chosen.

:Hourly Sales Report Settings [ %]
First Period's Start Time (Cpen Time):  6:00 A6 ™ Print Landzcape
Through Time:
T E1524M ™ 10154 [ 215PM I~ B15PM ™ 1015 PM I 215amM
[ &30aM [ 1030AM [ Z50PM T E30PM [T 1o30PM [T 230 AM
[ E452M ™ 10458M [T 245PM I~ Bd45PM I~ 1045 PM ™ 245 aM
¥ wooaM W 1100AM W S00PM ¥ 7:00PM ¥ 11:00PM ¥ 300 AM
[ 7152M ™ 11158 [ 315PM I~ 715PM I~ 11:15PM ™ 315amM
[~ 7:304M ™ 11304 [ 3:30PM I~ 730PM I~ 11:30PM ™ 3304mM
[ 7452M ™ 11a58m [ 345PM ™ Ta4s5PMm I~ 11:45PM ™ 345 am
[V 8:0024M [V 1200 PM W 4:00PM V¥ 2:00PM W o1z00aM [ 400 8M
[ 8154 [ 1215PM [ 415PM I~ &15PM [T 1215488 [ 415AM
[ &:304M ™ 1230PM I~ #30PM I~ a30PM ™ 1z30aM [ #304M
[ gd5aM [ 1245PM [ 4:45PM I~ &45PM T 12454 [T 445AM
v 9:002M W 1:00PM W S00PM W 2:00PM W 1:00 &M WV 500 &M
 a15aM ™ 1:15PM I~ si15PM ™ a15PM ™ 1154M ™ 5154M
[ 9:30aM ™ 1:30PM I~ s3s0PM ™ 9:30PM ™ 1:30 &M ™ 5:30aM
[ 9:45aM ™ 1:45PM ™ sd4sPM ™ o4s5PM ™ 145 am ™ 545 am
W 1000aM W Z00PM W B00PM W 1000 PM W 200 &M ¥ 600 &M
€ Met Sales
QK | Select Revs | Cloze |

Figure 3 - 26 Hourly Sales Report Settings Dialog Box

Select the ending time (Through Time) for determining the information to include on the report. For
example, if 11:15 a.m. is selected, the report contains information through 11:15 a.m. Information
after 11:15 a.m. is not included in the report.
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Print Landscape — Prints the report in landscape format.

Gross Sales — Displays only gross sales totals. This option includes voids unless you select ‘Gross
Sales Do Not Include Voids’ in Maintenance > Business > Store Settings tab > Financials group.

Net Sales — Displays only net sales totals.

Select Revs Button

Click Select Revs to include only specific revenue centers in the report.
To select the revenue centers to include in the report:

1. Click Select Revs. The Limit Which Revenue Centers to Report dialog box appears.

Limit Which Revenue Centers to Report

¥ Limit by Reverue Center

Revenue Centers
walk Up (1]
Driver's Side [2)
Pass Side (3]

[™ Select Al Revenue Centers

Cancel

Figure 3 - 27 Limit Which Revenue Center to Report Dialog Box

2. Select Limit by Revenue Center.

3. Click each revenue center to include in the report, or select Select All Revenue Centers to
include all revenue centers.

4. Click OK.
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Tiered Tax Report

The Tiered Tax report displays three types of taxes, such as primary tax, gratuity tax, and beverage
tax, based on the percentage of gross sales by category, by revenue center. These taxes are indicated
as Tax1, Tax2, and Tax3 respectively and calculated independently of all Front-of-House calculations.

(I

This report is specific to the standards of the Austrian government.

: Preview Report WEE
1171 - IBER CAFE Tiered Tax Report Page 1 el
1320 Tennis Dr _

Biedford, TX 08/07/2001 08M7/2001 1 01557:1
|
Revenue Center BAR
Gross Tax1% Tax1 Amt Met Tax2% Tax2 Amt Basze for Tax3 Tax3% Tax3 Amt Bottomling
BEER 45000 0000 0.0000 00000 0000 0.0000 0.00 o0 0.0000 0.0000
WINE 0.0000 0000 0.0000 00000 0000 0.0000 0.0000 0000 0.0000 0.0000
LInLIOR: 00000 0.000 0.0000 00000 0000 0.0000 0.0000 0000 0.0000 0.0000
FOOD 227500 0.000 0.0000 00000 0000 0.0000 0.0000 0000 0.0000 0.0000
MEMBERSHIP 0.0000  0.000 0.0000 00000 0000 0.0000 0.0000  0.000 0.0000 0.0000
Revenue Center LANDING
Gross Tax % Tax1 Amt Met Tax2% Tax2 Amt Base for Taxd Tax3i% Tax3 Amt Bottomline
BEER 0.0000 0000 0.0000 00000 0000 0.0000 0.0000 o0 0.0000 0.0000
WINE 0.0000 0000 0.0000 00000 0000 0.0000 0.0000 0000 0.0000 0.0000
LInLIOR: 0.0000 0000 0.0000 00000 0000 0.0000 0.0000 0000 0.0000 0.0000
FOOD 0.0000  0.000 0.0000 00000 0000 0.0000 0.0000  0.000 0.0000 0.0000
MEMBERSHIP 0.0000  0.000 0.0000 00000 0000 0.0000 0.0000  0.000 0.0000 0.0000
Revenue Center MAIN
Gross Tax % Tax1 Amt Met Tax2% Tax2 Amt Base for Taxd Tax3i% Tax3 Amt Bottomline
BEER 0.0000 0000 0.0000 00000 0000 0.0000 0.00 o0 0.0000 0.0000
WINE 0.0000 0000 0.0000 00000 0000 0.0000 0.0000 0000 0.0000 0.0000
LIGUOR: 0.0000  0.000 0.0000 00000 0000 0.0000 0.0000  0.000 0.0000 0.0000
FOOD 254000 0.000 0.0000 00000 0000 0.0000 0.0000  0.000 0.0000 0.0000
MEMBERSHIP 0.0000  0.000 0.0000 00000 0000 0.0000 0.0000  0.000 0.0000 0.0000
Revenue Center PATIO =
1 2
|—I—| 09/17/2001 01:01 PM
@E Page 1 of1 v v JQIDSE P e E o

Figure 3 - 28 Tiered Tax Report Preview

Columns Description

Gross The gross sales total. Related Options: The gross sales total is defined in the
Tiered Tax Report Settings dialog box.

Tax1 % The tax1 percentage. Related Options: The taxl % is defined in the Tiered Tax

Report Settings dialog box.

Taxl Amt (Amount)

The calculated tax1 amount based on the following calculation: (gross sales x
Tax1%) + (100 + Tax1%).

Net The calculated net sales based on the following calculation: gross sales - Tax1
amount.
Tax2 % The tax2 percentage. Related Options: The tax2 % is defined in the Tiered Tax

Report Settings dialog box.

Tax2 Amt (Amount)

The calculated tax2 amount based on the following calculation: (net sales x Tax2%)
+ (100 + Tax2%).

Base for Tax3

The calculated tax3 sales amount based on the following calculation: Net - Tax2
Amount.

Tax3 %

The tax3 percentage. Related Options: The tax3 % is defined in the Tiered Tax
Report Settings dialog box.

Tax3 Amt (Amount)

The calculated tax3 amount based on the following calculation: (Base for Tax3 -
Tax3 %) + (100 + Tax3).

Bottom line

The sales based on the following calculation: Base for Tax3 - Tax3 Amount.
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Select Reports > Aloha Point-of-Sale > Sales > Tiered Tax Report. The Tiered Tax Report dialog box

appears.

i Tiered Tax Heport [ x|

Select Dates Select Rev Centers
Dinver's Side (2)
Pazz Side [3]

[~ Select &l Rev Centers

Settings |

Wi | Print |

LCloze

Figure 3 - 29 Tiered Tax Report Dialog Box

Select a single date, or a range of dates, from the selection list. Select the revenue center to include in

the report.

Select all Revenue Centers — Selects all defined revenue centers.

Configuring the Tiered Tax Report

Click Settings to display the Tiered Tax Report Settings dialog box.

B ' Tiered Tax Report Settings

Select Revenue Center

Cateqgory Taxl

[ Taxex [ Taxax [

[ o000
IEEGHEI .00
ISR .00

Gross Sales

v Include Voids

¥ Include Comps

¥ Include Promos

Iv Include Taxes

¥ Include Surcharges

¥ Inc. Order Charges

v Include Additional Charges

Iw Frint Total Section
I Don't Print 0 Sections

o

0.000
0.000
0.000

0.o00
0.000
0.000

Close

Figure 3 - 30 Tiered Tax Report Settings Dialog Box

Select Revenue Center — Designates the revenue center to include in the report. All defined revenue

centers display in the list.
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Category and tax columns — Denotes the tax levels for the Tax1, Tax2, and Tax3 columns for each
sales category. Categories display in the order of their ID numbers.

Include Voids — Includes voids in the gross sales total. This option is disabled unless you select
‘Gross Sales Do Not Include Voids’ in Maintenance > Business > Store Settings tab > Financials group.

Include Comps — Includes comps in the gross sales total.

Include Promos — Includes promos in the gross sales total.

Include Taxes — Includes taxes in the gross sales total.

Include Surcharges — Includes surcharges in the gross sales total.

Inc. Order Charges — Includes order charges in the gross sales total.

Include Additional Charges — Includes additional charges in the gross sales total.
Print Total Section — Prints an ending total on the report.

Don’t Print 0 Sections — Excludes categories that do not have any transactions.
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Labor Report

The Labor report generates shift information for a selected period of time. The Labor reports can con-
tain employee clock in/clock out times, break information, regular and overtime pay rates, regular and
overtime hours, declared tips, and more. Define, name, save, and run as many labor reports with sep-

arate settings, as needed.

o]
66 - IBER CAFE Fage 1 _
1220 Tennis Dr Labor Report 0641 312005 - 3197 i
Bedior, TX 06/13/2006 7o
*** Jobcode Server ™

Time  Time Tot ¢ Decl Emp
Ermployee Name EmpSst  Date In __Ou Hrs Tips Tips  Tipnable Gales
CHILDE,FRAMCES ~ 147-35.8360 0BA22006 1451 1452 002 000 050 0.00
Tip
Employee Mame EmpSst  Date Threshold Type Threshold
CHILDE,FRAMCES ~ 147-35-8360  06/13/2006 Global 5.00% 200
Time  Time Tt c Decl Emp
Employee Name Emp53#  Date I _out Hrs Tips Tips  Tippable Sales
TOTALS: 002 000 050 4000
Tip
Employee Name EmpSS#  Date Threshold Type Threshold
TOTALS: 200
SUMMARY
Time  Time Tot cc ol Emp Tip
Date out Hrs Tips Tips Tippable Sales _ Threshold Type Threshold
0.02 0.00 050 4000 200
ToTALS: 0.02 0.00 050 1000 200
[ ]
06/13/2006 03:17 PM
EIZI gl e EI;I 4‘;:”"‘;399 |E| e

Figure 3 - 31 Labor Report Preview

Select Reports > Aloha Point-of-Sale > Employee > Labor. The Labor Report dialog box appears.

Select Dates

Select Employees

319 Pazz Side

322 Pass Side
323 Pazz Side
324 Pazz Side
325 Pazs Side
4073 Jonathan

7922 Johnzon
e an

I~ Select Al Employees

317 Pazs Side ‘l Select Report Setting
318 Pass Side I Diefault vl

320 Pazs Side
321 Pass Side Al Delete

Seftings |

Export
Seftings

Wiewy | Prirt | E:xport |

Cloze |

Figure 3 - 32 Labor Report Dialog Box

Select a single date, or a range of dates, from the selection list. Select an employee from the employee
list, or click ‘Select All Employees’ to include sales information for all employees on the report.
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Configuring the Labor Report

Click Settings to open the report configuration dialog box which allows the report title to be established
using the Report Title text box, as well as the selection of the information to include on the printed
report.

# ' Labor Report - Default3 I &i
Report Title
Report Fields Sort By
Key Fields Total Hours Export Id
[+ Employee Number Total Pay { Mone @+ Employee Number
[¥ Employee Full Name Other Wages " Job Code " Employee S5 Num

Width: | Standard -

Total Other Wages. {” Employee
Wage Gratuity

i Employee Last Name

<l

Employee Nickname

—— Employee is currently clocked in
* Employee clocked out by EQD
Print time infout and Total hours in Bold

Overtime Hours

< % %

Overtime Pay

<

‘ Save | ‘ Cancel |

v
v
v
v
v
[ [~ ' Edited {” Employee First Name
i ¥ Employee 55 Number [ Edited By [¥ Tag with Emsé/Name
: [+ Job Code [ Edited Date/Time {" Job Code
I|| ¥ Date ofBusiness IV Credit Card Tips { Export Job Code
[v Declared Tips
i [v Time In 7 T DIS'I)
¥ Time Out v T:gf’:hr:shzzs [V Print Detai Lines
Iv Paid Break Hours [# Driver Fees ¥ Print Detai Subtotals
[V Unpaid Break Hours [~ Starting Mileage [¥ Print Summary Section
¥ Regular Rate [~ Ending Mileage
¥ Regular Hours [v Total Mieage LR chauchcFuyes
i ¥ Regular Pay ¥ Vizor [~ Subtract Tip Reduction from CC
i ¥ Schedule Info
{ Overtime Rate I~ Print Landscape
i v
! v
| v
|
I

Figure 3 - 33 Labor Report Dialog Box

Report Fields Group Box

Configure labor reports by clicking the check boxes to add or remove the information. A check mark
indicates the information is included in the report.

Employee Number — Adds the employee’s ID number.
Employee Full Name — Adds the employee’s full name.

Width — Indicates the width to use for the employee’s full name. Select from ‘Standard,” ‘Wide,” and
‘Extra Wide.'

Employee Nickname — Adds the employee’s nickname.

Employee SS Number — Adds a column for the employee’s social security number.
Job Code — Adds a column for the job code under which the employee clocked in.
Date of Business — Adds a column for the system date of business.

Time In — Adds a column for the employee’s clock in time for the shift. Employee working a second
shift reports on a second line.

Time Out — Adds a column for the employee’s clock out time for the shift. Employees working a sec-
ond shift reports on a second line.

Paid Break Hours — Adds a column for the total paid break minutes for the employee’s shift. The job
code must have the ability to take paid breaks for data to display.
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Unpaid Break Hours — Adds a column for the total unpaid break minutes for the employee’s shift.
The job code must have the ability to take unpaid breaks for data to display.

Regular Rate — Adds a column for the regular rate of pay for the employee.
Regular Hours — Adds a column for the total hours worked for the shift, excluding overtime hours.

Regular Pay — Adds a column for the total labor dollars earned for the shift, excluding overtime hours
and dollars, based on the following calculation: reg rate x reg hours.

Overtime Rate — Adds a column for the overtime pay rate for the employee. Overtime pay rates are
configured as either ‘Calculate OT by Shift Rate’ or ‘Calculate OT by Average Rate’, as defined in Mainte-
nance > Business > Store Settings tab > Labor group.

If the overtime pay rate is configured as ‘Calculate OT by Shift Rate’, the pay rate is based on the fol-
lowing calculation: reg rate x ‘mult’ text box. Define the *‘mult’ setting in the Overtime group box.

If the overtime pay rate is configured as ‘Calculate OT by Average Rate’, the pay rate is based on the
following calculation: (reg hours x reg pay rate) + (reg hours + overtime hours) x (0.5 + reg rate).

Overtime Hours — Adds a column for the total overtime hours worked for the employee’s shift.

Overtime Pay — Adds a column for the total overtime labor dollars earned for the shift, based on the
following calculation: overtime rate x overtime hours.

Total Hours — Adds a column for the total number of hours worked for the employee’s shift, based on
the following calculation: reg hours + overtime hours.

Total Pay — Adds a column for the total labor dollars earned for the employee’s shift, based on the fol-
lowing calculation: (reg hours x reg rate) + (overtime hours x overtime rate).

Other Wages — Adds a column for wage type, other wages hours, and other wages amount.

Total Other Wages — Adds a column for the total of all other wages, including system generated
‘other wages'.

(*) Edited — Adds a column for whenever a punch to a transaction was edited through the Edit
Punches function.

Edited By — Adds a column with the name and ID number of the employee who edited the punch
through the Edit Punches function.

Edited Date/Time — Adds a column for the date and time for punches edited by an employee.

Credit Card Tips — Adds a column for the total amount of tips from all non-cash tenders for the
employee’s shift.

Declared Tips — Adds a column for the total amount of tips declared at clock out for the employee’s
shift. This total is equal to or greater than the amount of credit card tips total.

Tippable Sales — Adds a column for all sales from order modes configured as tippable.

Tip Threshold — Adds a column for the threshold type enforced on the corresponding employee. For
example, if an employee uses the ‘Global Percentage’ tip declaration method at 5%, the Labor report
displays ‘Global 5.00%.Use this column to ensure employees declare at least this amount for federal
tax reasons.

Driver Fees — Adds a column for the total driver fees collected by the employee.
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Starting Mileage — Adds a column for the starting mileage as entered by the employee when they
clocked in. The employee is required to enter starting mileage if ‘Track Mileage’ is selected in Mainte-
nance > Labor > POS Job Codes > Delivery.

Ending Mileage — Adds a column for the ending mileage as entered by the employee when they
clocked out. The employee is required to enter ending mileage if ‘Track Mileage’ is selected in Mainte-
nance > Labor > POS Job Codes > Delivery.

Total Mileage — Adds a column for the total number of miles driven for the employee’s shift based on
the following calculation: ending mileage - starting mileage.

Vizor — Adds a column for the total amount the employee contributed to the VizorVest investment pro-
gram.

Schedule Info — Adds a column for the times for when the employee was scheduled to start work,
end work, the total time the employee was scheduled to work, and the job code for which the employee
was scheduled.

’

--:-- Employee is currently clocked in — Adds a column with an ‘--:--' indication in the Time Out
column for each employee currently clocked in at the time you ran the report. When cleared, the time
at which you ran the report prints.

**” Employee clocked out by EOD — Adds an asterisk next to the clock-out time in the Time Out col-
umn for each employee that was on the clock when the End-of-Day process ran. The clock-out time is
the time the End-of-Day occurred.

Print time in/out and Total hours in Bold — Adds a column for the times in the ‘Time In, ‘Time
Out,” and ‘Total Hours’ columns in bold font, for easier detection.

Export ID Group Box

Print the report with information from a third party software by the employee’s Export ID. Select the
employee’s ID, a job code’s Export Code, or none. If None is selected, the Export ID is not included on
the report.

Sort By Group Box

Sort the report by one of the six sort options: Employee Number, Employee SS Num, Employee Last
Name, Employee First Name, Job Code, and Export Job Code. If the report is sorted by one of the
employee settings, a secondary job code sort is needed. If the sort method is by job code, a secondary
employee sort is needed.

Other Labor Report Settings
Print Detail Lines — Prints individual shift information in addition to totals.
Print Detail Subtotals — Includes details on the subtotals printed on the report.

Print Summary Section — Provides a summary section at the end of the report. The summary sec-
tion encapsulates the information from the body of the report. This section does not display columns
that do not have data. The ‘Sort By’ selection determines the information in the Print Summary section.

One Page Per Employee — Prints each employee’s record on a separate page.
Subtract Tip Reduction from CC — Subtracts tips applied to credit cards from sales.

Print Landscape — Prints the report in landscape format.
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Scheduled vs. Actual Labor Report

The Scheduled vs. Actual Labor report compares the scheduled labor against the actual labor for a spe-
cific week or range of weeks. The report also compares sales dollars against labor dollars.

i Preview Report
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Figure 3 - 34 Weekly Scheduled vs Actual Labor Report Example

Columns Description

Category

Each defined sales category.

Total Sales

The gross sales for each defined sales category.

Scheduled Job Grp
(Group)

The job group and their corresponding job codes.

Scheduled Hours

The total hours scheduled for each job code and job group.

Scheduled ($)

The total number of labor dollars scheduled for each job code and job group.

Scheduled % Sales

The calculated percentage of sales for each job code and job group, based on the
following calculation: scheduled ($) x 100.

Actual Hours

The actual number of hours worked for each job code and job group.

Actual ($)

The actual total of labor dollars earned for each job code and job group.

Actual % Sales

The calculated percentage of actual sales for each job code and job group, based on
the following calculation: actual sales + 100.

Difference Hours

The difference between scheduled hours and actual hours for each job code and job
group, based on the following calculation: scheduled hours - actual hours.

Difference ($)

The difference between scheduled and actual labor dollars for the job code and job
group, based on the following calculation: scheduled labor dollar - actual labor dol-
lar.

Difference % Sales

The difference between scheduled and actual percentage of sales for the job code
and job group, based on the following calculation: scheduled % sales - actual %
sales.

3 - 60 Analyzing Your BOH Reports

Aloha Table Service POS Report Guide




Select Reports > Aloha Point-of-Sale > Employee > Scheduled vs Actual Labor. The Scheduled vs Actual

Labor dialog box appears.

[~ Report By Shift

i Scheduled vs. Actual Labor Ed
Select Week —Include in Sales on Report ——

[ Inclusiversendor Taxes
[~ Excluzsive Taxes
[~ Promos

[~ Comps

T
L Settings

Wiewne |

Pririt | Export | Cloze |

Figure 3 - 35 Scheduled vs Actual Labor Dialog Box

Select a week, or range of weeks, from the Select Week list box.

Report By Shift — Breaks the report down into shifts.

Include in Sales on Report Group Box

The sales figures are adjusted using the check boxes in this group box. These check boxes display here
rather than on a Settings configuration dialog box, and define additional data to include in the sales fig-
ures on the report. The check boxes and their effect on the report are:

Inclusive/Vendor Taxes — Adds inclusive and vendor taxes to the sales amounts.

Exclusive Taxes — Adds exclusive taxes to the sales amounts.

Promos — Includes promotions in the sales amounts.

Comps — Includes comps in the sales amounts.

After making the selections, click View or Print. To exit the report, click Done.
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Employee Breaks Report

The Employee Breaks report contains a listing of the employee break ins and break outs. The report
appears.

1171 - IBER CAFE E Page 1
: mployee Breaks o

1320 Te O

Btfore T 19718/2005 U305 - 1:d3 P

Stat  End  Paid  UnPaid Waive
Employee Name Period Emp # Emp SS# Date Tme  Time  Hrs Hrs  Bresk?

**Emp 666 Salazar, TEST S5h. 546847589 =

Salazar, TEST Lunch [ 546547559 12182005 1333 134 013
Zalazar, TEST Lunch BEE 546547559 12182005 1325 1530 H

Total Employes Hours 000 013

End of Report

Figure 3 - 36 Employee Breaks Report Preview

Columns Description

Employee Name The employee name.
Period The day part under which the break was taken.
Emp # The employee POS ID number.
Emp SS# The social security number of the employee.
Date The date the break was taken.
Start Time The time the break started.
End Time The time the break ended.
Paid Hrs (Hours) The total time of the paid break, based on the following calculation: paid break end
time - paid break start time.
Unpaid Hrs (Hours) The total time of the unpaid break, based on the following calculation: unpaid break
end time - unpaid break start time.
Waive Break? Displays employee records that meet one of the following conditions:
e The scheduled employee did not waive their meal break and earned mandatory
penalty pay.
e The scheduled employee waived their meal break, but earned mandatory pen-
alty pay.
e The non-scheduled employee earned meal break mandatory penalty pay.
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Select Reports > Aloha Point-of-Sale > Employee > Employee Break. The Employee Break Report dialog
box appears.

i Employee Break Report E

Select Dates

Settings |

Export
Settings

e | Pririt | Export | Close |

Figure 3 - 37 Employee Breaks Report Dialog Box

Select a single date, or a range of dates, from the selection list.

Configuring Employee Breaks Report

Click Settings to open a report configuration dialog box that contains the Sort By group box used to
select the sorting method for the report.

M Break Report @

Sort By

= Employee Mumber
" Employes S5 Num
" Employee Last Name

" Day Part

Display

Figure 3 - 38 Break Report Dialog Box

Sort By Group Box

Only one sort option from the Sort By group box can be selected for the report.

When finished, click OK. The screen returns to the Employee Break Report dialog box.
Display Group Box

Use the Display group box to include waive break responses.

Waive Breaks — Includes waive break responses in the report.
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Show Exceptions Only — Includes only responses that the scheduled employee earned a mandatory
penalty pay or was not scheduled and earned a mandatory meal break penalty pay.
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Overtime Warning Report

The Overtime Warning Report lists each employee, their hours worked, and their overtime hours.

+ Preview Report HE E
1171 - IBER CAFE Overlime Warning Report Page1 =
1320 Te o]

Berttord T As of TUESDAY D8/07/2001 DSMFR001 - 418 Pt

---- Hours this Week ---- Total Hours Over
Emp # Mame Worked Sched 10 20

Job 10 - MANAGER:

Joh 15 - GASHIER:

Job 20 - SERVER

Joh 25 - NO CLOSE SERVER:
Joh 30 - BARTENDER:

Job 40 - SUPPORT STAFF,
Job 50 - KITGHEN:

Job B0 - Delivery Driver.

End of Report

<l
09/17/2001 04:13 P
@E Page 1 of 1 |7I?| Close| Print Page E 140%

Figure 3 - 39 Overtime Warning Report Preview

Columns Description

Emp# The employee’s job code ID.

Name The employee’s name.

Hours this Week The total number of hours the employee has worked for the week.

Worked

Hours this Week Sched | The total number of hours the employee was scheduled for the week.

Total Hours Over The total nhumber of hours worked over each threshold defined in the Overtime
Warning Report Settings dialog box.
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Select Reports > Aloha Point-of-Sale > Employee > Overtime Warning. The Overtime Warning Report
dialog box appears.

Owertime az of:

Seftings

Seftings

[==]
|

ey Pririt Export | Close

Figure 3 - 40 Overtime Warning Report Dialog Box

Choose the beginning date for the report from the ‘Overtime as of’ list box.

Configuring Overtime Warning Settings

Click Settings to display the Overtime Warning Report Settings dialog box to set warning levels.

Warning Levels

Level COne I E
Level TWOI 30
Level Threel 33

™ Print jobcodes with no Overtime

‘ Ok | ‘ Cloze |

Figure 3 - 41 Overtime Warning Report Settings Dialog Box

Warning Levels

Warning levels may be set to show when an employee’s hours are approaching specified levels. For
example, the settings force the system to report for employees who have reached 20+, 30+, or 35+
hours.

Print jobcodes with no Overtime — Prints the job codes that do not have any overtime since the ‘as
of’ date.
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Overtime Forecast Report

The Overtime Forecast report provides overtime information on the number of hours worked through a
given day within a week, and the number of remaining hours scheduled to work for that same week. A
schedule must be created in Functions > Labor Scheduler to display accurate information.

Actual Hours Worked to
Date

Displays the total number of hours worked from the selected start of week date
through the selected end date.

Remaining Scheduled

Displays the total number of hours scheduled from the last selected date through
the end of that scheduled work week. If no schedule is created, the values are
reported as 0.00.

Forecasted Total Hours

Displays the total number of forecasted hours based on the following calculation:
actual hours worked + remaining scheduled.

Forecasted OT Hours

Displays the total number of estimated hours of overtime with the following types

of overtime:

o If Weekly Overtime is in use, the forecasted OT hours are based on the following
calculation: forecasted total hours - n, where n is the number of overtime work
hours.

o If Daily Overtime or Extended Overtime are in use, the Forecasted OT Hours are
based on the following:

e Calculate the number of hours of overtime already worked based on the follow-
ing calculation: the number of hours worked from the Start date to the End date
- the number of overtime hours.

e Calculate the number of scheduled hours on a daily basis for the remainder of
the week greater than the Daily Overtime threshold, based on the following cal-
culation: hours scheduled per day - overtime day hours.

e Add the Number of OT Hours worked plus the Number of OT Hours scheduled for
the remaining time period.

e Calculate the projected Weekly Overtime, based on the following calculation:
Forecasted Total Hours - overtime work hours.

e Compare the values of the Daily Overtime hours to the Weekly Overtime hours
and record the greater value.

PTD Variance Worked
vs Scheduled

Displays only if the Weekly Overtime type is enabled, based on the following calcu-
lation: overtime work hours - actual hours worked to date.

Hours Allowed before
oT

Displays only if the Weekly Overtime type is enabled, based on the following calcu-
lation: overtime work hours - actual hours worked to date.
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Select Reports > Aloha Point-of-Sale > Employee > Overtime Forecast.

Overtime Forecast Report
Select Start D ate Select End Date
Settings
Wiew | Print | Close

Figure 3 - 42 Overtime Forecast Report Dialog Box

Choose the start and end date for the report from the selection list boxes.

Configuring Overtime Forecast Report Settings

Click Settings to display the Overtime Forecast Report Settings dialog box.

Overtiem Forecast Report Settings

I™ Display Emplayes vith DT onlé

Save Close

Figure 3 - 43 Overtime Forecast Report Settings Dialog Box

Display Employees with OT only — Displays only employees who are forecasted to receive overtime
and with a greater value than 0 in the ‘Forecasted OT Hours’ column.

Make the necessary changes and click OK. The screen returns to the Overtime Forecast Report dialog
box.
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Interactive Message Response Report

The Interactive Message Response report reports on the responses received from each employee when
using the Interactive Messages feature.

=18 ]

-

Bl Preview Report

Interactive Message Response Report Page
06/20/2005 - 8:43 PM

06/24/2008 -- 06/30/2008 ssn
I EEEEEEEEEEEE———

Message

Emp # Employee Name Date Time I Meszage Marne Response  Manager
500 Server, Susie 06/24/2008 13141 001 Werify Break Taken M

S00 Server, Susie 06/24/2008 1347 001 Werify Break Taken ™ Last, Firsten
s00 Server, Susie 06/24/2008 2225 001 Werify Break Taken W

500 Saruar, Susie 06/26/2008 14:15 001 Werify Break Taken Y

s00 Saruer, Susie 06/27/2008 14111 001 Werify Break Taken Y

s00 Setver, Susie Def27fz008 1411 200 Company Picnic Atendance Y

500 Server, Susie 06/29/2008 2312 001 Werify Break Taken N Manager, Maria
500 Server, Susie 06/30/2008 20:15 001 Werify Break Taken W

1243 Waiter, Walter 06/25/2008 14112 001 Werify Break Taken Y

1243 W aiter, Walter 06/26/2008 13:10 001 Werify Break Taken ¥

1243 Waiter, Walter 0&/26/2008 1311 200 Company Picnic Attendance N Last, Firsten
1243 Waiter, Waltar 06/27/2008 22:56 001 Werify Break Taken Y

55796 Kitchen, Kevin 06/24/2008 OT:i2% 210 Meed new Cheflacker? M

38796 Kitchen, Kevin 06/24/2008 16:12 001 Werify Break Taken ¥

58796 Kitchen, Kevin 06/26/2008 1559 001 Werify Break Taken ¥

52796 Kitchen, Kevin 0&/27/2008 16:42 001 Werify Break Taken N Manager, Maria
58796 Kitchen, Kevin 06/27/2008 16:42 200 Company Picnic Attendance N

I8TIE Kitchen, Kevin 06/28/2008 1627 001 Werify Break Taken ¥

38796 Kitchen, Kevin 06/29/2008 16:27 001 Werify Break Taken ¥

58796 Kitchen, Kevin 0&/28/2008 16:27 001 Werify Break Taken Y

237892 Runner, Reynaldo 0ef26/2008 1501 104 Did you get your Tipout? Y

237892 Runner, Reynaldo 06/26/2008 21:11 001 Werify Break Taken M Last, Firsten
237892 Runner, Reynalde 06/27/2008 17156 104 Did you get your Tipout? "

237292 Runner, Reynaldo 0&/27/2008 21:39 001 \erify Break Taken ¥ Last, Firsten
237892 Runner, Reynaldo 0ef2EfZ008 1TI29 104 Did you get your Tipout? Y

237892 Runner, Reynaldo 06/28/2008 2217 001 Werify Break Taken M Last, Firsten

e B of Rippart e
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Figure 3 - 44 Interactive Message Response Report

Frint Page

Columns Descript

Emp # The employee ID number.

Employee Name The name of the employee.

Date The date the employee responded to the message.

Time The time of day the employee responded to the message.

Message ID The message created in Maintenance > Messaging > Interactive Messages in which
the employee responded.

Message Name The name of the message posed to the employee.

Response The answer the employee gave for the message. ‘N’ indicates a no response and ‘Y’
indicates a yes response.

Manager The name of the manager who allowed the employee to continue to clock in after
the employee gave a ‘No’ response.
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Select Reports > Aloha Point-of-Sale > Employee > Interactive Message Response. The Interactive
Message Response Report dialog box appears.

M |nteractive Message Response Report g|

Select Dates

Today

Seftings

Export
Settings

Wi ‘ Print ‘ Export ‘ Close ‘

Figure 3 - 45 Interactive Message Response Report Dialog Box

Choose the date for the report.

Configuring Interactive Message Response Report

Click Settings to display the Interactive Message Response Report Settings dialog box. Select either
Employee ID, Employee Last Name, Message ID, or Date to determine the sort order for the report.

Interactive Message Response Report Settings @

Sart By
o
" Emplovee Last Mame

" Message ID

" Date

canJCE|

Figure 3 - 46 Interactive Message Response Report Settings

Make the necessary changes and click OK. The screen returns to the Interactive Message Response
Report dialog box.
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Tip Income Report

The Tip Income report is used to conform to the IRS TRAC reporting policy. The report includes tippable
sales, declared tips, charged sales with tips, charged tips, and auto gratuities for each employee. The
Charge Tips column includes tips and auto gratuity for all charge sales. The Auto Grat column is for
cash auto gratuities only. This report allows a summary over a specified range of dates to be created.

: Preview Report [_[=]x]
1171 - IBER CAFE =

1320 Tennis D
Bedford, T

Tip Income Report

08/07/2001

Page 1

09A7/2001 -- 428 PM

same

Al

@E Fage 1 of 1

vI;I LClose| Print Page

End of Report

0971772001 04:28 P
E e

Emp # Emp Name Tippable Wet Grosshom Nt Mon Declarsd  Non Cash Cash
Sales Sales CashwiTips Cash Payments Tips Tips Tipz
200 FRANCES CHLD 3280 3280 601 375 3520 0.00 2.00 0.00
300 ABEY GALE 450 479 0.00 0.00 450 0.00 0.00 0.00
400 JOSE GARCIS 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00
500 SHERRY DECAN 1525 1525 0.00 0.00 1632 0.00 0.00 0.00
Total 5285 5284 601 375 55.02 0.00 2.00 0.00
Emp # Emp Name Total Non Cash Cash Total Total
Tips Grat Grat Grat TaG
200 FRANCES CHLD 2.00 0.00 0.00 0.00 2.00
300 ABEY GALE 0.00 0.00 0.00 0.00 0.00
400 JOSE GARCIA 0.00 0.00 0.00 0.00 0.00
500 SHERRY DECAN 0.00 0.00 0.00 0.00 0.00
Total: 200 0.00 0.00 0.00 2.00

Figure 3 - 47 Tip Income Report Preview

Select Reports > Aloha Point-of-Sale > Employee > Tip Income. The Tip Income Report Dialog Box

appears.

i Tip Income Report [X]
Select Dates

Settings |

Export
Settings

Wiew | Brint | Export | Close |

Figure 3 - 48 Tip Income Report Dialog Box

Select a single date, or a range of dates, from the selection list.
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Configuring the Tip Income Report

Click Settings to display the Tip Income Report Settings dialog box.

: Tip Income E
Tippable Sales Paymernts Total Gratuity
’7 Column Pasttion I 1 ‘ Column Position I o ‘ ’7 Calumn Pasitian I o
—Met Sales ————————————— Declared Tips Tatal Tips And Gratuity
Column Position I o ’7 Column Pozsition I 0 ’7 Column Posttion I o
SalesRetsil Categaries: Mon Cash Tips
Food Column Position I ] ™ Sort By Revenue Center
) I~ One Page Per Revenue Certer
Sz Mg I~ Print Summary Section
Column Position I 0
Tatal Tips I~ Print Land=zcape
I Select &Il Categories Column Posttion I o
Mon Cash Gross Sales wiTips Mon Cash Gratuity
’7 Column Pasition I 0 —‘ Column Pasttion I o
Mon Cash MNet Sales Cash Gratuity
’7 Calumn Pasttion I 0 (Column Position I 0

Figure 3 - 49 Tip Income Report Settings Dialog Box

Sort by Revenue Center — Sorts the report by each defined revenue center.

One Page Per Revenue Center — Prints one page per revenue center, if ‘Sort by Revenue Center’ is
selected.

Print Summary Section — Prints an ending summary section for all revenue centers, if ‘Sort by Reve-
nue Center’ is selected.

Print Landscape — Prints the report in landscape format.
The Tip Income report contains the following sections that display tip information by employee:
Tippable Sales Group Box

Displays net sales for the employees who are required to declare tips. Sales are considered tippable
based on whether ‘Tippable Sales’ is selected for the order mode.

Net Sales Group Box

Enables you to specify the sales and retail categories to include in net sales, or to include all sales and
retail categories.

Sales/Retail Categories — Includes the selected category(s) in net sales. Click each category to
include in the report.

Select All Categories — Includes all sales and retail categories in net sales.
Non Cash Gross Sales w/Tips Group Box

Displays gross sales from transactions closed to a non-cash tender with a tip or gratuity applied.
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Non Cash Net Sales Group Box

Displays net sales from transactions closed to a non-cash tender. Net sales is based on the category(s)
selected in the Net Sales group box. If no categories are selected, all categories are used.

Payments Group Box

Displays the total amount from applied payments.

Declared Tips Group Box

Displays the amount of tips declared when the employee clocked out.
Non-Cash Tips Group Box

Displays the amount of tips manually entered when the employee closed transactions with a non-cash
tender.

Cash Tips Group Box

Displays the amount of tips manually entered when the employee closed transactions with a cash ten-
der.

Total Tips Group Box

Displays the total amount of tips manually entered when the employee closed transactions, regardless
of the type of tender.

Non-Cash Gratuity Group Box

Displays the amount of automatic gratuity added to transactions closed with a non-cash tender.
Cash Gratuity Group Box

Displays the amount of automatic gratuity added to transactions closed with a cash tender.
Total Gratuity Group Box

Displays the amount of automatic gratuity added to transactions closed with all tenders. The column
displays data based on the following calculation: Non Cash Gratuity column + Cash Gratuity column.

Total Tips and Gratuity Group Box

Displays the amount of all tips and gratuity. The column displays data based on the following calcula-
tion: Total Tips column + Total Gratuity column.
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Employee Tip Report

Use the Employee Tip report to conform to the annual IRS 8027 report to display the tip declarations of
tipped and indirectly tipped employees. With this report you can monitor and eliminate the under decla-
ration of tips, and also provide all the information you need for 8027 filing. You, and your tipped
employees, are responsible for reporting tip information.

Columns

***Directly Tipped
Employees***

ercae Employee Tip Report Page 1
1320 Tennis Drive 01/01/2005 - 01/07/2005 8/30/2001
Bedford, TX 76022 XXX

*** Directly Tipped Employees * * *

>

HMon. Non. Non
oal  Total _Totel  Charge Chage Charge  Charge Charge  Charge Tip Seleswt
Seles Tips % Seles Tips kY Seles Tips % Varence Auto Grat  Gratuity.
1148 Pohl. Kenneth 159610 15689 983% 95400 10089 1058% 64210 5600 87%% 185% 21650 3248

o

uto
iy

1212 Newman, Ryan 260832 37400 1423% 147855 22500 1520% 114977 14900 1296% 226% 18005 2701
1717 Kenseth, Matt 479100 67341 14068% 206841 42641 1436% 182268 24700 1355% 081% 000 000
2424 Gordon, Jeff 459250 69950 1523% 274620 42050 1531% 184630 27900 1511% 0.20% 39246 58587

4848 Johnson, Jimmie 200493 43100 1484% 1550% 125544 17500 13.94% 158% 18070 271

Directly Tipped Total 651304 /T334 80N 14.14% "//z\ O\ 1458% 671629 90600 1349% 1.09% 96971 14546
(s ) (

8888 Jarret, Dalo 56.00
2121 Rudd, Ricky 7300
808 Eamnard: Dele 21400
202 Walace, Rusty 1500
Indirectyy Tipped Total /45500,
4a )

*** Total Tips * **

Total Tips: 270280
(T4 )

Figure 3 - 50 Employee Tip Income Report Preview

Description

Heading for employees who clocked in under a job code with ‘Order Entry’ selected
and ‘Indirectly Tipped’ cleared, as defined in Maintenance > Labor > Job Codes.

Total Sales

Total sales on which the IRS considers tippable, based on the following calculation:
tippable sales - tippable sales from checks with auto gratuity applied. This total cor-
responds with line item 5 on the 8027 report.

Total Tips

Total tips declared by the directly tipped employee. If you select ‘Declared Tips
Equals Cash Tips,’ the calculation is the total tips declared at checkout + charge
tips. If you clear ‘Declared Tips Equals Cash Tips,’ the calculation is the total tips
declared at checkout only. Refer to Declared Tips Equals Cash Tips for more infor-
mation. This total corresponds with line item 4b on the 8027 report.

Total %

Tip percentage for the employee, based on the following calculation: Total Tips
amount / Total Sales amount.

Charge Sales

Total tippable sales from checks tendered with a tender configured with ‘Allow Tips,’
as defined in Maintenance > Payments > Tenders. The system includes checks with
multiple tenders if one of the tenders is configured with ‘Allow Tips.” If you select
‘Include Gift Cards in Non-Charge,” and you fully tender the check with a gift card,
then the system does not include the charge. Refer to Include Gift Cards in Non-
Charge for more information. This total corresponds with line item 2 on the 8027
report.

Charge Tips Total tips recorded by the Aloha system. If you select ‘Include Gift Cards in Non-
Charge,’ and you fully tender the check with a gift card, then the system does not
include the charge. Refer to Include Gift Cards in Non-Charge for more information.
This total corresponds with line item 1 on the 8027 report.

Charge % Charge tip percentage for the employee. based on the following calculation: Charge

Tip amount / Charge Sales amount.
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Columns
Non Charge Sales

Description

Total tippable sales excluding tips, based on the following calculation: Total Sales
amount / Charge Sales amount.

Non Charge Tips

Total tips declared by the employee. If you clear ‘Declared Tips Equals Cash Tips,’
the calculation is declared tips - charge tips. If you select ‘Declared Tips Equals
Cash Tips,’ the calculation is tips declared at checkout only. Refer to Declared Tips
Equals Cash Tips for more information.

Non Charge %

Tip percentage for non-charge sales, based on the following calculation: Non-
Charge Tips amount / Non-Charge Sales amount.

Tip Variance

The difference, as a percentage, between charge tips and non-charge tips, based
on the following calculation: Charge Tip percentage - Non-Charge Tip percentage.

Sales w/Auto Grat

Total tippable sales, including automatic gratuities.

Auto Gratuity

Total automatic gratuity applied to checks.

***Indirectly Tipped
Employees***

Heading for employees who clocked in under a job code with ‘Indirectly Tipped’
selected, as defined in Maintenance > Labor > Job Codes.

Total Tips

Total tips declared by the indirectly tipped employee. This total corresponds with
line item 4a on the 8027 report.

***Total Tips***

Total tips declared by the indirectly tipped employee. This total corresponds with
line item 4a on the 8027 report.

Total Tips

Total tips based on the following calculation: Directly Tipped Employees Total Tips
amount + Indirectly Tipped Employees Total Tips amount. This total corresponds
with line item 4c on the 8027 report.

Select Reports > Aloha Point-of-Sale > Employee > Employee Tip. The Employee Tip dialog box

appears.

B Employee Tip

®

Settings
Export
Settings

Wiewy ‘

Prirt Export ‘

Cloze |

Figure 3 - 51 Employee Tip Report Dialog Box

Select a single date, or a range of dates, from the selection list. Select an employee from the employee
list, or click ‘Select All Employees’ to include sales information for all employees on the report.
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Configuring the Employee Tip Report

Click Settings to display the Employee Tip Report Settings dialog box.

Employee Tip

I~ Deciared Tips Equals Cash Tips

I Include Gitt Cards in Mon-Charge

Figure 3 - 52 Employee Tip Report Settings Dialog Box

Declared Tips Equals Cash Tips — Changes the Total Tips calculation on the Employee Tip report to
the tips declared at checkout + charge tips. Related Options: ‘No Minimum Declared Tips’ located in
Store Settings > Labor > Employee Settings. If you select ‘Declared Tips Equals Cash Tips,” the Total
Tips calculation assumes ‘No Minimum Declared Tips' is selected and you have instructed your employ-
ees to declare only their cash tips upon checkout, as Aloha tracks their charge tips. If you do not select
‘Declared Tips Equals Cash Tips,’ then the Total Tips calculation assumes ‘No Minimum Declared Tips' is
not selected, and your employees must declare at least the amount of their charge tips upon checkout;
however to conform to IRS requirements, employees should declare a total of their cash and charge
tips.

Include Gift Cards in Non-Charge — Includes sales and tips fully closed to gift card tenders in the
‘Non-Charge’ columns, rather than the ‘Charge’ columns.
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Tipshare Distribution Detail Report

The BOH Tipshare Distribution Detail report is an interactive report designed to provide confirmation
between management and the employee, if desired. The report is grouped by the checkout time of the
contributor, which could span more than one business date, depending on the time the employee
checked out. The second sort is by distribution time and any tipshare not distributed at the time you
run the report, listed last. Each line containing a received tipshare amount includes a signature line for

the recipient employee to sign.

1320 Ternis Dr
Bedfard, TH

1171 - IBER CAFE

Tipshare Distribution Detail
10/02/2007 - 10/05/2007

Page 1
02M 452008 -- 216 PM

XN

End of Report

Contribution Distribution Distributed by Emp. Employee Tipshare Recipient Signature
Date Date-Time # Iame Received
10/0552007 Total tipshare pool amount 16.46
024252005 11:00 SUPER USER

300 ABBY GALE 549 K.

400 JOSE GARCIA 248 M.

200 SHERRY DECANMTER 249 M.
Total distributed 16.46
Total distributed 16.46

Undistributed

Total undistributed 0.00

Columns Description

Contribution Date

Figure 3 - 53 Tipshare Distribution Detail Report

The date the tipshare was contributed.

Distribution Date-Time

The date and time the tipshare was distributed.

Distributed by

The employee who distributed the tipshare.

Emp#

The employee ID who received the tipshare distribution.

Employee Name

The employee name who received the tipshare distribution.

Tipshare Received

The amount of tipshare the recipient received.

Recipient Signature

The signature line for the recipient to sign.
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Select Reports > Aloha Point-of-Sale > Employee > Tipshare Distribution > Tipshare Distribution Detail.
The Tipshare Distribution Detail Report dialog box appears.

M Tipshare Distribution Detail Report @

Select Dates.

Today

09232007
092272007
091712007
09/16/2007
08/1042007

Figure 3 - 54 Tipshare Distribution Detail Report Dialog Box

Select a single date, or a range of dates, from the selection list.
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Tipshare Distribution Summary Report

The BOH Tipshare Distribution Summary report is a summary report designed for reporting to the cor-
porate office or to provide legal documentation, if desired. The report displays the total calculated tip-
share received by the selected dates, with totals from each contributor.

1171 - IBER CAFE
1320 Tennis Dr
Bedford, Tx

FPage 1
0201452008 -- 218 PM

Gl

Tipshare Distribution Summary
10/02/2007 -- 10/08/2007

Employes Employee Tipshare

Murmber Mame Received
Total tipshare pool for all selected dates: 16.46
300 ABEY GALE 549
400 JOSE GARCIA, 548
500 SHERRY DECAMTER 549
Total distributed 16.46
Total undistributed 0.00

End of Report

Figure 3 - 55 Tipshare Distribution Summary Report
Columns Description
Employee Number
Employee Name
Tipshare Received

The ID of the employee receiving tipshare, based on the selected date.
The name of the employee receiving tipshare, based on the selected date.
The amount of tipshare received.

Select Reports > Aloha Point-of-Sale > Employee > Tipshare Distribution > Tipshare Distribution Sum-
mary. The Tipshare Distribution Summary Report dialog box appears.

M Tipshare Distribution Summary Report

DRIIRIOT
oY T2007
OSMER00T
ooriazoeT

Figure 3 - 56 Tipshare Distribution Summary Report Dialog Box

Select a single date, or a range of dates, from the selection list.
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Front-of-House Cash Owed Report

The Front-of-House Cash Owed report lists employees who ring checks, and cash declared and owed.
Empty lines for the amount of drops and over/shorts are provided for checkouts. This report lists
employees who ring sales, even if a declaration of cash upon checkout is required. The characters
**x*x* print in the Cash Declared column for employees who are not required to declare cash upon
checkout, but have rung sales. No amount ($0) prints in the Cash Declared column for employees who
must, but do not, declare cash. To force employees to declare cash, the ‘Must Declare Cash’ check box
must be selected for their designated job code.

Columns
<column 1 header>

: Preview Report

1171 BER CAFE Aloha Cash Owed Report Page 1

Batona e 08/07/2001

Partner Cash Declared Cash Owed

CHLDE, FRANCES = 016
DECANTER, SHERRY = 1632

GALE, ABRY e 4.64

[_[5]x]

[P

08M7/2001 - 4:30 Ph
sz

Actual Drap Qver / Short

End of Report

<l
@E Page 1 of 1 |7I?| Close| Print Page

09/17/2001 04:30 P
E e

Figure 3 - 57 Front-of-House Cash Owed Report Preview

Description

The header of the report, as defined in the ‘Column 1 header’ option in the Cash
Owed Report Settings dialog box.

Cash Declared

The total cash the employee declared during checkout.

Cash Owed The total cash the employee owes for reconciliation.
Actual Drop The amount of cash dropped, using a petty cash transaction.
Over/Short The variance between what the employee owes and what was dropped, based on

the following calculation: cash owed - actual drop.
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Select Reports > Aloha Point-of-Sale > Front-of-House Cash Owed and Declared. The Cash Owed
Report dialog box appears.

Cash Dwed Report [ %}

Seftings |

Select Date

Export
Settings

View | FPrint | Export

Figure 3 - 58 Cash Owed Report Dialog Box

Cloze

Select a single date from the selection list box.

Configuring the Front-of-House Cash Owed Report

Click Settings to open the Cash Owed Report Settings dialog box.

Cash Owed Report Settings E

Column 1 Header

Cancel |

Figure 3 - 59 Cash Owed Report Settings Dialog Box

Column 1 Header — Designates the Column 1 heading to print on the Cash Owed report.

Make the necessary changes and click OK. The screen returns to the FOH Cash Owed dialog box.
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Speed of Service Report

The Speed of Service report displays information pertaining to the speed of processing transactions.
This report helps management identify and track potential bottleneck areas of the restaurant and dining
experience.

262~ Moha Cafe Aloha Speed Of Service Report Page 1
Ao I atinn 10/17/2007 022812013 - 11:00 A -

Printed by: Seeded Administrator
I ——

Table / Check Stats
Hourly

Employee 100 - Susie Server

Time Checks Sales Guests Avg Open Time
12:00 AM - 1:00 AM 1] 0.00 1] 00:00:00
1:00 AM - 2:00 AM 0 0.00 0 00:00:00
2:00 AM - 3:00 AM 0 0.00 0 00:00:00
300 AM - 4:00 AM 0 0.00 0 00:00:00
4:00 AM - 5:00 AM 0 0.00 0 00:00:00
5:00 AM - 6:00 AM o 0.00 o 00:00:00
G:00 AM - 7:00 AM 0 0.00 0 00:00:00
700 AM - 8:00 AM 0 0.00 0 00:00:00
8:00 AM - 9:00 AM 1] 0.00 1] 00:00:00
9:00 AM - 10:00 AM 0 0.00 0 00:00:00
10:00 AM - 11:00 AM 4 1.00 4 00:00:00
11:00 AW - 12:00 PM 7 33.00 i} 02:45:58
12:00 PM - 1:00 PM 1 19.00 1 00:00:00
1:00 PM - 2:00 PM 3 23.00 3 00:00:00
2:00PM - 3:00PM 0 0.00 0 00:00:00
300 PW - 4:00 PM 0 0.00 0 00:00:00
4:00 PM - 5:00 PM 3 50.00 3 00:00:00
5:00 PM - 6:00 PM 1 4.00 1 00:00:07
6:00 PM - 7:00 PM o 0.00 o 00:00:00
T:00PM- 8:00PM 0 0.00 0 00:00:00
8:00 PM - 9:00 PM 0 0.00 0 00:00:00
9:00 PM - 10:00 PM 0 0.00 0 G46160:41:10
10:00 PM - 11:00 PM 0 0.00 0 00:00:00
11:00 PM - 12:00 AW 0 0.00 0 00:00:00
TOTAL 19 130.00 18 04:25:26

~|
Nl »

02/28/2013 11:00 AM
ﬁ|A| Page 1 of 3 v|$| Close g| @\| [0

Figure 3 - 60 Speed of Service Report Preview

Columns Description

Print Page

Time The time interval for the report.

Checks The total number of checks for the time interval.

Sales The total amount of sales for the time interval.

Guests The total number of guest count for the time interval.

Avg Open Time The calculated average time checks remained open for the time interval.
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Select Reports > Aloha Point-of-Sale > Employee > Speed of Service. The Speed of Service Report dia-

log box appears.

Speed OF Service Report [ |
Select Dates Select Employess
318 Pass Side |

3119 Paszs Side :
320 Pass Side Seftings
321 Pass Side

322 Pass Side
323 Pass Side
324 Pass Side
325 Pass Side
993 Support
1199 Surf
1417 Bozarth

9207 Jackson
9933 Manager -

I Select All Employess

Wigw | Print | LCloze |

Figure 3 - 61 Speed of Service Report Dialog Box

Select a single date, or a range of dates, from the selection list. Select an employee from the employee
list, or click ‘Select All Employees’ to include sales information for all employees.

Select All Employees — Selects all employees in the list box.

Configuring the Speed of Service Report

Click Settings to open the Speed of Service Report Settings dialog box.

— Reporting Time: ~Soting—————————————————————
" Report By Hour & Mone
C HeportSumn?tary ForDay " Revenue Center
* Report Specific Time Segments © DayPart
7 E1SAM T 1215PM I EASPM [ 1215AM -
[ B30AM T 1230PM [ E30PM | 1230AM Oeten et
T 645aM T 1245PM [T B45PM [~ 12454M € Wideo Display Unit
[ 700AM T 1:00PM [T 700PM [ 1:00AM
[T 715aM T 1:15PM T 715PM [ 1:15AM
7 730AMT 1:30PM [T 730PM [T 1:30AM : o
[T 745&M T 1:45PM [T 745PM [ 1:454M - Reporting Statistics
[T S00AaM T 200PM [T S00PM [ 2:00AM
[~ @15aM T 215PM [~ 815PM [ 2154M I™ Table / Check
[T 830aM [T 230PM [T S30PM [T 2:30AM
7 g45aM [ 245PM [T S45PM [ 2454AM I~ Delivery
[T g00aM T 300PM [T S00PM [ 3:00AM
[T 915aM T 315PM [ 915PM [T 3:154AM ™ Table Tums
[ 930aM T 330PM [T 930PM [ 3:30AM
F 9:45AMF 3:45PMF 345 PM F 3:45 AM
1000 AW 4:00 P 10:00 P 4:00 At : |—
[ A0154M 415PM T 1045PM [ 4154M Threshald mm:ss 0000
[T 10:30AMT 0 430PM [T 10:30PM [T 4:30 AM
[ 10:45AM 445PM [T 10:45PM [~ 4:45 AM
[T 1:00AMT S00PM [T 11:00PM [T 5:00 AM
™ 111540 B15PM [T 1118PM [~ 5154M
[ 11:30AMT 0 5:30PM T 11:30PM T 5:30 AM
[T 1454MIC 545PM [~ 11:45PM [T 5:454M Save | Cancel
[T 1200PMIT 0 B00PM T~ 12:00AM [ E:00AM

Figure 3 - 62 Speed of Service Settings Dialog Box
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Reporting Times Group Box

Select one of the following reporting time options to use for the Speed of Service report:
Report by Hour — Displays information by the hour.

Report Summary for Day — Displays information for the entire day.

Report Specific Time Segments — Displays information based on specific time segments. This
option enables the 15 minute increment check boxes.

Sorting Group Box

Select either Revenue Center, Day Part, Order Mode, Video Display Unit, or Store to define how to
group the info on the report.

Reporting Statistics Group Box

Table/Check — Displays table or check information per employee based on the times defined in the
Reporting Times group box. The Table/Check option displays the following columns with an ending
total:

e The Checks column displays the number of tables or checks opened during the time period.
e The Sales column displays the amount of sales generated during the time period.

e The Guests column displays the number of guests entered during the time period.

e The Avg Open Time column displays the average time of transactions during the time period.

Delivery — Displays delivery information per employee based on the times defined in the Reporting
Times group box. The Delivery/Frequent Buyer product must be enabled for data to display. The Deliv-
ery option displays the following columns, with an ending total:

e The Order Time column displays how long, in minutes, transactions remained opened, including
drive time, based on the following calculation: time the check was closed - time the check was
opened.

e The Kitchen Time column displays the time spent preparing the order, based on the following
calculation: time the driver signed out - time the check was entered.

e The Driver Time column displays the drive time for the order based on the following calculation:
time the driver signed out - time the driver signed in.

Table Turns — Displays the average length of time between table turns per employee. The Table Turns
option displays the following columns:

e The Table Turns column displays the length of time it took a table to turn based on the following
calculation: time the last payment was applied - time the check was opened.

e The Open Time column displays the length of time a table was open based on the following cal-
culation: time the check was closed - time the same check was opened.

Expected Time — Displays the average quote time of the item.

Threshold mm.ss — Specifies the threshold to use for the expected time, displayed in mm.ss, where
mm is the minutes and ss is the seconds.
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Time and Attendance Detail Report

The Time and Attendance Detail report provides the ability to report employee time in and out by day,
report employee breaks by day, report time adjustments, report edit punch reasons and who edited the
punch, and provide a signature line and check number line.

: Preview Report [_[=]=]
=

P Time and Attendance Detail Report Page 1
Bedford TX 06/13/2002 02042002 - 10,05 404

Declared  Adjusted
Date Job Code Type Stat _End Total Net Time Tips Dec. Tips Edited By

#200  Aloha, Senver

OBM32002 Semer  Punch 1454 000 910 a0

0BA32002 Sewer  Edit 1435 1006 1950 1960 000 Aloha, Manager
Total far 06132002 19,50

Total for #200 19.50

End of Repart

]
0204/2003 10:05 A
@E Page 1 of 1 EE Close| Print Page E 140%

Figure 3 - 63 Time and Attendance Report

Columns Description

Date The date the employee worked.

Job Code Designates the job code in which the employee worked.

Type The type of punch, such as ‘Punch’, ‘Unpaid Break’, and ‘Paid Break’. You can edit all
three types.

Start The time, in military hours, the employee clocked in.

End The time, in military hours, the employee clocked out.

Total The total number of hours the employee worked, based on the following calcula-
tion: End total - Start total.

Net Time The adjusted total number of hours worked by the employee, minus the unpaid
breaks.

Declared Tips The total amount of tips the employee declared.

Adjusted Dec. Tips The total amount of tips the employee declared after adjustments, such as an
‘adjust tip’ action.

Edited By Designates the name of the employee who edited the punch.
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Select Reports > Aloha Point-of-Sale > Employee > Time and Attendance Detail. The Time and Atten-
dance Detail Report dialog box appears.

i Time and Attendance Detail Report
Select Dates Select Employees
TORRY ] 101 Cashier .
07 972001 102 Manager Seftings
07352001 103 Drive Thru
07072001 104 Banks
07062001
Export
Settings

[ Select All Employees

e | Prinit | Export Close

Figure 3 - 64 Time and Attendance Detail Report Dialog Box

Select a single date, or a range of dates, from the selection list. Select an employee from the employee
list, or click ‘Select All Employees’ to include time and attendance information for all employees.

Select All Employees — Selects all employees in the list box.

Configuring the Time and Attendance Detail Report

Click Settings to open the Time and Attendance Detail Report Settings dialog box.

Time and Attendance Detail Report Settings @

Repart Fields Sart By:
Key Fields + Employee Mumber
v Employes Number " Employes Last Name
[ Employee Full Mame " Employee First Hame
[ Emplayes Mickname " Emplopee 55 Mumber

[ Employes 55 Humber

I Exclude Paid Breaks
M Jih el . ™ Subtatal by week
[ Declared Tips
v E I Mew Page per Emploves
’ =

[v Custom Ling 1 Text:
|Tip

v Custom Line 2 Text:

|S igniture

Save | LCancel

Figure 3 - 65 Time and Attendance Detail Report Settings Dialog Box

Exclude Paid Breaks — Excludes paid break entries on the report.

Subtotal by Week — Includes a subtotal for the total net time worked by the employee, per week.
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New Page per Employee — Begins a new page for each employee.

Print Landscape — Prints the report in landscape format.

Report Fields Group Box

Employee Number — Includes the ID number for the employee.

Employee Full Name — Includes the first and last name of the employee.
Employee Nickname — Includes the nickname of the employee.

Employee SS Number — Includes the social security number of the employee.
Job Code — Includes the job code of the employee by each edited punch.
Declared Tips — Includes the amount of tips the employee declared.

Edited Date/Time — Includes the date and time for punches edited by an employee. Related Options:
If you select ‘Edit Date/Time’ and ‘Use Edit Punch Reasons’ in Maintenance > Store Settings > Labor
group > Employee Settings, the system forces the ‘Print Landscape’ option without the ability to clear
it.

Custom Line 1 Text — Allows you to add an extra line to print, such as ‘Employee Signature
X . Type up to 80 alphanumeric characters.

Custom Line 2 Text — Allows you to add a second extra line to print, such as ‘Check #
Type up to 80 alphanumeric characters.

Sort By Group Box

Sorts the Time and Attendance Detail report by employee identification. Select either Employee Num-
ber, Employee Last Name, Employee First Name, or Employee SS Number.
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Edited Punches Report

The Edited Punches report contains a listing of time and attendance information that has been edited
using the Edit Punches utility. When the Edit Punch Reasons feature is in use, the reason displays as a
separate line item under each punch. ‘None’ indicates Edit Punch Reasons are in use, but the data is
prior to the implementation of the feature.

M Preview Report

90 IBER ChrE Edited Punches Report Page 1
Lot T 04/08/2005 DSA2005 954 AN
Time  Time Pay Decl Edited
Emp # MNaime Date _Jobcode In Out Rate Tips Manager DateiTme
100 Caguist, Graeme  0403/2005 Bang Cap  9:54 954 00d 00d
100 Caguist, Graeme  0408/2005 Conces S 354 954 00d 00d Dealer Login 04022006 13:12
100 Caguist, Graeme  04008/2005 Bang Cap 956 996 ooo ooo
100 Caguist, Gragme  0408/2005 Conces S 6:00 956 0.00 0.00 APRIL SHOWERS 040812005 1046
100 Caguist, Graeme  04008/2005 Conces S 6:30 996 0oo 0.o0 Dealer Login 040202005 13:14

End of Report

4| |
r— 05/24/2005 09:54 AM

Figure 3 - 66 Edited Punches Report Preview

Columns Description

Emp# The ID number of the employee.

Name The name of the employee.

Date The date of business for the shift.

Jobcode The job code under which the employee clocked in.

Time In The clock in time for the shift.

Time Out The clock out time for the shift.

Pay Rate The pay rate for the employee.

Decl Tips The amount of tips the employee declared at the end of their shift.
Manager The name of the manager who edited the shift.

Edited Date/Time The time a manager edited a shift.
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Select Reports > Aloha Point-of-Sale > Employee > Edited Punches. The Edited Punches Report dialog
The Settings button does not

box appears.
B Edited Punches Report @
appear for employees who
Select Dates have the Edit option cleared

) for the Edited Punches report
e p— Settings J—— in Maintenance > Labor >
aaay Back Office Security Levels.

Wiewy ‘ Print ‘ Export | Close ‘

Figure 3 - 67 Edited Punches Report Dialog Box

Select a single date, or a range of dates, from the selection list.

Configuring the Edited Punches Report

Click Settings to display the Edit Punches Report Settings dialog box.

M Edit Punches Report Settings @

Repoart Fields

[ Suppress Pay Rate Information

Save Cancel

Figure 3 - 68 Edit Punches Report Settings

Edited Date/Time — Includes the date and time the employee edited the punch. When you select this
option, the system forces the report to print in landscape rather than portrait format.

Suppress Pay Rate Information — Does not display the Pay Rate column on the Edited Punches
report. Use this option for establishments that employ hourly managers and pay rate information is
sensitive.

To prevent hourly employees from viewing pay rate information on the Edit Punches report, the general
manager should select ‘Suppress Pay Rate Information,” on the Edit Punches Report Settings dialog box,
click Save, then control the rights to changing the settings for the Edited Punches report through back
office security levels. With proper security levels, managers who are paid hourly cannot access the Set-
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tings button, and, therefore, cannot change the report to display pay rates. Managers who are paid on
salary and have editing rights, can access the Settings button to change the configuration to make pay
rates visible, if needed.

I Preview Report

8 - Hilton Chicago & Tovwers Edlted Punches REPOI’t Fage1
720 3. Michi A
7205, Mickigen svere 11/21/2005 - 1211872005 AN 00 - g 17

Time  Time Decl
Emp # Mame Date Jobcode In Out Tips Manager

203 Bradley, 1 Daniel  11/21/2005  PAY Mgr 800 14:00 000 Add Dealer Login

203 Bracley, 1 Daniel 1172172005 PAY Mgr G000 14:00 000 Add Dealer Login

203 Bracley, 1 Daniel  11/21/2005  PAY Mgr &:00 1400 000 Add Dealer Login

203 Bracley, 1 Daniel  11/21/2005  PaY Mgr  &00  14:00 000 Add Dealer Login

100 Ibertech, Aloha 11/22/2005  Pav Cash 1648 1851 000 Edit Dealer Login

200 MO MAME  11/22/2005 Pav Cash 1645 16:51 oo Del

618 dohnson, 2 James  11/23/2005 RS Serve  11:30 14:47 ono Edit

B19 Johnson, 2 James  11/23/2005 RS Serve  11:30 16:47 000 Edit Dealer Login ﬂ

4] | _ 2l

’—l—lv 03/01/2006 09:12 A
@E Page 1 of v w B e

Figure 3 - 69 Edited Punches Report without Pay Rate Information

Print Page
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Payments Report

The Payments report contains detailed payment information pertaining to cash, credit cards, promos,
comps, and manager meals tendered in the FOH. When the comp or promo is applied by the manager,
the manager’s name displays on the report.

# ° Preview Report

264 - Aloha Cafe Payment Detail Report Page 1 _
lﬂiﬁ?,ﬁ”jéffa% 10/17/2007 02/28/2013 ~ 2:14 PM

121008
Printed by: Seeded Administrator

woemsres DAYNENTS  #reessss

wreeeeer Dgep sereeees

Check # Card # Exp Qty Amount Grat Tip Total Emp

20001 1 20.43 410 0.00 2453 Server, Susie
20002 1 20.43 4.10 0.00 2453 Server, Susie
20002 1 20.43 410 0.00 2453 Server, Susie
20004 1 20.43 410 0.00 2453 Server, Susie
20007 1 13.41 3.05 0.00 18.48  Server, Susie
20008 1 (18.28) 0.00 0.00 {18.28) Server, Susie
20008 1 7.53 230 0.00 883 Server, Susie
20011 1 2.15 1.55 0.00 370 Server, Susie
20012 1 0.00 1.25 0.00 1.256  Server, Susie
20013 1 (8.45) 0.00 0.00 (8.45) Server, Susie
20014 1 0.00 1.25 0.00 1.26  Server, Susie
20015 1 5.38 0.00 0.00 5.38 Server, Susie
20017 1 (4.20) 0.00 0.00 (4.30) Server, Susie
20018 1 4.20 0.00 0.00 420 Server, Susie
20018 1 (4.20) 0.00 0.00 (4.30) Server, Susie
20012 1 4.30 0.00 0.00 430 Server, Susie
20020 1 8.60 0.00 0.00 880 Server, Susie
20021 1 3.23 0.00 0.00 3.23  Server, Susie
20022 1 11.26 0.00 0.00 11.28  Server, Susie ﬂ

|
| L2 4| pagedtofs V‘*‘:«’-" Close

02/28/2013 2:14 PM
< C‘\ 110%

Print Page

Figure 3 - 70 Payment Detail Report Preview

Columns Description

Check # The guest check number.

Card # The credit card number, if applicable.

Exp The expiration date of the credit card, if applicable.

Qty (Quantity) The number of times the payment, comp, or promo was applied.

Amount The total sales amount. For comps and promos, this displays the reduction amount.

Grat The amount of automatic gratuity.

Tip The tip amount.

Total The total amount or gratuity applied to the check, based on the following calcula-
tion: amount + grat + tip.

Emp The employee who started the check for the corresponding payment, comp, or
promo.

Mgr The manager who entered the comp or promo due to an employee who did not
have access required to apply it.

Time The time the comp was applied.

Name/Item The name of the item that was comped. If multiple items on the check were
comped, the text displays as ‘Not Available’.

Unit The unit number of the comp, if entered.

% Total The percentage of the comp or promo reduction compared to the total amount,
based on the following calculation: check’s comp amount + total comp amount OR
check’s promo amount + total promo amount.
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Select Reports > Aloha Point-of-Sale > Payments. The Payment Detail Report dialog box appears.

i Payment Detail Report E
Select Dates

—
ETOLEY e Settings |

Export
Settings
ey | Pririt I Export | Close

Figure 3 - 71 Payment Detail Report Dialog Box

Select a single date, or a range of dates from the selection list.

Configuring the Payment Detail Report

Click Settings to open the Payment Detail Report Settings dialog box used to control the manner in
which the data is printed on the report.

i Payment Report Settings E
Comp Section —Promo Section
= Print Line tem Detail Including O tems = Print Line tem Detail Including O tems

" Print Line tem Detail - Mo 0 tems € Print Line tem Detail - Ma 0 tems

* Nl Line ftem Detail

—Payment Section — SUmmary

I™ Include Cash Paymerts I~ Print Summary Section Only

I Sort by Revenue Certer
[~ Print Landscape

Figure 3 - 72 Payment Detail Report Settings Dialog Box

The following check boxes provide additional latitude in how the data for the specified field is printed:
Sort by Revenue Center — Displays the report by revenue center.

Print Landscape — Prints the report in landscape format.

Comp Section and Promo Section Group Boxes

Both sections have three print options. Only one print option can be selected per section.

Print Line Item Detail Including O Items — Prints detail for all items, including those with zero
amounts.
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Print Line Item Detail - No 0 Items — Prints detail only for those items that do not have a zero
amount.

No Line Item Detail — Excludes the printing of item detail.
Payment Section Group Box

Include Cash Payments — Includes cash payments on the report.
Summary Group Box

Print Summary Section Only — Prints a summary of the report detail only. The details are not
printed.

Make the necessary changes and click OK. The screen returns to the Payment Detail Report dialog box.
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House Account Report

The House Account report allows for the printing of house account invoices for use when billing custom-
ers.

Select Reports > Aloha Point-of-Sale > House Account. The House Account function tab appears.:

00000100 TES THE

| Frint ‘ | Close ‘ | Balance ‘

Figure 3 - 73 House Accounts Function

Print Button

Select a single account from the list and click Print to print an individual invoice. To print invoices for
multiple accounts, hold down the Shift key, select the desired accounts, and click Print.

Balance Button

Click Balance to consolidate all existing transactions on the accounts and create balance forward totals
that display on statements as a previous balance. This is normally done after printing statements for
the current month. Infrequent consolidation creates long statements, and premature consolidation
drops transaction detail from the current statements.
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Product Mix Report

The Product Mix (PMix) report contains a total list of items sold for a selected day. Filter it by specific
categories or by terminal. The item detail, such as quantity sold, amount of sale, profit, and percentage
of category sales, is also listed for each item.

When you select multiple days to report, the Product Mix report generates configuration data from the
most recent dated subdirectory in your selection. Using RPT.INI, you can change this functionality to
use the configuration data from the most recent dated subdirectory available in the selection list
(TODAY). For example, in the most recent dated subdirectory, item #100 is named ‘Nachos’, but when
you run the report, you select an older dated subdirectory. In this subdirectory, item #100 is named
‘Apple Pie”. Item #100 lists as ‘Nachos’ on the report, as this is the current configuration.

To enable the PMix report to display current configuration data:

. Select Start > Programs > Accessories > Notepad.
Type [Ibertech] and press Enter.

Type PmixData=True and press Enter.

Click File > Save.

. Type Rpt.ini in the ‘File Name’ field.

. Click Save and place the file in the Newdata directory.

OUhWNE

There are two display options for the Product Mix report:

The Summary Product Mix report displays information for a selected date.

: Preview Report [_[=]x]
1171 - IBER CAFE i _I
e heR oA PMIX Report - All Terminals R iiieplﬂ
Bedford, T 08/07/2001 oo
Revenue Centers Selected: HONE

Item Mum  Frice  Net Food %
Bank Hum  ltem Hame Sold _Sold Sales _ Cost Profit Cogt % Sales
1 45456 Rib Eye St 100 1595 1505 000 1595 000 30496
2 9200 Evianlig 200 3250 700 000 700 000 1337
3 4500 Chimichanga 100 695 60§ 000 B85 000 1327
4 0046 Fineappled 200 225 480 000 450 000 860
5 9140 RootBeer 200 150 200 000 200 000 573
6 16015 Bud 100 234 234 000 234 000 4496
7 0010  Cranbery 100 226 2285 000 225 000 430
2 9005 Cran/OJ 100 225 225 000 225 000 430
g 0036 0J 100 226 2285 000 225 000 430
10 16050 Coorsles 100 187 187 000 187 000 357
11 2110 Coke 100 150 150 000 4150 000 287
12 0340 Herbal Tea 100 125 126 000 125 000 239
12 9310 Coffee 100 125 125 000 125 000 238
14 5105 Soup de Jour 100 Q.00 000 000 000 000 000
15 21023 Red Beans 100 000 000 000 000 000 0.00
16 20885 MedRare 100 Q.00 000 000 000 000 000
Grand Total 19.00 45.11 5236 000 5236 000 1000
End of Report LI
1 2
09/17/2001 04:42 PM
vl TI 140%
@E Page 1 oft w ) R E ’

Figure 3 - 74 PMix Report Summary Preview
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Columns Description

Rank The ranking of the item in comparison to all items in the list.

Item Num The item ID number.

Item Name The name of the item.

Num Sold The quantity sold.

Price Sold The calculated price at which each unit of the item is sold, based on the following

calculation: amount + num sold. Calculations are less inclusive taxes if ‘Include
Inclusive Taxes'’ is cleared in the Settings dialog box. The grand total of this column
is also calculated, based on the total amount + total num sold, rounded to two dec-
imal places.

Amount The calculated value, based on the following calculation: (num sold) x (price sold).

Cost The cost of the item value, based on the following calculation: (item cost) x (num
sold).

Profit The profit of the item, based on the following calculation: amount - cost.

Food Cost % The calculated value, based on the following calculation: cost =+ amount.

% Sales The calculated cost of the item value, based on the following calculation: (item

cost) x (num sold).

The Weekly Product Mix report displays information for a selected week(s).

i Preview Report HE E
1474 1BER AFE Weekly Praix Repart Page 1 e
ennis b1
Batort T week Ending 02/07/2001 D900 - 4 Pt
same
1 —
Count
Sunday  Monday  Tuesday Total
02052001 02062001 02/07/2001
ltem Name
BEER 16015 ud 0.00 0.00 1.00 0.00 0.00 0.00 0.00 .00
16050 Coorslce 0.00 0.00 1.00 0.00 0.00 0.00 0.00 A1.00
BEER Total 0.00 0.00 200 0.00 0.00 0.00 0.00 200
Category Item # em Name
FOOD 4500 Chimichang 0.00 0.00 100 0.00 o000 0.00 o000 1.00
4545 Rib Eye Stk 0.00 0.00 1.00 0.00 0.00 0.00 0.00 .00
5105 Soup de Jo 0.00 0.00 1.00 0.00 0.00 0.00 0.00 1.00
8005 Cran/OJ 0.00 0.00 100 0.00 o000 0.00 o000 1.00
2010 Cranberry 0.00 0.00 1.00 0.00 0.00 0.00 0.00 1.00
8035 ouJd 0.00 0.00 100 0.00 o000 0.00 o000 1.00
2110 Coke 0.00 0.00 1.00 0.00 0.00 0.00 0.00 1.00
8310 Coffee 0.00 0.00 100 0.00 o000 0.00 0.0 1.00
2340 Herbal Tea 0.00 0.00 1.00 0.00 0.00 0.00 0.00 .00
20885 Med.Rare 0.00 0.00 1 0.00 0.00 0.00 0.00 o0
21023 Red Beans 0.00 0.00 100 0.00 o000 0.00 o000 1.00
2048 Pineapplet 0.00 0.00 200 0.00 0.00 0.00 0.00 200
8140 Root Beer 0.00 0.00 200 0.00 o000 0.00 o000 200
2200 Ewian Lrg 0.00 0.00 200 0.00 0.00 0.00 0.00 2.00
FOOD Total 0.00 0.00 17.00 0.00 0.00 0.00 0.00 17.00
Grand Total: 0.00 0.00 19.00 0.00 0.00 0.00 0.00 12.00
Categary Summary:
BEER 0.00 0.00 200 0.00 o000 0.00 o000 2.00
FOOD 000 000 _ 1700 _ 000 000 000 000 1700
Grand Total: 0.00 0.00 19.00 0.00 000 0.00 000 19.00 LI
aN 2
m 09/17/2001 04:44 PM
@E Fage 1 of3 v b _IQIDSE it Fage E e

Figure 3 - 75 PMix Report Weekly Preview
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Select Reports > Aloha Point-of-Sale > Product Mix > Product Mix or Reports > Aloha Point-of-Sale >
Product Mix > Weekly to access the corresponding report. The Product Mix Report dialog box appears.

: Pmix Report
Select Dates Select Report Sefting
[Today S
Al | Delete

Settings |

Export
Settings

Wi | Print | Export | Cloze |

Figure 3 - 76 PMix Report Dialog Box

Select a single date or a range of dates from the selection list.

Configuring the Product Mix Report

Click Settings to open the Product Mix Report Settings dialog box used to control the manner in which
the data is printed on the report. The Product Mix Report Settings dialog box displays with the Settings
dialog box displayed.

Product Mix Report Settings - Default_ pmx._set

Settings |F|Ilers |

r— Optior:
I i Gas gy | FName [Shor Name 2] | T Same JomDiftPricss Sep
I Incl Mon-Sls/Rietail Cats Soit By, |Sales = ™ Exclude Zero Price Items
- Non-Sales Categories Group By [Mane - ™ Inglude None Sold Ikems
™ Shaw Tax Breakout
AL FOOD — Report in Rewvenue Center I Shows dern T
o Secandan Tax
6 Check closed .
@ mirgo i Include Misc
I~ Include Gift Cert / Rev ltems
- Display Price by: ——————————— I~ Include Inclusive Taxes
‘0 DRz I Include Riefunds
€ Promotional Price CSales %
I~ BuGroup
= | By Eatedarn
™ Select &l ™ Print Landscape

Figure 3 - 77 Product Mix Report Settings Dialog Box

Settings Tab

The following check boxes and their effect on the final output are:

Inc Sales & Retail Cats — Includes all sales and retail categories on the report.
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Inc Non-Sls/Retail Cats — Includes all non-sales and retail categories on the report. Works in con-
junction with the ‘Non-Sales Categories’ list box. Select one or more of the category names from the
‘Non-Sales Categories’ list box to include on the report.

Non-Sales Categories — Displays the list of all defined categories.
Select All — Includes all categories on the report.

Print Name — Determines the item name to print on the report. Select from ‘Short Name’, ‘Long
Name’, or ‘Chit Name'.

Sort By — Determines the sorting method used to print the report. Select between ‘Sales’, ‘Quantity
Sold’, ‘Profitability’ or ‘Item Num’.

Group By — Groups the report by a particular attribute. You can group by ‘None,” *Category,’ *Concept,’
‘Employee,’ ‘Employee by Category,’ ‘Day Part,’ ‘Day Part by Category,’ ‘Revenue Center,’ ‘Revenue Cen-
ter by Category,’ ‘Sales Type,” and ‘Sales Type by Category.’

Category — Groups items by category assigned to the item.

Concept — Groups items by the concept assigned to the item. This option is only available for
the Weekly Product Mix report.

Employee — Groups items by the employee entering the item.
Employee by Category — Groups items by the employee entering the item, by category.
Day Part — Groups items by the day part in which the item on the check is tendered.

Day Part by Category — Groups items by the day part in which the item on the check is ten-
dered, by category.

Revenue Center — Groups items by the revenue center in which the item on the check is ten-
dered.

Revenue Center by Category — Groups items by the revenue center in which the item on
the check is tendered, by category.
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Sales Type — Groups items by sales type, or order attributes, assigned to the check. The sales
types appear in the order defined in OrdAttr.txt in the \Data and \NewData directories. If you
did not assign a sales type to a specific check, then the items, and the item count, display
under the NOT SELECTED section. This option is not available for the Weekly Product Mix
report.

500 - Iber Café PIIX Report - All Terminals Page 1 ofn
1320 Tennis Drive 03012005 - 03/31/2005 04/22/2005 - 2:03 PM
Bedfard, Tx 5321

Revenus Centers Selected: ALL

Item um  Price Food %

SalesType  DMum  ltem Mame Sold  Sold  Amount ost ot Cost % Sales
NOT SELECTED 9145 Slice 200 150 300 000 2.0 000 600
9155 Spiite 300 175 525 000 525 000 10.00

9100 Coke 500 200 10.00 000 100 000 19.00

Tot NOT SELECTED:  10.00 525 18.25 0o 182 000 3500

Member 9145 Slice 300 150 450 000 450 000 900
9160 Root Beer 500 175 875 000 875 000 17.00

9100 Coke 6.00 0.50 .00 o.oo .00 0.00 6.00

Tot Member 14.00 375 18.25 0o 182 000 3200

Non-Member 9180 Root Besr 400 175 700 000 7.0 000 1300
9100 Coke 1.00 050 050 000 050 000 1.00

950 Orange g0 125 100 000 10m 000 19.00

Tot Non-Mermber 13.00 350 17.50 000 1750 000 3300

Grand Total FO0 1250 5200 000 5200 000 10000

Figure 3 - 78 Product Mix Report Grouped by Sales Type

Sales Type by Category — Groups items by sales type or order attributes assigned to the
check, by category. The sales types appear in the order defined in OrdAttr.txt in the \Data and
\Newdata directories, then by category ID. If you did not assign a sales type to a specific check,
then the items, and the item count, display under the NOT SELECTED section. A summary sec-
tion prints at the end of the report. This option is not available for the Weekly Product Mix
report.

500 - Iber Café PMIX Report - All Terminals Page 1 of n
1320 Tennis Drive 03/01/2005 - 03/31/2005 042212005 - 203 PM
Bedford, TX 532
Reverue Centers Selected: ALL

ttern Num  Price Food %

Sales Type Category Num  ltem Name Sod  Sold  Amount Cost  Proft  Cost% Sales

NOT SELECTED  BEVS 9145 Slice 200 150 300 000 300 000 208

9155 Sprite 300 175 525 000 525 000 363

9100 Coke 500 200 1000 0o 1000 000 692

Tot BEVS 000 525 1825 0o 1825 000 1263

FOOD 1400 Burger 500 500 2500 000 2500 000 17.30

1800 French Fries 600 250 1500 0 1500 00 1038

Tot FOOD: 100 780 4000 000 4000 000 2768

TotNOTSELECTED: 2100 1275 5325 0o 5825 000 031

Mermber BEVS 9145 Slice 300 150 450 000 450 000 311

9160 Root Beer 500 175 875 000 875 000 606

9100 Coke 600 050 200 00 200 000 208

Tot BEVS 1400 375 1625 0o 1625 000 125

FOOD 1400 Burger 300 500 1500 000 1500 000 1038

1800 French Fries 000 280 2500 00 2500 00 17.30

Tot FOOD: 1300 780 4000 000 4000 000 2768

Tot Mernber: 2700 1125 5625 000 5625 000 3893

Nor-Mermber BEVS 9160 Root Beer 400 175 700 000 700 000 484

9100 Coke 100 050 050 000 050 000 035

9250 Orange 800 125 1000 oo 1000 il 692

Tot BEVS 1300 350 17.50 0o 1750 000 1211

1400 Burger 200 500 1000 000 1000 000 692

1800 French Fries 10 280 250 00 250 000 173

Tot FOOD: 300 750 1250 0o 1250 000 665

Tot Non-Mernber. 800 100 3000 000 3000 000 2076

Grand Total 6400 3500 18450 000 14450 000 10000

Figure 3 - 79 Product Mix Report Grouped by Sales Type by Category

Print Landscape — Prints the report in landscape format.
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Report in Revenue Center Group Box

First item ordered — Reports sales of items from the revenue center in which the item is ordered.
Item rung up — Includes items that were ordered.

Display Price By Group Box

Item Price — Reports sales of items from the revenue center in which the item is rung up.
Discounted Price — Reports sales of items using any price reductions.

Option Group Box

Same Item Diff Prices Sep — Separates the same item which has different prices, separately. For
example, if an item is placed on a submenu at $5.99, and also on a modifier at $0.99, the item displays
on the report as two entries.

Exclude Zero Price Items — Excludes items with a zero price. For example, modifiers without an
associated price, does not display on the report.

Include None Sold Items — Includes all defined items whether sold or not, in the report.

Show Tax Breakout — Displays items with different taxes as separate entries. For example, if an item
is defined at 8.25% on dine in orders, and 5% on to go orders, an entry displays for each.

Show Secondary Tax — Displays an entry for items with a secondary tax.

Quantity Precision — Specifies the number of digits to the right of the whole number to which to
report.

Include Misc Group Box

Include GC/Rev Items — Includes the gift certificate and revenue items in the report.
Include Inclusive Taxes — Includes inclusive taxes on the report.

Include Refunds — Includes refunds in the report.

Sales % Group Box

By Group — Calculates the percentage of the total sales based on the selection in the Group By group
box. For example, if Employee is selected, the report reflects the percentage of total net sales and total
gross sales by employee.

By Category — Calculates the percentage of the total sales based on the selected categories. For
example, if Select All Cats is selected, the report reflects the percentage of total net sales and total
gross sales by all categories.
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Filters Tab

Click the Filters tab to drill down to specific aspects of the establishment, such as revenue center, termi-
nal, or menu. The Filters tab appears.

Product Mix Report Settings - Default.pmx.set [ x]
Setiings Filers |
1~ Revenue Center
Teminal: [000) A1 vI
Festaurant
Menu: [ (o) a1 -
™ Selectal

Figure 3 - 80 Filters Tab

Revenue Center — Filters the report to include data for the selected revenue center(s) only. Click
Select All to include data from all revenue centers.

Terminal — Filters the report to include data from the selected terminal only. Select all to include data
from all terminals.

Menu — Filters the report to include data for items on the selected menu only. Select all to include data
from all menus.

Select All — Selects all the revenue centers to include in the report.
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Quick Count Report

The Quick Count report displays the tracking and projected counts for items defined as tracking items in
the Quick Count product. Quick Count must be enabled for data to display.

E Refer to the Quick Count Feature Focus Guide for more information on the Quick Count fea-
ture.

Ml Preview Report ol x|
999 - Aloha Kitshen Q8 Demo Weekly Quick Count Report Page 1 :I
123 Radiant St y
Dallas \Week Ending 01/07/2012 D23 48T P
Monday Tuesday Wednesday Thursday Friday Saturday Sunday Total

25M06/2012  26M0G/2012  27M62012 26062012 2906/2012 30062012 0107/2012

Tracking tems

Whopper Patty

Open () 0.00 0.00
Add ¢ 0.00 0.00
Wolds (+) 0.00 o.00
Sald (+) 0.00 .00
Usage (+) 0.00 000
Wiaste () 0.00 0.00
Clase (+) 0.00 .00
Variznes (=) 0.00 0.00
Burger Bun

Open () 0.00 0.00
Add () 0.00 0.00
Woids (+) 0.00 0.00
Sold (+) 0.00 000
Usage (+) 0.00 0.0
ifaste () 0.00 0.0
Close (+] 0.00 0.0
Varianez =) 0.00 0.00
Cheese

Open () 0.00 0.00
Add () 0.00 .00
Woids (+) 0.00 .00
Sold (+) 0.00 000
Usags (+) 0.00 0.00
faste () 0.00 0.0
Close (+] 0.00 0.0
Varianez =) 0.00 0.00
Ocean Catch Patty il

A 2]

| [ 0B8/02/2013 4:57 PM
I I o
@E Page 1 of 2 v w EHD”D

Figure 3 - 81 Quick Count Report

Print Page
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Select Reports > Aloha Point-of-Sale > Quick Count. The Weekly Quick Count Report dialog box
appears.

i+ Weekly Quick Count Report E
Select Wieek End Date:

Export
Seftings

Wiy Prirt Export | Close |

Figure 3 - 82 Weekly Quick Count Report Dialog Box

Select a single week, or a range of weeks, from the selection list.
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Menu Item Prices by Name Report

The Item Prices by Name Report prints all item prices, sorted by name, per category. Also included is
every submenu and modifier group attached to the item. The price reflects the price at which the item
is sold. Select Reports > Aloha Point-of-Sale > Menu Item Prices by Name to access the report.

Menu Item Prices by Number Report

The Item Prices by Number report prints all item prices, by the item ID number, per category. Also
included is every submenu and modifier group attached to the item. The price reflects the price at
which the item is sold. Select Reports > Aloha Point-of-Sale > Menu Item Prices by Number to access
the report.

3 - 104 Analyzing Your BOH Reports Aloha Table Service POS Report Guide



Delivery Driver Report

The Delivery Driver report provides a detailed listing of delivery trips, and works in conjunction with the
Delivery/Frequent Buyer product. This report includes the driver’s name, average trip time, total trips,
average order time, and total orders.

W Preview Report =0 5[
.
999 - Aloha Kitchen @5 Demo De”\fery DriVer Report Page: 1
123 Radiant 5t
Dallas 26/01/2012 pamREoNE - s0e
|
Date Diver Awg. Trip Time Total Trip#wg. Order Time  Total Orders
Ho deliveries to report.
**************************** S —
KN 2
08022013 5:06 P
- 3
@E Pege 1 of1 v w EMD/B

Figure 3 - 83 Delivery Driver Report

Columns Description

Date The date of the delivery trip.

Driver The name of the driver.

Avg Trip Time The calculated average of each trip.
Total Trip Avg The total trip average.

Order Time The time the delivery order was placed.
Total Order The sales amount of the order.
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Select Reports > Aloha Point-of-Sale > Delivery Driver Report. The Delivery Driver Report dialog box

appears.

i Delivery Driver Report

select Dates
Ere——————————r
IO Settings |
Export
Seftings
gy Print Expaort Close

Figure 3 - 84 Delivery Driver Report Dialog Box

Select a single date, or a range of dates, from the selection list.

Configuring the Delivery Driver Report

Click Settings to display the Delivery Driver Report Settings dialog box.

™ Frint Daily Subtatals

Delivery Driver Beport Settings

oK |

LCloze

Figure 3 - 85 Delivery Driver Report Settings Dialog Box

Print Daily Subtotals — Includes daily subtotals on the report

Make the necessary changes and click OK. The screen returns to the Delivery Driver report dialog box.
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Delivery Production Report

The Delivery Production report provides a detailed listing of delivery trips, such as the starting, ending,
and average time.

S m ]
.
223 - Aloha Kitehen 0% Demo De”\,-ery Production RepOl’T Page 1
123 Radiant 5t
Dallas 26/01/2012 DEDRE0IS - S0 T
. ___________________________________________________________________________________|
Date Start Time End Time g, Entry Deliveries
Total ] o
aaaaaaaaaaaaaaaaaaaaaaaaaaaa T —
< |
- z = 0840272013 5:09 PM
@E Fege 1 oft v v Pt Page E o

Figure 3 - 86 Delivery Production Report

Columns Description

Date The date of the delivery trip.

Start Time The starting time of the delivery trip.

End Time The ending time of the delivery trip.

Avg Entry The average time of the delivery trip based on the following calculation: end time -
start time.

Deliveries The total number of deliveries.
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Select Reports > Aloha Point-of-Sale > Delivery Production. The Delivery Production Report dialog box
appears.

i Delivery Production Report E
Select Dates
Fr Y
TOUEY o Settings
Export
Settings
Wiy Pririt Export | Cloze |

Figure 3 - 87 Delivery Production Report Dialog Box

Select a single date, or a range of dates, from the selection list.

Configuring the Delivery Production Report

Click Settings to open the Delivery Driver Report Settings dialog box.

Delivery Production Report Settings E
Repoit Interval: -

Ok LCloze

Figure 3 - 88 Delivery Production Report Settings Dialog Box

Report Interval — Sets the time interval to use when displaying the report information. Select in 30
minute intervals with 1:00 representing an hour.

Set the report interval and click OK. The screen returns to the Delivery Production Report dialog box.
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Voids Report

The Voids report provides a detailed listing of voids performed in the FOH. A void is any item that has
been committed to an order mode, such as dine in, and then deleted before the check is closed. The
order entry check window also displays the word (VOID) under the voided item.

.w;nl
1= TS Aloha Proguct Centre i i P 1
Rusnmnlg :nu?E_Lglar:n:e nz?uasllgoggguﬁrsfgzﬁs 0?’09&002_;;035%3_“
. ___________________________________________________________________________________|
Check # Dizte Menu tem Reason Manager Time Server Aurt
20001 R0G2009 SE&A Pint Mistake Marager, Dan 927  Manager, Dan 240
20001 03092009 DashnPineaple Never Made Manager, Dan 934 Manager, Dan 070
20001 03092009 JacknDaniels Never Made Manager, Dan 934 Manager, Dan 235
TotalVoids for Manager, Dan byManager, Dan  (3) ¢ g 4%
Tatal Veids for Manager, Dan @ 5 45
Total Voids @) Tsas
=
< |
(O0A2009 09:35 AM
2] s [FIS]E o EI R
Figure 3 - 89 Daily Void Report
Columns Description
Check # The guest check number containing the voided item.
Date The date the void occurred.
Menu Item The name of the voided item.
Reason The selected reason the item was voided.
Manager The name of the manager performing the void.
Time The time of the void.
Server The tippable employee who started the check containing the voided item(s).
Amt The amount of the voided item(s).

Select Reports > Aloha Point-of-Sale > Void. The Void Report dialog box appears.

i Void Report [ %]
Select Dates

—
TR o Settings |

Export
Settings
Wiy | Print | Export | Cloze |

Figure 3 - 90 Void Report Dialog Box

Aloha Table Service POS Report Guide Analyzing Your BOH Reports 3 - 109



Select a single date, or a range of dates, from the selection list.

- selected, they do not have to choose a void reason. The Void Report displays ‘Void Reason

- If an employee is assigned to a job code with the ‘*Allow to Void Own Items’ check box
@ UNKNOWN' on their transactions.

Configuring the Void Report

Click Settings to open a report configuration dialog box used to control the manner in which data is

printed on the report.

[~ Print One Manager Per Page:

[v Print Zero-Priced Yoid tems

[ Print Date

Ok Cloze

Figure 3 - 91 Void Report Settings Dialog Box

Print One Manager Per Page — Starts the report on a new page for each manager.
Print Zero-Priced Void Items — Includes all zero-priced items that were voided, such as modifiers.
Print Date — Displays the date column so you can determine the date the void occurred.

Make the necessary changes and click OK. The screen returns to the Void Report dialog box.
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Surcharges Report

The Surcharges report provides a detailed listing of all surcharges collected in the FOH. Surcharges are
additional charges that occur when specific items are sold. It is primarily used in Florida where each
alcoholic drink sold has a surcharge accessed to it. It is then up to the restaurant to decide whether
they will explicitly charge the cost to the guest, or reduce it as a cost of business. If the restaurant is
collecting the money from the guest, the charge shows up as a line item on the guest check. If the
restaurant is not collecting money from the guest, the charge shows up as an expense and is deducted
for the Net Sales calculation. When a surcharge is assessed on the item, the amount accumulates as a
collected surcharge or a not-collected surcharge. Collected surcharges add to the gross sales total.

Surcharges, used for such things as cover charges, are defined in Maintenance > Menu > Surcharges.

+ Preview Report [_[=]x]
1171 IBER CAFE Surcharge Report —
Liﬁ;;w; or 0507 2001 BUITEO0N - 451 M
Surd Sur Name Count Amount

= Surcharges Collected ***
Ho Data To Repart
" Surchanges Not Collected ™=
Mo Data To Report
End of Repart
<l |
09/17/2001 04:51 P
I vl o
@E Page 1 of1 v v | s E 1o

Figure 3 - 92 Surcharges Report Preview

Columns Description

Sur# The surcharge ID number.

Sur Name The name of the surcharge.

Count The total number of surcharges applied.
Amount The total sales from surcharges applied.
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Select Reports > Aloha Point-of-Sale > Surcharges. The Surcharges report dialog box appears.

i Surcharge Report E

Select Dates

Ezpiort
Settings
e | Print | Export | Cloze

Figure 3 - 93 Surcharge Report Dialog Box

Select a single date, or a range of dates, from the selection.
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Back of House Security Levels Report

The Aloha User Level Security Report prints user IDs, logins, and security levels, including users’ abili-
ties to add or edit other users and security levels.

Preview Report

1320 Tammson Back Of House Security Levels sorrmonor.. P2
s

Bedford, TX

ID: 1 MAME: Standard Access

Edit Deposits x*
dit Punches x
asic Labor Scheduler ¥

- Assign Chedkouts *
- Postto House Account *
- Export - Create ADF Pay File *
- Export- Create ReMACS Rrealworld Fay File *
- Export - Create ReMACS Menu File *

Export- Create Coconut Code Payroll File x

Export- Create Coconut Code Daily Sales Files ¥
- Export - Create Coconut Code Sales Mix File *
- IC Verify - Settle Current Batch *

Functions - IC Verify - Print Settlement *

Reports - Sales- Sales- Summary *

Reports - Sales - Sales by Rewenue Center *

Reports - Sales - Server Sales Datail x

Feports - Sales - Comparative Employee Sales ¥

Reports - Sales - Fedormance Measuies *

Reports - Sales - Hourly Sales and Labor- Summary *

Repors - Employee - Labor - #1 *

Reports - Employee - Labor - #2 *

Repors - Employee - Labor - #3 %

Reports - Employee - Scheduled ws.  Actual Labor *

Reports - Employee - Employes Breaks *

Reports - Employee - Overtime Warming *

Reports - Employee - Tip Income *

Reports - Employee - Front of House Cash Owed Report *

Reports - Employee - Edited Punches *

Reports - Fayments %

Reporis - House Account *

Reports - Froduct bix - Froduct Mix *

ET

Repors - ltem Forecast

<l
09/17/2001 04:54 PM
@E Page 1 of & |7I?| Close| Print Page E 140%

Figure 3 - 94 Back of House Security Levels Report Preview

Select Reports > Aloha Point-of-Sale > Back-of-House User Security.
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Back of House Users Report

The Back of House User Report prints security level information pertaining to employees accessing the
BOH. Select Reports > Aloha Point-of-Sale > Back-of-House User Report.

i Preview Report HE R
1171 (BER CAFE Back of House User Securit Page1 @]
1320 Tennis Dr y 08M7/2001 - 4:56 PM
Bedford, T e
L]

Mumber  First Mame Last Name Security Level Start Time End Time
100 APRIL SHOWERS 1 12:00 &M 12200 AW
101 JERRY WL 1 12:00 &M 12:00 AW
=l
<l |
09/17/2001 D4:56 PM
2la| oo [W[3] ] o] 0]

Figure 3 - 95 Back of House User Security Report Preview

Columns Description

Number The employee’s ID number.

First Name The employee’s first name.

Last Name The employee’s last name.

Security Level The employee’s security level.

Start Time The time the employee logged into the BOH.
End Time The time the employee logged out of the BOH.
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Detailed Access Levels Report

The Detailed Access Levels Report prints access level information and the functions each level may per-
form, as defined in Maintenance > Labor > Access Levels. This report can be lengthy if there are many
access levels. Select Reports > Aloha Point-of-Sale > Detailed Access Levels Report.

i Preview Report

1171 - IBER CAFE
1320 Tennis D
Bedford, T

ACCESS LEVEL 10: MANAGER

Can Assign Promos

Can Assign Comps

Can Assign Gratuity

Can Assian Menu

Can Delete Clockout

Can Delete Checkout

Can ¥oid ltems

Can Re-open Closed Checks

Can Adjust Payments

Can Clear Password

Can Access Cash Drawer Functions

Can Sell Gift Cettificates

Can Run Restaurant Sales Report on FOH
Can Run Server Sales Report on FOH

Can Run Clack In/ Out Times Report an FOH
Can Reroute Printers and Printer Groups
Downtime Processing

Can Run FOH End of Day

Can Calibrate Terminal

Can view All Open Tahles

Can Perform Credit Card Refunds

(EDC) Can Force Authorization on Payments
(EDC) Can Enter Credit Card Nurmber without using Mag Card Reader
Can Mark ltems as Unavailahle, Available, or Set Availahle Count
Can Run FOH Payment Repart

il
@E Page 1 of 2 vI ;I LClose| Print Page

Detailed Access Levels

[]ls]

[_[=]x]
[~
Page 1 _I
09M7/2001 - 458 PM
sme
=
2]
0971772001 D4:58 PM
140%

Figure 3 - 96 Detailed Access Levels Report Preview
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System Parameter Summary Report

The System Parameter Summary Report prints database settings, such as store information and guest
check printing. Select Reports > Aloha Point-of-Sale > System Parameters Summary Report.
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Reprints

The Reprints selection in the Reports menu launches the Aloha Reprint program and permits the guest
checks or checkout reports for a specific date to be configured or reprinted with font specifications for
font type, style, and size. The Reprint program provides two additional menus: File and Reprint.

The File Menu

The File menu in the Reprint program has two choices: Settings and Exit.:

=
T5 Aloha Reprint Program 6.0.0 Alpha

Output ko Printer
+ Output to Screen

Select Font For printed output 05/10/2006 05:26:18 P

Figure 3 - 97 Reprint File Menu

Change Font

Select File > Settings > Change Font. The Font dialog box appears.

Font 2=l
Font; Font stule; Size:
[ Regular 10 | oK I
T ASTOLOGO | |Regular o s
B ByDesign Borders1 Italic _I 1 _I Eancel |
B ByDesign Borders? Bold 12
H ByDesign Bordersd Bold Italic 14
Courier 16
B Courier [PCLE) 18 Help |
B Courier Mew LI LI 20 ;I
— Sample
Script:

Figure 3 - 98 Reprint Change Font
The installed fonts are available for selection for the desired reports.

Select the type of font, font style, and size, then click OK to save the font information. These settings
apply to all reprints.
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Output to Printer

Select File > Settings > Output to Printer to print the reprinted guest check or checkout to an external

printer.

Output to Screen

Select File > Settings > Output to Screen to display the reprinted guest check or checkout to the

screen.

Exit

Select File > Exit to close the Aloha Reprint program and return to the main screen.

The Reprint Menu

The Reprint menu has four choices used to select the printout to reprint.:

TS Aloha Reprint Program 6.0.0 Alpha
File RG0S Help

Guest Check

Checkout

Payment Reconciiation

05/10/2006 05:27:36 PM

Figure 3 - 99 Reprint Menu
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Guest Check

Select Reprint > Guest Check to reprint a guest check. The Select Date of Reprint dialog box displays
with a list of dates including the current date. Select a single date from the list, and click OK. A list of
the closed guest checks displays.

Select Check to Reprint E3
Employee Check # Time Table Amaunt Primary Pt
CHILDE, FRANCES 10002 1600 TableBE 2718 Mot Found
CHILDE, FRAMCES 10003 16:00 Table 33 4.01 Mot Found
DECAMTER, SHERRY 10006 1600 7 16.32 Mot Found
GALE, ABBY 10004 1935 AG4 450 CASH
GALE. ABBY 10005 1600 AGS 0.00 Mot Found

Sort checks by
 Time  Amourt
" Check Mumber " Table " Primary Payment Type

Revenue Center |<AII> vl
Heprt: I Reprint Al | Lancel |

Figure 3 - 100 Select Check for Reprint Dialog Box

Sort Checks By Group Box

Sorts guest check information to be reprinted either by ‘Employee’, ‘Check Number’, ‘Time’, ‘Table’,
‘Amount’, or ‘Primary Payment Type’.

Revenue Center — Filters the guest check information by a specific revenue center.
Reprint Button

Select the guest check(s) and click Reprint to reprint a single guest check, or multiple guest checks
without printing all of them.

The Reprint option is not available unless one or more guest checks are selected.

(I

Reprint All Button

Click Reprints All to reprint all guest checks. The information is sent to the printer or to the screen,
depending on the selection in the Reprints File menu.

Cancel Button

Click Cancel to cancel the selection and return to the Reprint program.
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Checkout

Select Reprint > Checkout to reprint a checkout for an employee or the drawer checkout report. The
Select Date of Reprint dialog box displays with a list of dates including the current date. Select a single
date from the list, and click OK. The Select Checkout to Reprint dialog box with a list of the employee
checkouts appears.:

[seiect heckout o Reprine =
™ Drawer ‘
Employes | Shift |
Aloha, Bartender Shift 1
Aloha, Server Shift 1
Aloha, Server Shift 2
Aloha, Server Shift 3
Barks, Mary Shift 1
Barks, Mary Shift 2
Eeprint Reprint Al Cancel

Figure 3 - 101 Sort by Employee Shift

:\ /;: If you are using the Custom Checkout feature, you must have a Checkout.cfg file in the Data
directory or the reprinted checkouts are blank.

Checkout Type Group Box

Employee — Displays a list of the employee checkouts invoked by each employee for each shift. This is
the default selection when you display the ‘Select Checkout to Reprint’ dialog box. Click the Employee
or Shift column to sort in ascending and descending order. If you select a checkout report for an
employee who was clocked in under a training mode, the ‘Training: Do Not Pay’ line displays on the
checkout report.

Drawer — Displays the list of drawer checkouts invoked by the ‘Checkout’ button on the FOH ‘Assign
Cash Drawer’ screen. In the FOH you can run a checkout using the Assign Cash Drawer function, and
opt not to reset the drawer to zero. Only drawer checkouts where you opt to reset the drawer to zero
display in this list. Click the Cash Drawer or Time column to sort in ascending and descending order.

Reprint Button

Select the checkout(s) and click Reprint to reprint a single checkout, or multiple checkouts without
printing all of them.

Reprint All Button

Click Reprint All to reprint all checkouts. The information is sent to the printer or to the screen, depend-
ing on the selection in the Reprints File menu.

Cancel Button

Click Cancel to cancel the selection and return to the Reprint program.
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Payment Reconciliation

Select Reports > Aloha Point-of-Sale > Payment Reconciliation to reprint an employee’s Payment Rec-
onciliation information. The Select Date of Reprint dialog box displays with a list of dates including the
current date. Select a single date from the list, and click OK. A list of employee shifts required to per-
form Payment Reconciliation displays. Select an employee and click OK.

Split Checks

Select Reports > Aloha Point-of-Sale > Split Checks to reprint a check that has been split. The Select
Date of Reprint dialog box displays with a list of dates including the current date. Select a single date
from the list, and click OK. A list of employee shifts that have split a check displays. Select a check and
click OK.
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Transfers Report

The Transfers report provides a listing of all tables transferred between employees in the FOH. It is

commonly used as an audit tool for a single date.

Columns Description

Preview Report
N
1171 - IBER CAFE Transfer Repart Page 1
1320 Tenriz D )
Bedford T Diste of Business: 0B/07/2001 084142001 -+ 1:50 Pt
|
Time Tvpe Table From To By
01:42 Phd TRAMSFER TABLE Table 22 200 FRANCES 200 FRAMCES
0143 P ACCEFTTABLE  Table 22: Table 33 200 FRANCES 200 FRANCES
01:43 Pt TRANSFER TABLE Table 33 200 FRANCES 600 SHERRY
01:43 P ACCERTTABLE  Table 33: Ray 200 FRANCES 600 SHERRY
=]

: A Page 1 of 1 v ;

Daone

I

02/18/2001 01:51 Pk

Figure 3 - 102 Transfers Report Preview

Time The time of the transfer.

Type The type of the transfer, either accepting the table or transferring the table.
Table The table number being transferred.

From The name of the employee transferring the table.

To The name of the employee accepting the transfer.

By

Select Reports > Aloha Point-of-Sale > Transfers. The Select Date dialog box appears.:

Select Date

IT::u:Ia_l,l

Cancel |

Figure 3 - 103 Select Transfer Date

Select a date or the current date and click OK.
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Audit Report

The Audit report provides detailed tracking of individual transactions that occur in the FOH, including an
audit trail for checks that are empty and have been deleted from the Aloha system because they are
empty. These entries display on the report with ‘CLOSE CHECK’ listed under Type and are marked as
‘Fast Close’ in the Transaction column.

Preview Report [ x]
-
1171 - IBER CAFE Audit Report ~
1320 Tennis Dr N
Bedtord, Tx Date of Business: 08/07/2001 03n7i20f
Time Type Transaction
0z:06 PM  TERMINAL TP Terminal 1 BAR iz UP
0Z:234 PM  TERMINAL TP Terminal 1 BAR i= P
02:21 P TERMINAL UFP Terminal 1 BAR i= UFP
0%:31 FM CLOCH IN Cleock In Emp: 200 TRANCES
Job Code: SERWER Time: L5:21
0%:32 FM TRANSTER TAEBLE Table 2& fxom 200 FRANCES to 200 TRANCES
02:234 M CLOCK IN Clock In Emp: 200 AEEY
Job Code: EARTENDER Time: 15:34
02:25 M CLOCK IN Cleock In Emp: 500 SBHERRY
Job Code: Delivery Driwver Time: 15:35
0Zz:2z PM  TERMINAL TP Terminal 1 BAR i= TP
05:24 PM  TERMINAL UP Terminal L BAR is UP
05:E9 PM  TERMINAL UFP Terminal 1 BAR i= UFP
04:05 PM  TERMINAL TP Terminal 1 BAR iz UP
04:07 FM  TERMINAL TP Terminal 1 BAR i= P
04:07 FM CLOCKE IN Clock In Emp: 400 JOSE
Job Code: BUPPORT STAFF Time: 16:07
04:07 PM_ BEEAK OUT Ezeak ut Emo; 200 JOSE =
j J ‘
Page 1 of 1 091772001 05:01 P
: A MeEte v ‘,- Done 140%

Figure 3 - 104 Audit Report Preview

Select Reports > Aloha Point-of-Sale > Audit. The Select Date drop-down box displays, prompting for a
specific date to audit.

ITDda_I,I j

Cancel |

Figure 3 - 105 Select Date Dialog Box

Select a date from the drop-down list, and click OK. The Select Transactions to Audit dialog box opens
and permits the selection of the transactions to include in the report.

Configuring the Audit Report

The Select Transactions to Audit dialog box is a report configuration dialog box used to control the man-
ner in which the data is printed on the report.
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Narrow the report to a specific time interval by entering a beginning time in the ‘From’ and ‘To’ text
boxes, using 24-hour clock notation.

Select Transactions to Audit @

. Training Sales Security Filter By
From: : o~
; [ Include Training Sales [~ Login 9 gl oiEe
TD:I_ : ’_ [ Log Out " Job Code
FEr e Lihor [ CleariChange Passwords " Check Mumber
lI: Eash Pa:rpnents ) 'l: E:Zi Igm Other 5 (i)
CNCASH Payments e [ Transfers 100 SHCWERS, APRIL
[~ Comps [ Edlit Shift [~ Reopen Checks 101 WILL JERRY
[~ Promos [~ Edit Break [7 Mo Sale Transaction 150 CHAMGER BILL
7 Tender Authorizations [ BreakIn [ Petty Cash 155 MICHOL S PENIY
200 CHILDE FRAMCES
[~ Bresk Out ™ Refunds |

201 KRAKKER GRAHA

[ Delete Checkout [~ “oid tems 250 LPP ANNIE
System [ Delete Clock Out [ Cleared tems 300 GALE &BBY
Bl T [ Dizable Scheduling [ Reprint Check 350 KLOTH,TERRI
i [~ allow Clock In f Out [ Ordered tems 400 GARCIA JOSE
[ Terminal Down  checkout [ Close Checks 500 DECANTER, SHERR
[~ Reroute Printer [ Manager Clock Out ™~
[” Reroute Print Group [ Update Exchange Rate [ Select Al

[ Waive Break
[ Bresk Rule Yiolstion
[ Cther Wages

i | Prirt Export Al Clear | Cancel

Figure 3 - 106 Select Transactions for Audit Dialog Box

[ Splt Checks By Server
[ Typed Messages

[T Reroute Video
™ Reroute Video Group

[~ Print Landzcape

If a time interval is not entered, the entire 24 hours for the specified date are included on the report.
;rizlea.following check boxes and text boxes provide additional latitude in how the data for the specified
Payments Group Box

Cash Payments — Includes each payment to cash.

Noncash Payments — Includes each payment to non-cash.

Comps — Includes each comp.

Promos — Includes each promo.

Tender Approvals — Includes each time a manager approved a tender authorization.

CC Time Threshold Approvals — Includes each time a credit card approval exceeded a defined
threshold.

Cash Threshold Approvals — Includes each time a cash approval exceeded a defined threshold.
System Group Box

Terminal Up — Includes each the time the terminal is restarted.

Terminal Down — Includes each time the terminal is shut down.

Reroute Printer — Includes each time a printer is rerouted.

Reroute Print Group — Includes each time a printer group is rerouted.

Reroute Video — Includes each time a remote display system is rerouted.
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Reroute Video Group — Includes each time a video group is rerouted.
Security Group Box

Log In — Includes each time an employee logs in.

Log Out — Includes each time an employee logs out.

Clear/Change Password — Includes each time an employee clears or changes a password.
Labor Group Box

Clock In — Includes each time an employee clocks in.

Clock Out — Includes each time an employee clocks out.

Edit Shift — Includes each time a shift is edited.

Edit Break — Includes each time a break is edited.

Add Break — Includes each time a break is added from the FOH.

Break In — Includes each time an employee starts a break.

Break Out — Includes each time an employee ends a break.

Delete Checkout — Includes each time a checkout is deleted.

Delete Clock Out — Includes each time a clock out is deleted.

Disable Scheduling — Includes each time scheduling is disabled from the FOH.

Allow Clock In/Out — Includes each time the manager has to allow an employee to clock in or clock
out, if the punctuation feature is activated in Maintenance > Store Settings.

Checkout — Includes each time an employee checks out.

Manager Clock Out — Includes each time a manager approved when an employee declared less than
their tip threshold.

Waive Break — Includes each waive break response from an employee.

Break Rule Violation — Displays each time an employee returns from a break early and requires a
manager approval.

Other Wages — Includes each time an other wage transaction was added or edited.
Training Sales Group Box

Include Training Sales — Includes sales that are entered while the employee is in ‘training’ mode on
the report.

Other Group Box

Transfers — Includes each time a table was transferred.

Reopen Checks — Includes each time a closed check was reopened.

No Sale Transactions — Includes each time a no sale transactions was performed.
Petty Cash — Includes each time a petty cash transaction was performed.

Refunds — Includes each time a refund was performed.
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Ordered Items — Includes each time an item was oredered.
Void Items — Includes each time an item was voided, along with the name of the manager.
Cleared Items — Includes each time an unordered item was removed from the check.

Cleared Items Past Time Limit — Includes each time an ordered item was removed from the check
past the defined time limit threshold.

Reprint Check — Includes each time a check was reprinted.
Resend to Kitchen — Includes each time an item was resent to the kitchen.
Close Checks — Includes closed checks.

Sort by Number — Sorts all closed checks sequentially in the report, including checks used for train-
ing sales. Related Options: 1) You must select ‘Close Checks’ to enable this option. 2) Selecting ‘Sort
by Number’ automatically selects ‘Include Training Sales.’

Update Exchange Rate — Updates the report with the current exchange rate when using foreign cur-
rencies.

Split Checks By Server — Includes each time a check was split.

Split Check Item Detail — Includes each split check item detail.

Typed Messages — Includes each time a typed message was entered with the FOH gwerty keypad.
Edit event — Includes each time an event was edited.

Filter By Group Box

Filters the report either by employee, job code, or check number.

Filter By list box — Enables you to include only the transactions for the corresponding employee, job
code, or check number, based on the selection you make from the Filter by group box.

Other Options on the Select Transactions to Audit Dialog Box

Select All — Selects all entries listed in the ‘Filter By list box,” regardless if it populates employees, job
codes, or check number.

Print Landscape — Prints the report in landscape format.

Make the necessary changes. There are two additional options provided on this dialog box. Click All to
automatically include all transactions on the report. To clear all previous settings in the configuration,
click Clear.
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Crystal Reports

Crystal Report Writer (CRW) is a third-party software product that enables custom reports to be created
or modified for use in products like the Aloha system. A run-time version of the product is included as
part of the Aloha system. Use the RDB Crystal Reports choice in the Reports menu is used to integrate
reports created by Crystal Report Writer.

The run-time version of the program does not provide the ability to design new reports. It merely
allows the running of reports built in the CRW format. To create reports using CRW requires a full ver-
sion of the program. For more information on CRW, consult the Aloha reseller nearest you.

port
1of 1+ AL ENEENEEE Totak71 100%

ID SHORINANME MINIMU R MAXIMUM FLOWRES SUBE ITTU TE SHOR IHAME
12,0000 Vodkaifin o
12,005.00 Fanw'Teq
12,000.00 Bour/Scet
10,000.00 Teng
11,000.00 Nachos
10,100.00 Meat
10,200.00 MexSkinSize
10,21000 Slin Size
1110000 Mex Skin
11,010.00 Chili
10,00500 Wirgs
10,21500 Fries Size
11,2000 Salad Opt
11,3000 Cassar
11,110.00 Mlex Salad
1112000 Criere Salad
1102000 Drewsirg
11,310.00 Greek
11,410.00 Tuzk sand
11,400.00 Sand Sides
11,41200 Reuben’rRachel
1141400 hoa Melt
11,415.00 Eunffalo
1, 41800 Chik Cyn
1142000 Santa Fe
11,4220 Cajun
11,4400 Salad Opt
11,4265.00 ClesStk
11,405.00 Sub Seup
11,025.00 Skirs
10,110.00 Clheese
11,500.00 Chezhrgr
1150200 Bleubrgr

1191900 Dathelt

o-oEo-ooo-NOOO———o0-000
R R

cococoao
EE ]

SO O0O0rOr0O0O0O0OOHOOROOO-r-rOOOrEEOROOO
SooooooooooooOoDoOOOOOOCCCOCCCCOoOooooo

Somoo—o-
R

Figure 3 - 107 Crystal Report (Modifiers) Preview

Select Reports > Aloha Point-of-Sale > Crystal Reports to open the Configure Crystal Reports function
tab.:

Description Type Report File
Employee [Access Leveldlphal  System Files  EMPACCARPT
Employes [Access Level-Mumeric) System Files  EMPACCH.RPT
Employee (Mo Payrate - dlpha)  System Files  EMPA_MP RPT
Employes (No Payrate - Numeric) System Files  EMP_MP.RPT Edit |
Emplopee [w/Payrate - Alpha) Sustern Files  EMPARPT
Employes [w/Payrate - Numeric) Sys_lam FI|$S EMP.RFT Delete |
Grind Item Draily Detail GMDITEM.RPT
Item Report, Alpha Order System Files  ITEMSA.RPT
Itern Report, Mumeric Order Sustern Files  ITEMS.RPT 2
ltem Fouting Sl apRrRer L vew
Modifier Repart Swstem Files  MOD.RPT
PFrinter Report System Files  PRT.RPT Erint |
SubMenu Repart System Files  SUBMEMU.RPT
Table Repart Systern Files  TAB.RPT

Cloze |

Daily Reports U se:

Summary Reports From;
To

[N[KN K]

Figure 3 - 108 Crystal Reports Function Tab
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Add or Edit Button

Click Add to open the Add Crystal Report dialog box, select the report from the selection list, and click
Edit.

Edit Crystal Report

Description : I odifier Report|
Report File : IMOD.RPT Browse... |

Report Type

{* Systemn Report (uses HENDATA files)
" Daily Detail Report (uses YYYYMMDD files)
" Summary Report (for date ranges)

Base Data File : I vl

0K Cancel |

Figure 3 - 109 Edit Crystal Report Dialog Box

Description — Contains a long description used to identify the type and nature of the report.

Report File — Holds the name of the CRW report file. CRW reports always have the RPT file name
extension. Browse allows a search of available RPT files to be performed.

Report Type Group Box
System Report — Defines the report using files in the \NEWDATA subdirectory.
Daily Detail Report — Defines the report to use files in the dated daily subdirectories.

Summary Report — Defines the report as a summary report for date ranges. When selected, this
check box activates the Base Data file drop-down list.

Base Data File — Used to enter the name of the primary database file used by the new report. There
are seven built in choices: Items, Payments, Revenue Centers, Sales, Table Turns, Time And Atten-
dance, and Voids.

Click OK to add the new report to the Aloha system.
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General Index

A

Audit Report 3-123

B

Break Alert Report 2-6

C

Comparative Employee Sales
Report 3-44

Crystal Reports 3-127

E

Employee Breaks Report 3-62
Employee FOH Sales Report 2-
17
Comps View 2-19
Payments View 2-18
Promos View 2-19
Summary View 2-17
Employee Tip Report 3-74
Employees Clocked In
Report 2-16

F

Flash Report
Entire Day Labor View 2-23
Entire Day Net Sales Sum-
mary View 2-22
Entire Day Performance
View 2-22
Entire Day Summary
View 2-21
Last Period View 2-20
Front-of-House Cash Owed
Report 3-80

H

Hourly Sales and Labor
Report 3-49

L
Labor Report 3-56

M
meal period breaks 2-6
N

No Open Sales on Server Sales
Report 1-8

o

Overtime Forecast Report 3-67
Overtime Warning Report 3-65

P

Performance Measures
Report 3-46

R

Reprint
Checkout 3-120
Payment Reconciliation 3-

121

Split Checks 3-121

rest period breaks 2-6

Restaurant Sales Report
Comps View 2-31
Labor View 2-30
Net View 2-29
Payments View 2-31
Promos View 2-32
Sales View 2-29
Summary View 2-28
Taxes View 2-32

S

Sales by Revenue Center
Num Checks 3-35
Sales by Revenue Center
Report 3-30
Add Charges 3-32
Comps 3-33
Num Guests 3-35
Payments 3-33
Promos 3-33
Sales by Category 3-34
Sales by Day Part 3-34

Sales by Day Part and
Category 3-34
Tax by Tax ID 3-35
Tips 3-35
Sales Report
Additional Charges 3-15
Cash Cards by Sales
Category 3-15
Cash Cards Sold 3-15
Cash Payments 3-16
Check Count by Day Part 3-
16
Check Count by Sales
Type 3-16
Comps 3-16
Credit Card Tip
Reduction 3-17
Delivery 3-18
Deposit (Over/Short) 3-17
Employee Over/Short 3-19
Exempt Taxables 3-19
Gift Certificate/Revenue
Item by Sales
Category 3-19
Gift Certificates/Revenue
Item Sold 3-19
Gratuity by Payment
Type 3-20
Guest Count by Day Part 3-
20

Guest Count by Order
Mode 3-20

Guest Count by Sales
Type 3-20

Non-Cash Payments 3-20

Non-Reset Totals 3-21

Order Mode Charges 3-21

Petty Cash 3-21

Promos 3-21

Refunds 3-22

Sales 3-22

Sales by Category 3-23

Sales by Concept 3-24

Sales by Day Part by
Category 3-25

Sales by Order Mode 3-25

Sales by Sales Type 3-26
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Surcharges 3-27
Tax by Tax ID 3-27
Tip Share 3-27
Vizor 3-28

Voided Gift Certificates 3-

28
Voids 3-28
Scheduled vs. Actual Labor
Report 3-60
Server Saled Detail Report
Comps 3-42

Server Sales Detail Report 3-37

Cash Cards Sold 3-42
Gift Certs Sold 3-42
Gross Sales 3-38
Num Checks 3-41
Num Guests 3-40

Order Mode Charges 3-43

Payments 3-41
Petty Cash 3-43
Promos 3-42

Sales By Category 3-39

Sales by Day Part 3-40
Surcharges 3-43
Tax by Tax ID 3-41
Voids 3-41

Server Sales Report 2-37

Speed of Service Report 3-82

T

Tiered Tax Report 3-53
Tip Income Report 3-71
Tip Threshold 3-58

Transfers Report 3-122
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